Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

bad alternator?

This is a discussion on bad alternator? within the General Help forums, part of the LSx Technical Help Section category; You can drive a car with a bad alternator. I've been driving my Camaro for two months almost, knowing the ...

  1. #21
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    You can drive a car with a bad alternator. I've been driving my Camaro for two months almost, knowing the regulator inside the alternator is crapping out on me. It's a relatively easy fix, and it's not uncommon for them to go out over time. I've had them go bad on me in other cars, and in varying stages. I had one on a car go bad so quick that I stopped at a service station one time, shut the car off, went inside and the car was dead when I went back out to crank it two minutes later. The ALTERNATOR was bad, not the battery. I've had other alternators go bad over a period of several days and even weeks in some cases. Your alternator is providing enough juice to run the car once it is running, but not enough to keep a good charge on the battery (hence having to jump it off) or run all the electrical accessories while the vehicle is running.
    2001 Chevy Camaro Z28 A4
    SLP cold air intake/lid, SLP smooth bellow, Pacesetter LT's, ORY, Magnaflow exhaust, BMR STB, adjustable Panhard rod, SFC's, LCA's, 1LE sway bars, cross-drilled rotors

  2. #22
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    thanks i appreciate the help!

    so the problem is the alternator right? that was my guess, i also posted on another forum, and the guys said it could be the "voltage regulator" which it goes inside of the alternator, so everything is pointing to that to be the problem.


    i have the choice to buy it new for, $180.00 or get it rebuild for $70 bucks with a bigger voltage to handle the sound system, what should i do?

  3. #23
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    You've got a couple of options there. I'm probably going to go with a remanufactured one myself, stock amps. If you can find an alternator that gives you a few more amps it might be worth it with the stereo you're running. Whatever you decide just make sure it has a warranty with it so you can have that peace of mind when you buy it.

    You might also look at getting a capacitor for your stereo, as already suggested.

  4. #24
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    thansk,, ill get the rebuild one, if it has warranty, if not ill just get the new one to be on the safe side, i will install the capacitor too, but i will probably take the system off.. i am planning on selling it and get a truck,

  5. #25
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    Good deal, let us know how it all works out.

  6. #26
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    i will, thanks again for the help!

  7. #27
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Ok, so I went to test the alternator. And it passed the test!

  8. #28
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    How did you test it?

  9. #29
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    i took it to autozone, i went to the dealership they said it could be the battery, or the pcm... the terminals looked kinda dirty, no corrotion or anything.. i cleaned it up. i hope thats the fix, since a bad terminals has the same symptoms as my jeep

  10. #30
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    Well, I'm lost now. Thought for sure your alternator was taking a dump on you. Hopefully you find the problem soon, whatever it is.

  11. #31
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    thanks for the help bro, i had the feeling it was the alternator but i wasnt sure. thats why i tried to avoid to take it off... the next guess is the PCM

  12. #32
    Your friendly policeman FinZ28's Avatar
    Join Date
    Jan 2012
    Location
    Alabama
    Posts
    519

    Bright Rally Red
    2001 Chevy Camaro Z28

    No problem, good luck with it.

  13. #33
    Member WILDKARDBOYZ's Avatar
    Join Date
    Apr 2008
    Location
    williamsport, PA
    Age
    38
    Posts
    119

    puter/blk
    02 CAMARO Z28

    my alternator surges somtimes dont know why it would do what yours is doing though. i think it has to do with the ground and the back of the alternator maybe being loose or dirty
    [/SIGPIC]granatelli mafs,slp cold air pkg,smooth bellow,ported tb, msd ignition,lt pacesetter headers,off road y pipe,lm2,100 shot.4l60e by performabuilt transmission level 3 3800 stall and 3.73's gears,cut outs, bmr suspension , control arms, phb, sub frame connectors,3.5 aluminum drive line

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator help
    By GOHOME! in forum General Help
    Replies: 3
    Last Post: 06-06-2009, 12:18 PM
  2. Need Help With Alternator!!
    By camarossf650 in forum General Help
    Replies: 11
    Last Post: 03-20-2009, 06:42 AM
  3. Alternator Help
    By Chamelion WS6 in forum General Help
    Replies: 4
    Last Post: 12-16-2006, 09:13 AM
  4. alternator
    By a10beav in forum GTO
    Replies: 2
    Last Post: 09-26-2006, 09:39 AM
  5. lt1 ALTERNATOR
    By drb131s in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 09-17-2006, 05:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •