Results 1 to 4 of 4

Backfire/Misfire at high RPM's

This is a discussion on Backfire/Misfire at high RPM's within the General Help forums, part of the LSx Technical Help Section category; I have an 02 WS6 A4. It has Longtube headers, Xpipe no cats and true dual SLP loudmouth exhaust. While ...

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    gun barrel city, texas
    Posts
    11

    black
    02 trans am ws6

    Backfire/Misfire at high RPM's

    I have an 02 WS6 A4. It has Longtube headers, Xpipe no cats and true dual SLP loudmouth exhaust. While just driving normally it runs fine but when I put my foot in it it will backfire from about 4500 to 6200 rpm's. The other day I put 93 octane and 104 octane booster in it and it straightened it out alot but not all of the way. Has anybody had the same problem or anything similar? Or does anybody possibly know why it is doing this? Your help is greatly appreciated! Do you think it might just need a tune?

  2. #2
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    I have lots of loud popping and backfiring going on. Pretty sure its my crappy FM muffler that is rusting out inside.

  3. #3
    Member
    Join Date
    Aug 2007
    Location
    Nowhere
    Posts
    63
    Open your hood at night with the engine running and the lights off and look for any arcing plug wires.

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Location
    gun barrel city, texas
    Posts
    11

    black
    02 trans am ws6

    Alright, I really appreciate the advice man.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle problem, misfire and backfire
    By afattitude in forum General Help
    Replies: 18
    Last Post: 11-14-2009, 08:51 AM
  2. Help: misfire/skipped cylinders/backfire upon throttle
    By ssgtwalsh in forum Internal Engine
    Replies: 1
    Last Post: 11-08-2009, 05:27 AM
  3. Backfire
    By 98warbird in forum General Help
    Replies: 1
    Last Post: 12-22-2008, 04:41 PM
  4. Question: !!!!backfire!!!
    By pmolina0436 in forum GTO
    Replies: 20
    Last Post: 09-27-2008, 09:15 PM
  5. backfire 6.0 bad
    By whitez28onspray in forum Internal Engine
    Replies: 4
    Last Post: 02-07-2007, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •