Results 1 to 2 of 2


This is a discussion on Backfire within the General Help forums, part of the LSx Technical Help Section category; I will try to explain this a best as I can. I have a 98 Formula A4 I have longtubes, ...

  1. #1
    Junior Member 98warbird's Avatar
    Join Date
    Oct 2006
    Gulfport Ms

    artic white
    1998 Formula


    I will try to explain this a best as I can. I have a 98 Formula A4 I have longtubes, TSP duals dumped, and no EGR. The problem I am having is when the car is in 4th and I am doing 40 to 50 and I slowly accelerate the car hesitates and backfires. The car runs great idles fine when its cold or hot. it only does it in that situation.

  2. #2
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    plugs, clogged injectors, try running some fuel cleaner through it maybe? if you're not throwing a SES code (engine light) , it cant be a big problem, but its still probably really annoying

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: !!!!backfire!!!
    By pmolina0436 in forum GTO
    Replies: 20
    Last Post: 09-27-2008, 08:15 PM
  2. Exhaust Backfire?
    By Aeroboy in forum General Help
    Replies: 4
    Last Post: 07-22-2007, 02:48 PM
  3. Replies: 24
    Last Post: 04-19-2007, 05:59 PM
  4. Backfire
    By feet739 in forum Internal Engine
    Replies: 10
    Last Post: 09-21-2006, 05:23 PM
  5. nitrous backfire
    By ls1marine in forum Nitrous
    Replies: 7
    Last Post: 09-02-2006, 10:46 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts