Results 1 to 6 of 6

Anyone want a challenge. Car will only idle! Help

This is a discussion on Anyone want a challenge. Car will only idle! Help within the General Help forums, part of the LSx Technical Help Section category; My car is a 2001 Z28 LS1 with Cruise/Traction. My son changed the battery now it starts fine. no codes, ...

  1. #1
    terremoto
    Guest

    Anyone want a challenge. Car will only idle! Help

    My car is a 2001 Z28 LS1 with Cruise/Traction. My son changed the battery now it starts fine. no codes, but will only idle. All fuses ok. Same traction on/off.

    Behind the battery is the place where the 3 cables connect up ( cruise, throttle & pedal ). The pedal cable moves when depressed, however the throttle cable does not move. I took off the thing made by Bosch behind the battery and it is not grounded and moves when I apply 12v. So my guess is something is not telling it to engage in the traction system.

    Any ideas welcome.

    Thanks, Chip

  2. #2
    02_camaro
    Guest
    Do you mean that the car will not move or what? More info needed.

  3. #3
    terremoto
    Guest
    The car just ideles normally. You push the pedal to the floor and it still idles normally. You can drive the car but only as fast as it will go at idle (1-2 mph).

  4. #4
    02_camaro
    Guest
    So, like you push the pedal all the way to the floor and it doesn't rev up and it will only go 1-2 mph. Um if its still under warranty I would put it on a trailer and take it to your nearest Cheverolet dealer but if it isn't I would reccomend taking it to a Auto shop or something but you don't have any clue what caused this to happen?

  5. #5
    terremoto
    Guest
    Well I guess whne you get stumped it is time to try the obvious. Not sure how, but the cable to the throttle body is stuck. Will not move at all. Anyway easy to fix.

  6. #6
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    OK-I was already to help but you posted the solution while I was writing-HA-good catch-c 'ya
    Last edited by 02z28ls1; 09-19-2005 at 06:40 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •