Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Anyone had this problem?

This is a discussion on Anyone had this problem? within the General Help forums, part of the LSx Technical Help Section category; got to love reliable service... at least they got you fixed....

  1. #21
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    got to love reliable service... at least they got you fixed.

  2. #22
    Junior Member MNGTO's Avatar
    Join Date
    Apr 2008
    Location
    Minneapolis, MN
    Posts
    58

    Black
    2004 GTO

    Quote Originally Posted by pajeff02 View Post
    ^^ Agree, but not everyone has an amp meter in their toy box. A test light is a viable alternative to locate an offending circuit.
    Now that I think about it, you are right about checking with a test light if thats all you have. Still wouldnt be my first choice, but will work.

  3. #23
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Well, turns out I may have a draw issue after all. At the track yesterday, TLS_Addict and I both noticed that my interior hatch light kept coming on and off all by itself. It would flicker and then come on, stay on for a bit, do the flicker thing and then come back on. I checked the hatch to make sure it was fully closed and also made sure my dimmer switch was not rolled up. By the time I went to load the car, the light was on constantly and I disconnected the battery for the ride home.

    Bad switch in the rear compartment? Dreaded BCM acting up?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •