Results 1 to 17 of 17

Any1 elses car run lousy in the cold?

This is a discussion on Any1 elses car run lousy in the cold? within the General Help forums, part of the LSx Technical Help Section category; I got the usuals......LT's, cam, intake, maf, etc. Had very cold weather here in S Florida and my car idles ...

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Location
    Boca Raton
    Age
    41
    Posts
    93

    white
    98 SS

    Angry Any1 elses car run lousy in the cold?

    I got the usuals......LT's, cam, intake, maf, etc. Had very cold weather here in S Florida and my car idles high for a while at lights b4 calming down and takes a while to warm up and stop popping. Anyone else experience this when it is cold?

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    How wild is the cam? tune? I would say its just your mod combo thats causing it too take a lil while too warm up. Nothing too worry about thou.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Hemi Destroyer 98-LS1's Avatar
    Join Date
    Oct 2005
    Location
    Knoxvegas, Vol country Tennessee
    Posts
    1,112

    Sebring Silver
    98 Z-28 camaro

    Mine starts up and runs like normal when it's cold, although my car is kept in a 70 degree garage in the winter. This cam doesn't seem to have affected my cold starts, it's impressed me so far.

  4. #4
    Member
    Join Date
    Oct 2006
    Location
    Oklahoma City
    Posts
    282

    00 LS1, WS6, V8 Gremlin
    96 & 98 GTPs, 64 'Cuda

    Do you have the capability to monitor your fuel mixture during the "rough" times? Chances are you're a bit too far on the rich side.

    If so, you may be able to somewhat spoof the PCM by altering the resistance of your IAT sensor.

    See what you're reading and let us know, if you don't have a true scan tool try what people talk about here or my old standby that Alex sells at http://www.obd-2.com

  5. #5
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Other than traction issues....mine loves the cold.

    Although it does hang a little when idling. PCM is learning the colder air is all.
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  6. #6
    Member
    Join Date
    Oct 2006
    Location
    Oklahoma City
    Posts
    282

    00 LS1, WS6, V8 Gremlin
    96 & 98 GTPs, 64 'Cuda

    Some of my cars love the cold, although despite the temptation I hate to push them until they're warmed up fully. His car is modded and the PCM isn't going to adapt as quickly and, if it does, it may not be at ideal.

  7. #7
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Mine isn't anywhere close to stock either.
    But this is why I run a MAF tune and not a SD tune. Weather changes so much here weekly I didn't want to risk anything. I will let the MAF and O2's figure it out.

    And yeah...always warmed up before going over 2,000 RPM's.

  8. #8
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    32
    Posts
    1,458

    Black
    2005 GTO

    Mine's been loving this cold air we've been having here in FL. The car feels like a total beast compared to that hot ass muggy air its used to breathing. My only problem is trying to stay off the gas till its warmed up.

  9. #9
    I went to Playboy Mansion FantaZGuy28's Avatar
    Join Date
    Sep 2005
    Location
    Bakersfield/Long Beach Ca
    Age
    30
    Posts
    888

    YJ
    04 GTO M6

    I like running my car when its colder outside, doesnt put as much stress on the engine and radiator stays cooler.

  10. #10
    Member mingo99z's Avatar
    Join Date
    Nov 2006
    Location
    casper wyoming
    Posts
    230

    pewter
    1999 camaro Z28

    mine loves the cold she runs hot.

  11. #11
    Member Chad97z's Avatar
    Join Date
    Aug 2005
    Location
    Dallas / Irving
    Posts
    396
    popping or backfiring can be predetonation and that can happen from having a lean fuel mixture. And your mixture can lean out when air becomes more dense, like when its cold, and effectively give you more air. So it's important to have a MAF, MAP and air temparture sensors working within specification. It might help to clean the IAC also.

    And if your car is not warming up fast enough, your thermostat might be stuck open or EGR circuit is not functioning properly.

    But if you have an SES light, then I'd start there.

  12. #12
    Member Hot Rod SS's Avatar
    Join Date
    Sep 2006
    Location
    South Carolina
    Age
    38
    Posts
    61

    Pewter
    2000 Camaro SS M6 #3,850

    Quote Originally Posted by Chad97z View Post
    popping or backfiring can be predetonation and that can happen from having a lean fuel mixture. And your mixture can lean out when air becomes more dense, like when its cold, and effectively give you more air. So it's important to have a MAF, MAP and air temparture sensors working within specification. It might help to clean the IAC also.

    And if your car is not warming up fast enough, your thermostat might be stuck open or EGR circuit is not functioning properly.

    But if you have an SES light, then I'd start there.
    Mine backfires and pops like crazy when it's cold and I'm first going through the gears. Is this a problem? It's bone stock (for now). And you said it might help to clean my what..........?

  13. #13
    Member
    Join Date
    Aug 2005
    Age
    33
    Posts
    139
    Mine just runs like complete shit and idles high and low, high and low... dim lights, bright lights, dim lights, bright lights... up and down, up and down... and goes on forever and fucking day. It would buck so bad I was afraid of hitting other cars leaving the parking lot (worked till late at nigth). My car did that with stock cam, stock heads, stock MAF, just some SLP intake nonsense and long tubes. It still does it now, with a mild aftermarket cam, 11:1 heads, and the same bolt ons. If I had to guess I'd say it's the headers letting the exhaust cool off too much. Why? Because when I put my stock manifolds back on it went away. I might be doing that again this year.

  14. #14
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by Hot Rod SS View Post
    Mine backfires and pops like crazy when it's cold and I'm first going through the gears. Is this a problem? It's bone stock (for now). And you said it might help to clean my what..........?
    This could be normal. Mine would pop thru the exhaust when cold, it is the AIR pump helping to get your convertors up to temp, along with the rich cold mixture. Mine (and I suspect all LS1s) did this for the first mile or so with a cold engine. Is this what you are talkin' about?
    Since the AIR delete with my headers, it no longer does this.

  15. #15
    Junior Member
    Join Date
    Aug 2005
    Location
    Boca Raton
    Age
    41
    Posts
    93

    white
    98 SS

    Once the weather turned hot again - it has been running great. Maybe b/c it does a lot of sitting (garage queen) and it has a pretty aggresive cam?

  16. #16
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863
    Quote Originally Posted by beanie View Post
    I got the usuals......LT's, cam, intake, maf, etc. Had very cold weather here in S Florida and my car idles high for a while at lights b4 calming down and takes a while to warm up and stop popping. Anyone else experience this when it is cold?
    it it idles high then the engine service soon light should come on, I know when I did my 90mm fast instake and thrtlle body setup the car would idle high and the engine light came on. I had a faulty throttle body and they swaped it for me... I do notice the car idles a little higher when it's cold anyways.. then it worms up in a few mins and is ok. I did a tune as well to correct the A/F level to make sure I am not lean nor rich, especially after the grantenelli MAF install I was tunning lean 14s...

  17. #17
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    I did not really read your post earlier, sorry. Didn't notice your cam, maf. What I said on my other post refered to stock engines.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •