Results 1 to 7 of 7

anti-freeze keeps evaporating

This is a discussion on anti-freeze keeps evaporating within the General Help forums, part of the LSx Technical Help Section category; ok fellas im doing this for my mom. She has a 2000 Chevy Malibu, and she was noticing her antifreeze ...

  1. #1
    Junior Member 94redmaro's Avatar
    Join Date
    Jan 2006
    Location
    Detroit
    Posts
    67

    candy red
    95 chevy camaro z28

    anti-freeze keeps evaporating

    ok fellas im doing this for my mom. She has a 2000 Chevy Malibu, and she was noticing her antifreeze light was coming on, so we checked it and put a full bottle of Dex Cool in. A couple days later the light came back on, and when we checked the level was low again, so we took it to a local mechanic and he changed out her water pump and refilled her antifreeze. That was like two days ago, so on her way to work today she said the light came back on again, and she checked and the anti got low again... I dont know what to think, but she wanted me to post this and get some of your thoughts, of what to do, or might there be another problem... and the car never over heated yet, the antifreeze light just comes on

  2. #2
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    33
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    It has to be going somewhere, antifreeze doesn't just dissapear. check the oil and see if it's milky, otherwise it's probably getting into the cylinders and getting pumped out the exhaust. It's probably either leaking and you havn't noticed or a head gasket.

  3. #3
    Member LS1Z28's Avatar
    Join Date
    Aug 2005
    Location
    Lake Elsinore,CA
    Posts
    280
    Camaro

    If she's got the 3.1 or 3.4 engine in it, It's probably the intake manifold gasket leaking. The two motors are notorious for intake problems.

  4. #4
    Senior Member
    Join Date
    Aug 2005
    Location
    Windsor, VA
    Posts
    169

    LPM
    2000 SS

    Seems to me the mechanic would've pressure tested the system before changing the pump.

    Since you have a new pump, get the system pressure checked. Could the coolant bottle be cracked?

  5. #5
    Sideways to da next light redline's Avatar
    Join Date
    Jan 2006
    Location
    okc
    Age
    32
    Posts
    111

    black
    2000 trans am

    check the intake, apparently your mechanic does not know about the easy money he could make off 3.1 and 3.4 intake gaskets.

  6. #6
    Got Rice? Liquifire's Avatar
    Join Date
    Aug 2005
    Location
    central wisconsin
    Age
    37
    Posts
    702
    the most notorious for those are the intake gasket.......mine happened to be mixing with my oil= bad head gasket..........is the temp gauge fluctuating while up to temp or does it go up higher than normal and then come back down?

  7. #7
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by LS1Z28
    If she's got the 3.1 or 3.4 engine in it, It's probably the intake manifold gasket leaking. The two motors are notorious for intake problems.
    +4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •