Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56

Another "WTF is this noise" thread...

This is a discussion on Another "WTF is this noise" thread... within the General Help forums, part of the LSx Technical Help Section category; A quick way to see if it's rod bearings is to drain the oil. If you have metal shavings in ...

  1. #21
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    A quick way to see if it's rod bearings is to drain the oil.

    If you have metal shavings in the oil...well

  2. #22
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    Quote Originally Posted by 35th-ANV-SS View Post
    A quick way to see if it's rod bearings is to drain the oil.

    If you have metal shavings in the oil...well
    not always the case. i drained mine twice in my '98 and didn't show anything. only after pulling apart the engine and pulling the oil pan could i see shavings. i ended up having 4 spun rod bearings!!! found that out only after i pulled the valve covers, checked the rockers, pushrods, and all was fine. then i pulled the heads and checked all the lifter, again all were fine. that ment only one thing, ROD BEARINGS. pulled the motor, only had to polish the crank journals, and rebuild the engine. all the clearances and tolerances are with GM specs. now the car is quiet, and runs like a beast.

    my oil pressure was normal, i wasnt burning/using oil, nothing to indicate spun bearings, but thats what it is. the only sound was the knocking sound that was more apparent from the topside of the engine, not underneath.

    the sound was at start up, then would go away once warmed, and show up around 2000rpm. quiet under load/acceleration, but at a sustained/held RPM 2000 or higher the sound was heard.

    anyways, i rebuilt my 1st Ls1, and honesty it's not that complicated. just takes time to make sure everything checks out.

  3. #23
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    well. had a friend of my dads check it out since he was over..
    he aint no certified tech but he knows more than just changing oil filters...
    he says most likely a lifter...
    its almost ticking/tapping all the time now once it warms up
    louder too... and now in neutral
    sounds coming from passenger side and like below the fuel rails...
    i called Uebelhor today but forgot they were an hour ahead so they were closed...ill call em tomarrow a schedual her in...

  4. #24
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Someone else might chime in on this, but doesn't Seafoam work in "some" cases for a stuck lifter? Maybe it's just gunked up??

  5. #25
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    well im going to see if maybe some Lucus oil or some thicker oil will help it out. but first ill see what the shop has to say

  6. #26
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    Get Rizilone Oil.

    From what you describe, it's exactly what sound the engine in my '98 was making. It would take a lot for a lifter to just "fail". The sound was topside my passenger side as well, towards the top of the block/head. Not down low like a rod bearing.

    Best of luck.

  7. #27
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    That's what I remember seeing before now...Rizilone Oil!

  8. #28
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    could i get this at autozone or walmart or o'rileys or somewhere like that?

  9. #29
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Yes. I think the spelling might be Rislone though.

  10. #30
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Check pushrods first and foremost.

    Tick or knock?

  11. #31
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    I was going to say that bent pushrods can cause some nasty noise as well. Take them out and roll them across a flat surface and if they wobble while rolling then they are probably bent.

  12. #32
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    This was covered on page 1...post 8

  13. #33
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    its a ticking/tapping ill let the shop know that i want it all checked....
    rods, rod bearings, idler pulley, lifters...
    (the best of what i can describe it sounds like a fast repeated ticking/clicking sound like when you try to start a car with a dead battery)

  14. #34
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Can't check the rod bearings without removing motor....

    Check the pushrods yourself. 2 hours MAX for someone that has never done it.

  15. #35
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    This was covered on page 1...post 8
    sorry I failed to read most of the other comments

  16. #36
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    Quote Originally Posted by Mr. Luos View Post
    Can't check the rod bearings without removing motor....

    Check the pushrods yourself. 2 hours MAX for someone that has never done it.
    hardly...
    dad got pissy when i was tearing my interior out to install my speakers...
    id hate to see his face when he sees my engine in pieces...and i dont think id trust myself either...

  17. #37
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    well bad fucking news...it turned into a clanking noise after shes warmed up... dad insists that i just need lucus oil but its really clanging now...

  18. #38
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    entertain us by posting a video for us to hear the noise!

  19. #39
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    Quote Originally Posted by SSwt00SS View Post
    entertain us by posting a video for us to hear the noise!
    ill see what i can do... dial up makes uploading a bitch... ill see if i can get one up tomarrow tho...


    looking at prices of possible parts i might need to replace on texas speed tho..
    LS6 oil pump $110 (ported $175)
    h rod bearings $73
    ls7 lifters $140
    ls7 pushrods $150
    ls1 rocker arms $250
    ls1 crankshaft $750

    they have a GM 6.0L cast iron block for $750...needs pistons rods and a crankshaft tho... hmmm. wonder what else is needed for the swap...ill have to look into this...

    wtf is a rotating assembly?
    Last edited by BashamWS6; 12-13-2010 at 09:20 PM.

  20. #40
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    heres a little help...pg 2 post 28...
    http://www.ls1.com/forums/showthread...24#post2514824
    has two videos..
    its more like the first.. but more clanky...but nowhere near as bad as the 2nd vid
    so would i bent rod or lifter make a clanking sound in between these two?
    *by two i of course mean between a spun rod and a piston slap?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Chassis/suspension "popping" noise
    By Whamhammer in forum General Help
    Replies: 6
    Last Post: 07-23-2015, 07:18 PM
  2. Offical "Do not post in this threat" Thread
    By Soltakr in forum Almost Anything Goes
    Replies: 38
    Last Post: 11-25-2009, 07:17 PM
  3. "Planetary gearset noise".. Ideas or suggestions?
    By emarkay in forum Automatic Transmission
    Replies: 3
    Last Post: 02-23-2007, 06:59 PM
  4. "Official" Gas Price Bitching Thread!
    By RainMan in forum Almost Anything Goes
    Replies: 91
    Last Post: 08-07-2006, 01:10 PM
  5. Accelerating problem and "popping noise"
    By 94camm in forum General Help
    Replies: 2
    Last Post: 10-05-2005, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •