Results 1 to 5 of 5

Another strange sound ???

This is a discussion on Another strange sound ??? within the General Help forums, part of the LSx Technical Help Section category; Ok there are a few of these on here.. but thought i would ask and be as specific as i ...

  1. #1
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Another strange sound ???

    Ok there are a few of these on here.. but thought i would ask and be as specific as i can.... my car has the sound that i have big nubby truck tires on in,, at speeds of 10mph up to 55 mph... but once im at 65 mph it pretty much goes away... I dont think its the tires,,, and it seems to be focused on the passenger side.. At first i thought it was the rear end,,, i did do a gear swap and and only have mobil 1 75w90 in it with no friction modifier (its a Torsen posi) but dosnt seem to come from the rear end more like the side... i will be changing out fluid and put in friction modifier next weekend.. Any suggestions on what to check would be great.. i know these cars arnt known for being quiet... but its my DD and its getting om my nerves... Thanks

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    check the hubs for any play.


    Is it just a sound or do you feel any vibrations?


    A video would help if possible. Have someone sit in the back and try to record it.

  3. #3
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    seems like just sound.. these is some vibration but nothing abnormal to me.. i have 275/40/17 tires with chrome zr1 wheels... at first i thought it maybe the tires but with it going away at 65 i dont think it the tires... i keep thinking maybe front hub,,, or brakes(maybe ebrake ).... or my new gears and posi since i didnt put in friction modifier... it just sounds like your in a 4x4 with big nubby tires on...
    No play in driveshaft
    im put the rear end up on jack stands and see if i hear it with the wheels off the ground..

    i changed sub-frame connectors, LCA's, PanhardBar, gear swap, Aluminum driveshaft, and now i have this nubby tire sound... heck i may have had it before but my pinion bearings were going out so i had that howling before... with that gone now i hear this...

  4. #4
    Junior Member Ortiz11b's Avatar
    Join Date
    Jul 2011
    Location
    Weatherford , Texas
    Posts
    53

    Blue
    2000 Camaro Z28

    Well i put the rear end up and ran it,,,, was pretty quiet... had a little vibration,,(i think from my exhaust) but nothing horrible... jacked up the front and checked the passenger side wheel for play and seem good and tight... had a little rotor noise.... so im stumped... im take the wheels off this weekend and go thru the brakes well... and re-grease all the caliber pins..

  5. #5
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    i kinda have a similar noise, ...seems most prominent around 30-35mph, it is "omni-directional" - i.e. can't pinpoint it coming from the rear, vs. the front, etc.? ...then higher speeds can't hear it, maybe that's when the "wind noise" component overpowers it.??

    my suspicion is a detrioration of undercoating and maybe poor sealing of the lower door seal could be letting in more "road noise"... ??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange sound ,,, please help
    By Ortiz11b in forum General Help
    Replies: 26
    Last Post: 08-30-2011, 12:59 PM
  2. Strange sound coming from rear end
    By dreed2 in forum General Help
    Replies: 3
    Last Post: 08-15-2009, 09:54 AM
  3. strange buzzing sound at startup?
    By Poppn in forum General Help
    Replies: 13
    Last Post: 05-14-2008, 12:09 PM
  4. strange metal cling sound and exhaust problem..
    By DW2000TA in forum General Help
    Replies: 2
    Last Post: 11-12-2006, 07:19 AM
  5. Strange sound coming from brakes...
    By chris5 in forum General Help
    Replies: 5
    Last Post: 12-07-2005, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •