Results 1 to 5 of 5

another silly question...

This is a discussion on another silly question... within the General Help forums, part of the LSx Technical Help Section category; Hi, -My 99 LS1 TA has an aftermarket temp gauge, and I noticed that it does not read the same ...

  1. #1
    Junior Member dermot's Avatar
    Join Date
    Mar 2009
    Location
    Dubai
    Posts
    26

    Black
    1999 Firebird TA

    another silly question...

    Hi,

    -My 99 LS1 TA has an aftermarket temp gauge, and I noticed that it does not read the same (or even very close really) as the temp reported by my Diablo HH... ?? -The gauge reads significantly higher.

    -Are there actually 2 senders? If so, I guess I can presume that the coolant temp. reported by the Diablo is correct, the temp gauge is off?

    thanks in advance..

    Dermot.

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by dermot View Post
    Hi,

    -My 99 LS1 TA has an aftermarket temp gauge, and I noticed that it does not read the same (or even very close really) as the temp reported by my Diablo HH... ?? -The gauge reads significantly higher.

    -Are there actually 2 senders? If so, I guess I can presume that the coolant temp. reported by the Diablo is correct, the temp gauge is off?

    thanks in advance..

    Dermot.

    this could be a trans temp guage...

  3. #3
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Quote Originally Posted by dermot View Post
    Hi,

    -My 99 LS1 TA has an aftermarket temp gauge, and I noticed that it does not read the same (or even very close really) as the temp reported by my Diablo HH... ?? -The gauge reads significantly higher.

    -Are there actually 2 senders? If so, I guess I can presume that the coolant temp. reported by the Diablo is correct, the temp gauge is off?

    thanks in advance..

    Dermot.
    The Diablo is getting the temperature that is reported to the PCM. It is generally accepted that what the PCM is seeing is correct. Generally

  4. #4
    Junior Member dermot's Avatar
    Join Date
    Mar 2009
    Location
    Dubai
    Posts
    26

    Black
    1999 Firebird TA

    Quote Originally Posted by Frost View Post
    The Diablo is getting the temperature that is reported to the PCM. It is generally accepted that what the PCM is seeing is correct. Generally
    Okayyyy.... reported by WHAT though? Another sender? If it has a separate sender for that then I'll happily assume that the aftermarket thing is wrong/junk... (which would be good because when the temperature gauge says e.g. 100 C, the diablo says 199F... )

    -& it's damn hot out here ALL the time (Dubai) !!

    kr D.

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    the temp sender is in the drivers side head above plug #1.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. might be a silly question but.....
    By transamdude99 in forum Firebird / WS6
    Replies: 27
    Last Post: 10-31-2010, 09:46 AM
  2. Question: Silly LS6 Intake Question
    By kool-aide in forum External Engine
    Replies: 8
    Last Post: 11-26-2009, 06:05 AM
  3. next silly question
    By dermot in forum General Help
    Replies: 0
    Last Post: 09-03-2009, 10:32 AM
  4. silly question ??
    By MSTZ TA in forum Stereo and Electronics
    Replies: 2
    Last Post: 08-19-2009, 07:34 AM
  5. silly cam question
    By RDS in forum Internal Engine
    Replies: 7
    Last Post: 07-26-2007, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •