Results 1 to 9 of 9

Another noise and vibration!

This is a discussion on Another noise and vibration! within the General Help forums, part of the LSx Technical Help Section category; So I think my tranny mount is going bad. When the car is deaccelerating and when i tap the gas ...

  1. #1
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Another noise and vibration!

    So I think my tranny mount is going bad. When the car is deaccelerating and when i tap the gas fast it seems to make a thud sound when it reacts... Also I have noticed around 100mph you can feel a vibration from hell. It was there about 400 miles after I got all 4 new tires. Ive got a doomed rim but before the tires it was fine all the way up to 140 .. smooth as silk.. they are correctly balanced. BUT i also put in a new u joint about 1000 miles ago.. So many things it could be.. Im leaning towards tranny mount and im going to get one soon then im going to get a new driveshaft and get a new u joint and a new rim as soon as I save up some more cash.

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    if you got the car from the dealer look at the lemon laws see if you can get your money back.

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Quote Originally Posted by c5z28 View Post
    if you got the car from the dealer look at the lemon laws see if you can get your money back.


    Sounds like the tranny mount could be the culprit on the clunking. Since there is no autobahn around here I find it hard to test over 100mph very often. Not sure what it sounds like. I've had the formula for over 6 years and only gone over 120 3-4 times, in the dessert!


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  4. #4
    I flame retards CamaroFan71's Avatar
    Join Date
    Aug 2006
    Location
    Baton Rouge, La.
    Posts
    1,068

    QuickSilverMetallic
    2005 GTO M6

    Quote Originally Posted by JoshieDoom View Post
    So I think my tranny mount is going bad. When the car is deaccelerating and when i tap the gas fast it seems to make a thud sound when it reacts... Also I have noticed around 100mph you can feel a vibration from hell. It was there about 400 miles after I got all 4 new tires. Ive got a doomed rim but before the tires it was fine all the way up to 140 .. smooth as silk.. they are correctly balanced. BUT i also put in a new u joint about 1000 miles ago.. So many things it could be.. Im leaning towards tranny mount and im going to get one soon then im going to get a new driveshaft and get a new u joint and a new rim as soon as I save up some more cash.

    My old 97Z did the same thing. Broken tranny mount.

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Get the tax break in this weekend so Ill be looking for a prothane mount.. anyone got the link for reputable place???

    I live in hickville USA and brand new empty 3 oclock parkways are 1/2 mile away. So 100mph is pretty common for me.

  6. #6
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Quote Originally Posted by JoshieDoom View Post
    Get the tax break in this weekend so Ill be looking for a prothane mount.. anyone got the link for reputable place???

    I live in hickville USA and brand new empty 3 oclock parkways are 1/2 mile away. So 100mph is pretty common for me.
    LOL hickville USA... Any parts store should have them AutoZone, Advance, etc...

  7. #7
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Cool. Ill probably stop by the zone and pick one up.

  8. #8
    let the F-Bodies roll jimmybling31's Avatar
    Join Date
    Oct 2007
    Location
    hixson tennessee
    Age
    27
    Posts
    1,642

    white
    94 camaro z28

    Quote Originally Posted by JoshieDoom View Post
    So I think my tranny mount is going bad. When the car is deaccelerating and when i tap the gas fast it seems to make a thud sound when it reacts... Also I have noticed around 100mph you can feel a vibration from hell. It was there about 400 miles after I got all 4 new tires. Ive got a doomed rim but before the tires it was fine all the way up to 140 .. smooth as silk.. they are correctly balanced. BUT i also put in a new u joint about 1000 miles ago.. So many things it could be.. Im leaning towards tranny mount and im going to get one soon then im going to get a new driveshaft and get a new u joint and a new rim as soon as I save up some more cash.
    I thought my mount was causing my exhaust vibration, but it didn't change it at all when I put a solid one on it. oh well. solid motor mounts are next.

  9. #9
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    It was the tranny mount. Exhaust Vibration and rear end vibration is still horrible tho!
    but no slop now!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Oscillating noise and vibration out of 10 bolt
    By BlackPearl in forum Drivetrain
    Replies: 5
    Last Post: 04-06-2012, 05:06 AM
  2. Help: Wierd noise and vibration??
    By flybird in forum Automatic Transmission
    Replies: 44
    Last Post: 02-27-2012, 05:14 PM
  3. vibration noise?
    By JayTA98 in forum General Help
    Replies: 5
    Last Post: 05-22-2011, 04:33 PM
  4. console vibration and noise
    By JayTA98 in forum General Help
    Replies: 9
    Last Post: 07-17-2010, 07:06 AM
  5. Noise Vibration
    By Retired Cop in forum Firebird / WS6
    Replies: 8
    Last Post: 12-23-2008, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •