Results 1 to 17 of 17

alternator not getting power HELP ME pLEASE!

This is a discussion on alternator not getting power HELP ME pLEASE! within the General Help forums, part of the LSx Technical Help Section category; My battery has always ran at 12.5 volts so I finally decided to get a new alternator got it all ...

  1. #1
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    alternator not getting power HELP ME pLEASE!

    My battery has always ran at 12.5 volts so I finally decided to get a new alternator got it all in and took off..went a few miles and all the lights started flashing and it shut off..the little red wire that plugs into it has not fire to it w/ key on or off...where does that wire go to I'm thinkin its crimped or busted or is there a fusable linkage?? Any advice will help!

  2. #2
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    It's an exciter wire. You are going down the right road. If that wire is not hooked up or is broke your alternator will not charge.

  3. #3
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    First of all make sure all your connections are tight, battery, alternator,etc. I know it sounds simple but I have seen it a billion times, then check fuses.

  4. #4
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    I checked all the plugins and connections and all of the fuses..we checked the wiring diagram at auto zone and it said that single small red wire is for the warning light only..which is why it wasn't reading w/ the test light..

  5. #5
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    will it start

  6. #6
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    Ya barely when the battery is charged the car is running off battery only..volt meter shows 9 volts then it'll fluctuate up to 12 ish and bounce around then bak down to 9..I've tlalked to a few mechanics and they seem to think its the bettery..the battery tested good but said sometimes there will be a crossover or something that will make the alternator do funky shit..?

  7. #7
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    if it wont start check voltage on the battery. So then recharge it or whatever you have to do to get it to start. Cant autozone test the alternator and see if its good. Im guessing the alternator is bad, I dont know if you bought an ebay one or what, I m not sure if the alternator would actually have power to it when the cars not running. And also are you sure the belts on there good? If the belts on the alternator pulley check tension on the belt.

  8. #8
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    If the car was fine before you changed something in this case the alternator look at that first. Check the voltage reading of the battery when car is off. If its not at least 12v it will probably start like shit. Does the car still run/drive what is the exact problem now.

  9. #9
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    The small red lead to the PCM was working before, no reason it shouldn't work now. If the battery connections are clean and tight then your new alternator is probably bad.

  10. #10
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    So get this..after about 5 people testing my system and giving me diagnostic advice my dad said maybe one of your battery cells is bad which can throw the alternator off and make it not work right..so I simply took my battery (red cap) out and put a stock battery in and its charging at 14!!!!

  11. #11
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    Quote Originally Posted by claytonr View Post
    So get this..after about 5 people testing my system and giving me diagnostic advice my dad said maybe one of your battery cells is bad which can throw the alternator off and make it not work right..so I simply took my battery (red cap) out and put a stock battery in and its charging at 14!!!!
    You probably could of found that out if you would of just checked the voltage on the battery.

  12. #12
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    I did and it was at 12.5 with the car on and off? Then sometimes it would go to nine and bounce back up to 12?

  13. #13
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    put that battery back in just for shits and giggles.

  14. #14
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    I have it charging on low..I will later

  15. #15
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    I was just joking bro, but maybe keep it as a back up

  16. #16
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Bad stater...

  17. #17
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    Nah its an optima they have warrantę plus I can pull strings at some local shops so ill have a brand new one tomorrow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator, power steering pump, LT's
    By BlCk02WS6 in forum General Help
    Replies: 6
    Last Post: 02-26-2015, 07:48 AM
  2. Wanted: LS1 Power Steering and Alternator stuff
    By Dozier in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 05-13-2012, 05:16 AM
  3. Wanted: LS1 Power Steering & Alternator Bracket
    By jhcrazyboi in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 08-15-2010, 11:27 PM
  4. Power Steering Pump Killed My Alternator
    By SMWS6TA in forum External Engine
    Replies: 13
    Last Post: 04-26-2010, 03:17 PM
  5. power loss from alternator?
    By DemonSpeed in forum General Help
    Replies: 8
    Last Post: 03-13-2010, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •