Results 1 to 12 of 12

Alternator bad? or battery? or ground?

This is a discussion on Alternator bad? or battery? or ground? within the General Help forums, part of the LSx Technical Help Section category; Sometimes after starting my car i notice the battery gauge is fluctuating and i can see my headlights slighty flickering. ...

  1. #1
    2002 Formula Firehawk 96z28's Avatar
    Join Date
    Jul 2005
    Location
    San Diego CA
    Age
    35
    Posts
    1,321

    Black
    2002 Formula Firehawk

    Alternator bad? or battery? or ground?

    Sometimes after starting my car i notice the battery gauge is fluctuating and i can see my headlights slighty flickering. Sometimes it says like that for the whole comute but somtimes it stops. Any ideas?
    Victor
    2000 z28 A4
    2002 Formula Firehawk M6

  2. #2
    Member iam_dale's Avatar
    Join Date
    Apr 2008
    Location
    Bann, Germany
    Age
    38
    Posts
    384

    White
    02 WS6

    check your terminals and such, but my guess is the brushes in the alternator may be starting to go.

    dale

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    Smile

    Check the cables and battery postes, make sure they are clean, if it still does it check the starter wires and make sure they to are tight, I it still does it, unless you have a battery tester you will need to take it to Auto Zone or some place that can test the charging system, hopefully for free.

  4. #4
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Quote Originally Posted by Street Fighter View Post
    Check the cables and battery postes, make sure they are clean, if it still does it check the starter wires and make sure they to are tight, I it still does it, unless you have a battery tester you will need to take it to Auto Zone or some place that can test the charging system, hopefully for free.
    I agree....
    J
    2001 SS, Its not the car its the Driver that matters....

  5. #5
    Junior Member yzfr62k1's Avatar
    Join Date
    Jun 2007
    Location
    Austin , TX
    Posts
    4

    Silver
    1998 Z28

    Alternator / Battery problems ?

    I have seen the lights flicker a lot in my 98 z28 lately , its random and doesnt always happen.I had the started replaced a while ago and dont know if this has anything to do with it.sometimes the car does not start on the first or second turn of the ignition.

    Last night my check gages light came on flickering at first and then steady and I looked a tthe gages and my battery gage was going back and forth from the red zone to the middle. I started the car again today and drove around 3 miles and the battery gage went down all the way to bottom and the car wouldnt start after i turned it off . I had to jump start it and the gage was steadly going lower into the red zone and now the car wouldnt start again.

    Im guessing its either the battery or the alternator , does anyone have any thoughts on this ?


    Also if I had to replace the alternator , any suggestions on what to buy and how much work it is to replace it ?

    Ive been trying to find instructions on replacing the alternator without much luck.

    Thanks in advance for any assistance.
    yzfr62k1

  6. #6
    2002 Formula Firehawk 96z28's Avatar
    Join Date
    Jul 2005
    Location
    San Diego CA
    Age
    35
    Posts
    1,321

    Black
    2002 Formula Firehawk

    Ill probably end up getting a new alternator and battery and clean up the cables and grounds

  7. #7
    Member TexasLS1's Avatar
    Join Date
    Sep 2005
    Location
    Cedar Park, Texas
    Posts
    250

    Red
    '72 Chevy C10 SWB

    Quote Originally Posted by Street Fighter View Post
    Check the cables and battery postes, make sure they are clean, if it still does it check the starter wires and make sure they to are tight, I it still does it, unless you have a battery tester you will need to take it to Auto Zone or some place that can test the charging system, hopefully for free.
    I'd definetly take the battery and alternator in to AutoZone. They will test them both in or off the car for free. It's much better, and cheaper, to track down the problem than swap out parts and guess in hopes that something works.

  8. #8
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Quote Originally Posted by yzfr62k1 View Post
    I have seen the lights flicker a lot in my 98 z28 lately , its random and doesnt always happen.I had the started replaced a while ago and dont know if this has anything to do with it.sometimes the car does not start on the first or second turn of the ignition.

    Last night my check gages light came on flickering at first and then steady and I looked a tthe gages and my battery gage was going back and forth from the red zone to the middle. I started the car again today and drove around 3 miles and the battery gage went down all the way to bottom and the car wouldnt start after i turned it off . I had to jump start it and the gage was steadly going lower into the red zone and now the car wouldnt start again.

    Im guessing its either the battery or the alternator , does anyone have any thoughts on this ?


    Also if I had to replace the alternator , any suggestions on what to buy and how much work it is to replace it ?

    Ive been trying to find instructions on replacing the alternator without much luck.

    Thanks in advance for any assistance.
    yzfr62k1
    that sound like an alternator problem, because if it was the battery your car wouldnt be starting, but as you've said that it does that while running then the Alt is not generating properly. I had a similar problem, but it turned out to be my positive post on the battery, when I took it out i saw that it had a bunch of corrission on it so I cleaned it up with baking soda, and water.

  9. #9
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    it'll be your alternator. just got finished replacing mine for that exact same condition.

    replacing the alternator will require these tools

    5/16" wrench - to disconnect the positive battery cable from battery
    15mm wrench - to remove the belt by moving the tensioner. slip belt off the water pump first
    15mm socket - remove the three long bolts 2 through alternator 1 through the bracket
    13mm wrench - remove the bolt on the rear of the alternator
    12mm socket - remove the nut that holds the main cable to the back of the alternator
    flat screwdriver - to lift and release the exciter wire connector on the top of the alternator

    the fourth one is tricky. there isn't much lead wire. once you remove the four bolts and get the bracket out of the way, turn the alternator around to get a good reach to the exciter wire. pop it out of the alternator, then lower the alternator out of the car from the bottom.
    Last edited by mrr23; 08-20-2008 at 06:50 AM.

  10. #10
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Quote Originally Posted by mrr23 View Post
    it'll be your alternator. just got finished replacing mine for that exact same condition.

    replacing the alternator will require these tools

    5/16" wrench - to disconnect the positive battery cable from battery
    15mm wrench - to remove the belt by moving the tensioner. slip belt off the water pump first
    15mm socket - remove the three long bolts 2 through alternator 1 through the bracket
    13mm wrench - remove the bolt on the rear of the alternator
    12mm socket - remove the nut that holds the main cable to the back of the alternator
    flat screwdriver - to lift and release the exciter wire connector on the top of the alternator

    the fourth one is tricky. there isn't much lead wire. once you remove the four bolts and get the bracket out of the way, turn the alternator around to get a good reach to the exciter wire. pop it out of the alternator, then lower the alternator out of the car from the bottom.

    wow you did yours thru the top? OMG dude you rule!, I had a hell of a switching belts, I could imagine doing an alternator.

  11. #11
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by hurraquio View Post
    wow you did yours thru the top? OMG dude you rule!, I had a hell of a switching belts, I could imagine doing an alternator.
    um no. except for belt and battery cable, all is done from the bottom.

  12. #12
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Quote Originally Posted by 96z28 View Post
    Ill probably end up getting a new alternator and battery and clean up the cables and grounds
    Unless you just want to throw money away, why not take a few minutes to thoroughly clean the battery terminals and grounds and check the connections.

    Lights flickering are fairly common and if it is not the connections then a good alternator shop will rebuild the alternator and replace the diodes (the main cause if not the connections). There are many threads where folks have replaced the alternator and battery and not solved the problem because the specs and tolerances of the off the shelf units are not very good.

    How old is the battery?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with my Explorer XLT '00 battery or alternator?
    By Hurley711 in forum Domestics and Foreigns
    Replies: 7
    Last Post: 06-10-2008, 07:33 PM
  2. alternator..now battery?
    By blackhawk01 in forum External Engine
    Replies: 7
    Last Post: 10-23-2007, 07:06 PM
  3. battery/alternator gauge...
    By bolden3 in forum General Help
    Replies: 12
    Last Post: 08-31-2007, 09:21 PM
  4. alternator location, chassis ground
    By RJELLIOTT9 in forum GTO
    Replies: 4
    Last Post: 08-08-2007, 02:13 PM
  5. alternator vs. battery charger
    By ss~zoso~ss in forum General Help
    Replies: 9
    Last Post: 03-08-2006, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •