Results 1 to 15 of 15

almost a bad day...

This is a discussion on almost a bad day... within the General Help forums, part of the LSx Technical Help Section category; Well I was driving and was approching a red light. i slowly hit my brakes and I hear this loud ...

  1. #1
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    almost a bad day...

    Well I was driving and was approching a red light. i slowly hit my brakes and I hear this loud metal grinding coming from the front and a hard clunk noise. So i think i lost a tire, no biggie. I started to pull to the right as I get close to the red light and the grinding noise is worse when I hit the brakes. At that moment I started to worry. I was thinking my front right pads failed somehow because I know they are not low. I started to use the ebrake to go easy on the pads. I made it to the 7 eleven at the next intersection. im almost to a complete stop the right wheel completely locks on me. I was lucky it didnt happened when i was driving.

    So i get out, look at the tire and i can see the tire is fine. A closer look told me there is something else going on...
    I can see the inside part of the wheel with a huge mark on the steel like something was rubbing against it in 2 areas. I pulled the wheel out and this is what I see.



    WTF happened here?? A closer look around and I noticed damage to the caliper.


    I kept inspecting the area and found the problem. The bottom bolt of the caliper bracket (the one were the pads sit on) was missing. The caliper and bracket pulled out when I hit the brakes and collapsed against the wheel.

    So Im thinking how im going to get a bolt to fix this and get home. I knew there was a home depot like 2 miles away. So I decided to align the caliper back and tight down the remaining bolt to see if i can make it. I put the wheel back and it seems to be holding ok.

    I decided to u turn around and drive back the area to see if i notice the bolt on the road. Nothing. I turn in the street were the 7 eleven is and I noticed the bolt. I stopped and got of the car. It was the bolt and it was in good condition.


    i pulled in the parking lot and reinstall it back. The bolts tighten back like normal so i know the bracket treads were not stripped. I honestly think that i made a huge mistake and forgot to tight down this bolt after i retouch the calipers with new paint. Lucky for me the wheel didnt lock while driving. I could easily had an accident or hit another car.

    I need to start checking underneath the car like once a week and check for abnormalies. Triple check everything !!

    In going to try to use my dremel later to smooth out the damaged area on the wheel. I also have to take the wheel for rebalance because i think the caliper knock off the weight and is vibrating after 60mph. What a day and it was hot as hell too!
    Last edited by JayTA98; 08-05-2011 at 08:31 PM.

  2. #2
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    That's nuts. You were lucky and actually finding the bolt was a complete fluke

  3. #3
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by KahanaReef View Post
    That's nuts. You were lucky and actually finding the bolt was a complete fluke
    Lucky you were not on the freeway when it happened.

    And real lucky to find the bolt.

    I lost my wheel key at the track 3 weeks ago.....think I could find it?.....a big no.

    Drove home on the slicks,ordered a new one fom Mcgard and took the damned things off forever.
    2010 Camaro SIM 2SS/RS A6
    1999 TA A4 NBM
    12.265 at 110.52mph

  4. #4
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by KahanaReef View Post
    That's nuts. You were lucky and actually finding the bolt was a complete fluke
    I was actually suprised that i found it too. lol

  5. #5
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I had this same thing happen a few years ago but it was a rear caliper. I didn't find the bolt though......had to go buy a new one.

  6. #6
    - STOCK ish - Sarge91's Avatar
    Join Date
    Apr 2008
    Location
    Fairhope, Alabama
    Age
    26
    Posts
    779

    Black
    2002 Camaro SS SLP

    Same thing happened to me when i was coming off a off ramp from I-10.. It was the rear one.. bolt back out, and never saw it.. locked the wheel up... saved it, and had it towed home..

    That was a $$$$$ night!!!

  7. #7
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    holy crap dude good thing you werent hauling ass when this happened.. That would of been a fun ride. Glad everything is good though

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You had the angels with you. Ya didn't wreck and was able to find that bolt...which not many have the ability. Glad you got it fixed.

  9. #9
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Same thing happened to a friend of mine. Glad to hear everything turned out ok

  10. #10
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    same thing happened to me....twice...once on the passenger side and once on the driver side

  11. #11
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    lol thanks guys

  12. #12
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I've seen it few times throughout the years, also. mistakes happen.

  13. #13
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I have to take the wheel for balancing. The caliper scraped off the balancing weights and the wheel is vibrating bad after 60mph.

  14. #14
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Damn Jay you were very lucky.

    I had a close call a few months ago too, my lugs didn't get tight enough after putting new wheels on. I could hand turn them Took it to a different tire store and they did it for free. I had pictures of my new wheels passing me on the freeway......

  15. #15
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    lol thats what kinda whats happening to me now. I hear any clunk and i start to wonder what will happen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •