Results 1 to 7 of 7

Alarm problems

This is a discussion on Alarm problems within the General Help forums, part of the LSx Technical Help Section category; I got to work today, and when I hit my lock button on my clicker it set the alarm. Well ...

  1. #1
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Alarm problems

    I got to work today, and when I hit my lock button on my clicker it set the alarm. Well as I was walking away the alarm just starts going off, doing the warning honks. So I reset it several more times and it kept doing it, I figured it just needed to be turned on and back off again. Well I did that and it hasn't fixed. Does anybody know what the problem is?

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Could be the shock sensor. It is mounted in front of the spare tire.

  3. #3
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by bigrondownhiller View Post
    Could be the shock sensor. It is mounted in front of the spare tire.
    That is what I was thinking to, and I was messing around back there a few weeks ago, cause my brother had a flat tire. But what would be wrong with it in the first place?

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    There is a screw to adjust how sensitive it is. If you disconnect it and the problem goes away you know what to fix.

  5. #5
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    ok cool when I get home I will try and play around with it, since I am still at work kinda sucks. So if I disconnect it will the alarm itself be disarmed completely, or is that just for the shock of it getting hit?

  6. #6
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    It will just just disable the shock sensor. The alarm will still function normally.

  7. #7
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Alright cool I appreciate it, cause I remember when I first bought the car I could kick any one of my tires and the alarm would go off that's how sensitive it was set. Which didn't bother me at all cause it kept people from messing with it at all!! I would be at the bar and a crotch rocket would rev up behind it, it would go off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with factory alarm
    By WILDKARDBOYZ in forum General Help
    Replies: 4
    Last Post: 04-14-2011, 01:55 AM
  2. Alarm problems
    By 00blacktransam112 in forum Firebird / WS6
    Replies: 5
    Last Post: 06-25-2009, 07:31 PM
  3. Set off a car alarm!!
    By lineybiker_11 in forum Almost Anything Goes
    Replies: 3
    Last Post: 10-22-2007, 01:13 PM
  4. Set off a car alarm!!
    By lineybiker_11 in forum Almost Anything Goes
    Replies: 13
    Last Post: 10-21-2007, 05:50 PM
  5. Alarm Problems
    By GreenBirdman in forum Stereo and Electronics
    Replies: 1
    Last Post: 03-28-2007, 07:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •