Results 1 to 8 of 8

Alarm dinging is going awry.

This is a discussion on Alarm dinging is going awry. within the General Help forums, part of the LSx Technical Help Section category; Went into the store yesterday and normal door chirp. Came out, opened the door, and now instead of doing this: ...

  1. #1
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang

    Alarm dinging is going awry.

    Went into the store yesterday and normal door chirp. Came out, opened the door, and now instead of doing this:

    *ding* *pause* *ding* *pause*, etc..

    it is doing this:

    *ding ding* *pause* *ding ding* *pause", etc...

    and the light to the left of the steering wheel is constantly flashing, even while driving and there is a funny *clicking* sound coming from that area. I undid the battery this morning and that made no change other than screwing up my stereo settings.

    Any other suggestions? I am assuming that this isn't factory because there is another red light on the middle of the dash. The "viper" alarm the car came with when I bought it has always been weird, so I choose not to use it, the controller does nothing to make this stop. I've been using the factory remote controller.

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Don't know about your chime issue but are you saying there's a 2nd red light on the dash?

    The factory alarm has one in the middle of the dash near the windshield and defrost vent..

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    the double ding sounds like that when the lights are left on when the key is out of the ignition on my car.




    what light are you referring to, post a pic if possible

  4. #4
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang



    I knew about this one ^^^,



    But this one isn't factory, ^^^; and this is the light, along with the clicking that is going insane. Dings and clicking. Yep, driving me crazy.

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    can you see if there is an inline fuse, pull see if it helps?

  6. #6
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang

    Quote Originally Posted by SMWS6TA View Post
    can you see if there is an inline fuse, pull see if it helps?
    Ok, I'll check when I get home after work.

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    mine has always done the "*beep beep*" instead of "*beep* pause *beep*"...

    i believe the alarm system is near where the spare tire is in the back... i'd take a peak at that...

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by Spaz View Post
    mine has always done the "*beep beep*" instead of "*beep* pause *beep*"...

    i believe the alarm system is near where the spare tire is in the back... i'd take a peak at that...
    I believe you are refering to the shock sensor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Car Alarm
    By bouigha123 in forum Stereo and Electronics
    Replies: 0
    Last Post: 09-28-2011, 11:30 AM
  2. airbag light keeps flashing and dinging?
    By basballny2 in forum Computer & Tuning
    Replies: 2
    Last Post: 01-05-2011, 09:31 PM
  3. Question: alarm
    By tingo99 in forum Stereo and Electronics
    Replies: 1
    Last Post: 03-06-2008, 09:21 PM
  4. Restoration Gone Awry - 1970 Pontiac GTO
    By Ed Blown Vert in forum Stereo and Electronics
    Replies: 0
    Last Post: 12-14-2007, 12:00 AM
  5. New Alarm Q's
    By urstolendesire in forum Stereo and Electronics
    Replies: 1
    Last Post: 03-30-2007, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •