Results 1 to 12 of 12

Aggravating noise in the air-condition

This is a discussion on Aggravating noise in the air-condition within the General Help forums, part of the LSx Technical Help Section category; There is a really annoying squeaking noise on the passenger side dash and it only goes away if I put ...

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    Aggravating noise in the air-condition

    There is a really annoying squeaking noise on the passenger side dash and it only goes away if I put the A/C on high so I am thinking it is the blower, if you think that what it is then can someone explain how to change or point me in the right direction, thank you

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You might have leaves stuck in the blower housing. Does your AC run in the lower settings?

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    The blower motor drops out the bottom of the passenger side of the dash board. Just remove the bottom panel and unbolt the blower motor.

  4. #4
    Member mike171562's Avatar
    Join Date
    Feb 2010
    Location
    Houston, Tx
    Posts
    162

    Black
    1998 WS6 T/A

    what he said, mine was full of leaves

  5. #5
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Cutlass View Post
    The blower motor drops out the bottom of the passenger side of the dash board. Just remove the bottom panel and unbolt the blower motor.
    Dis
    Quote Originally Posted by mike171562 View Post
    what he said, mine was full of leaves
    ..and dis..


    Adding that there could be a bushing drying up in the blower motor itself.. Electric motors tend to sqweel when bushings are dry.. Dry bushings soon die but not usually before becomming an unbarealbe sqweek and rumble/rattling sound.. Here's a pic of the blowa under the dash it located behind the IBCM (bcm)..
    Last edited by Smittro; 11-22-2010 at 01:16 PM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  6. #6
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    Thanks guys for the information, I will have to check it out this weekend and no it still works when I slow it down, it just a noise hopefuly it takes car of the problem.

  7. #7
    Junior Member LS1 oldtimer's Avatar
    Join Date
    Sep 2010
    Location
    Texas
    Age
    52
    Posts
    41

    blue
    2001

    My a/c made lots of noise on the high speeds so I took a look at the blower motor and sure enough it was full of leaves. My question is if leaves can get there why doesn't water? I would think my passenger floor should get soaked in a good rain storm.

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by LS1 oldtimer View Post
    My a/c made lots of noise on the high speeds so I took a look at the blower motor and sure enough it was full of leaves. My question is if leaves can get there why doesn't water? I would think my passenger floor should get soaked in a good rain storm.
    It is because the opening is not directly exposed. It lays underneath the cowl which protects from water getting in. The leaves are smaller, lighter and they get inside the cowl. They actually get inside when you drive the car and the wind forces them in thru the opening.

  9. #9
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    lol i have this same problem, damn leaves

  10. #10
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by Lunatikgixxer View Post
    lol i have this same problem, damn leaves
    yeah it happens to all of us. It's pretty simple like stated before. Unplug the power plug from the blower motor, remove it and clean the leaves out. I had to stick my hand in there and get a bunch of them out.

  11. #11
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    mine just makes a noise like putting a zip tie in a fan... definately sounds like leaves now that you guys said something

  12. #12
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I met a few people that have the same issue. They took it to an A/C shop and they told them right off the bad they need to change the whole system and it will cost $500 +. after removing 3 screws and pulling the blower out, clean out the leaves or piece of foam/rubber the noise is gone. It's amazing how people will take advantage of this to rip you off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Have a rich condition need a fix!
    By Outlaw525 in forum Computer & Tuning
    Replies: 3
    Last Post: 11-08-2011, 12:27 PM
  2. no start condition
    By Aceshigh22 in forum General Help
    Replies: 3
    Last Post: 02-20-2010, 09:09 AM
  3. wtb optispark any condition
    By dirttrax in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 04-19-2009, 09:38 AM
  4. 93 T/A M6 Excellent Condition
    By qwk93ta in forum Vehicles For Sale / Trade
    Replies: 45
    Last Post: 12-20-2007, 10:21 PM
  5. t-top shades....new condition
    By Raise in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 10-02-2005, 06:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •