Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

acceleration at WOT

This is a discussion on acceleration at WOT within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by Sarge We both are in San Antonio. Wanna run my auto? LOL haha sarge ill pass im ...

  1. #21
    Member 2fast2blegal's Avatar
    Join Date
    Aug 2007
    Location
    San Antonio
    Posts
    828

    pewter
    2002 Trans Am

    Quote Originally Posted by Sarge View Post
    We both are in San Antonio. Wanna run my auto? LOL
    haha sarge ill pass im a 17 year old trying to find a good job. where in SA are you?

  2. #22
    Member totalkos's Avatar
    Join Date
    Oct 2007
    Location
    New Orleans
    Age
    30
    Posts
    389

    Nbm
    2000 Camaro SS

    Quote Originally Posted by rel3rd View Post
    NOT spinning the tires is not always a BAD thing....

    Click for full size

    My 323 geared 2000 SS A4 car (when bone stock) wouldn't spin the tires just by flooring it from a dead stop either. The Yokohamas seemed to always hook pretty well. Swapped in a 3600 stall and spinning became a "problem", even with drag radials on the street. I wouldn't be too concerned with whether it'll fry the tires or not. Junk tires were probably on the car when you originally test drove it.

    Yeah i know its a good thing! but just with the combination of that and getting used to the power. it felt like it was slower than it once was. I just needed some reassurance!

    Yeah i cant wait to do a stall. I plan on doing the free mods and bolt ons, then saving up and doing the heads, cam, intake, and the stall, in one go. I figure that will be a big difference!

  3. #23
    LoudMouth SStriker's Avatar
    Join Date
    Jul 2006
    Location
    Westminster/Sykesville, Maryland
    Age
    28
    Posts
    512

    Red
    2000 Trans Am

    Oil Change, Sea foam it! and get a catch can, my car was doing the same thing. i was pushing oil through the crank case vent, causing the engine to burn it. Gums up the motor.

  4. #24
    Member totalkos's Avatar
    Join Date
    Oct 2007
    Location
    New Orleans
    Age
    30
    Posts
    389

    Nbm
    2000 Camaro SS

    Quote Originally Posted by SStriker View Post
    Oil Change, Sea foam it! and get a catch can, my car was doing the same thing. i was pushing oil through the crank case vent, causing the engine to burn it. Gums up the motor.
    I actually just recently changed it, used a k&n filter and mobile 1 full synthetic 5w30 (i know not the best, but all i could get around here).

    Im gonna do the transmission mount if i cant find a prothane one around here.

    what should i get for transmission fluid and rear end gear oil?

  5. #25
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    Quote Originally Posted by 0rion View Post
    my a4 car will burn a set of drag radials off....anywhere below 30mph that's with lca's, lca relocation brackets, and torque arm at -1 degree. TA will be going to -2 degrees before next year.
    As would mine.

  6. #26
    Junior Member logsws6's Avatar
    Join Date
    Sep 2006
    Location
    mass
    Age
    35
    Posts
    35

    artic white
    99 ws6 t/a

    my mass air was bad and car was running wot at 60%...a/f was lean...

    A4 debaffled,sealed,full SLP exhuast,SLP lid,blackwing

  7. #27
    Member 2fast2blegal's Avatar
    Join Date
    Aug 2007
    Location
    San Antonio
    Posts
    828

    pewter
    2002 Trans Am

    but im sure it isnt coming from the exhaust its coming from somewhere in the engine
    Last edited by 2fast2blegal; 11-24-2007 at 06:10 PM. Reason: MY spelling sucks

  8. #28
    Member ls1speedster's Avatar
    Join Date
    Apr 2007
    Location
    Bethany, IL
    Posts
    325

    black
    2002 trans am

    i have never got a chirp in second
    a4 t/a here
    with just ported t/b..and k&n filter

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Acceleration
    By BDowning in forum Multimedia Section
    Replies: 15
    Last Post: 02-16-2011, 06:50 AM
  2. Acceleration
    By BDowning in forum Almost Anything Goes
    Replies: 3
    Last Post: 07-13-2009, 07:10 AM
  3. A Lesson in Acceleration
    By ls1verbullet in forum Almost Anything Goes
    Replies: 17
    Last Post: 04-30-2008, 09:19 PM
  4. You only think u no what acceleration is
    By Blackout in forum Almost Anything Goes
    Replies: 5
    Last Post: 07-01-2007, 02:53 PM
  5. 99 ls1 stumbles on acceleration
    By 99blackLS1 in forum Firebird / WS6
    Replies: 1
    Last Post: 05-03-2007, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •