Results 1 to 5 of 5

AC

This is a discussion on AC within the General Help forums, part of the LSx Technical Help Section category; My AC stops blowing when I accelerate, then when the RPM's level it starts blowing again. Is this normal for ...

  1. #1
    Junior Member simon2lolly's Avatar
    Join Date
    Aug 2009
    Location
    yuma,az
    Posts
    3

    blue
    2000 SS coupe

    AC

    My AC stops blowing when I accelerate, then when the RPM's level it starts blowing again. Is this normal for the SS.

  2. #2
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Yes
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  3. #3
    Junior Member simon2lolly's Avatar
    Join Date
    Aug 2009
    Location
    yuma,az
    Posts
    3

    blue
    2000 SS coupe

    I thought so, Can you tell me why?

  4. #4
    Single Malt rbob93's Avatar
    Join Date
    Aug 2005
    Location
    Ft. Lauderdale, FL
    Age
    69
    Posts
    2,707

    Sebring Silver
    2000 CamaroSS

    So you don't blow the compressor

  5. #5
    Junior Member simon2lolly's Avatar
    Join Date
    Aug 2009
    Location
    yuma,az
    Posts
    3

    blue
    2000 SS coupe

    Thanks for the info. I thought is was normal but is good to be reasured.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •