Results 1 to 10 of 10

abs inop?

This is a discussion on abs inop? within the General Help forums, part of the LSx Technical Help Section category; what dose this mean? how do i fix it???...

  1. #1
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    32
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    abs inop?

    what dose this mean? how do i fix it???
    Click for full size

  2. #2
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    Quote Originally Posted by 440 rwhp trans am View Post
    what dose this mean? how do i fix it???
    means if you slam on your breaks they will lock up the wheels/tires and not anti-lock, like they should. check both the senor and fuse. also see if it's grounded out somewhere on the rear end/axles and/or that there is not break dust that's making the ABS inoperable...

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    maryland
    Posts
    27

    black
    98 z28

    Where you on a dyno or did you do a really long burn out? One time when my car was on the dyno it came up saying abs inop. I guess it sensed the rear tires moving and the front ones not. I just drove it a little and it went right off.

  4. #4
    Member
    Join Date
    Feb 2006
    Age
    29
    Posts
    106
    Check the relays! My Z had that problem too!

  5. #5
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    32
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    Quote Originally Posted by zman98 View Post
    Where you on a dyno or did you do a really long burn out? One time when my car was on the dyno it came up saying abs inop. I guess it sensed the rear tires moving and the front ones not. I just drove it a little and it went right off.
    nope it comes on when i drive for a while.

  6. #6
    Giant Dicks Car Club Zapper2003's Avatar
    Join Date
    Nov 2006
    Location
    Millerton, PA
    Posts
    5,089

    2005 Ram
    1978 Firebird

    Funny. Mine is on all the time as well, but it stays on, even if i shut the car off. TCS OFF light is on all the time too, but the switch don't do jack. Good luck, personally i like the ABS off, but if the light flashes, according to the owners manual, you basically have no brakes, either the pedal will be super soft, or hard as a rock.

  7. #7
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    47
    Posts
    416

    navy blue metallic
    2001 trans am

    did you ever find out what this was? Im having the same issue

  8. #8
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    32
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    Quote Originally Posted by sic2001 View Post
    did you ever find out what this was? Im having the same issue
    yes i did i had lowering shocks and normal springs. guy was a jack ass that put them in there!! when your suspention is fucked the light comes on try looking over your stuff and see if anything is worn out

  9. #9
    tattoo artist,esquire sic2001's Avatar
    Join Date
    Dec 2005
    Location
    Huntington Beach, California
    Age
    47
    Posts
    416

    navy blue metallic
    2001 trans am

    I have Koni SA and lowering springs and all semi new stuff under there. I had a look and all looks good, even the bushings are still firm and clean.

  10. #10
    Senior Member 440 rwhp trans am's Avatar
    Join Date
    Jun 2006
    Location
    houston, tx
    Age
    32
    Posts
    2,045

    red ta orange gto
    97 trans am 06 gto

    Quote Originally Posted by sic2001 View Post
    I have Koni SA and lowering springs and all semi new stuff under there. I had a look and all looks good, even the bushings are still firm and clean.
    i have no clue then. no one could figure mine out then i just took everything apart and bam found it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •