Results 1 to 2 of 2

ABS/ASR Issues - '00 Z28

This is a discussion on ABS/ASR Issues - '00 Z28 within the General Help forums, part of the LSx Technical Help Section category; Right after I had a small accident (hood and bumper cover replaced, not much damage) a couple of months ago ...

  1. #1
    vroomvroom BLUCAS's Avatar
    Join Date
    Nov 2006
    Location
    Oklahoma
    Posts
    19
    00 Z28 & 84ish Mustang

    ABS/ASR Issues - '00 Z28

    Right after I had a small accident (hood and bumper cover replaced, not much damage) a couple of months ago my ASR/ABS/Brake lights starting coming on. It doesn't happen until after I've driven a few miles.

    I had the car scanned with a SOLUS and it came up with CO896 Device Voltage Range Performance and CO550 ECU/CCU Malfunction.

    I have visually inspected all the connection around the ABS Module, wheel sensors, and where the big wiring harness underneath the rear drivers side of the car and haven't found any loose connections. What's the problem? Do I need a new ABS module?

    BTW - car does have C5 wagon wheels on it, so they're different OD, but they've been on the car far longer than when this issue started. The issue started right after I put the car back on the road after the accident.

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    CO550 ECU/CCU Malfunction
    This code always means you need a new ABS module. I would start there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tv issues
    By 2000redcamaro in forum Almost Anything Goes
    Replies: 15
    Last Post: 12-24-2009, 10:47 AM
  2. Q-Jet Issues?
    By pajeff02 in forum Classic Muscle
    Replies: 7
    Last Post: 09-07-2009, 01:31 PM
  3. will 20's fit on gto with no issues
    By johnjr45 in forum GTO
    Replies: 4
    Last Post: 08-11-2007, 05:48 PM
  4. PM Issues
    By schtick in forum Request and Feedback
    Replies: 0
    Last Post: 07-10-2007, 06:54 PM
  5. Having some serious issues.
    By Banshee1967 in forum Suspension and Handling
    Replies: 2
    Last Post: 03-31-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •