Results 1 to 11 of 11

abs asr and brake light

This is a discussion on abs asr and brake light within the General Help forums, part of the LSx Technical Help Section category; Was wondering if any body can tell me if this has happened to them and what they did about it. ...

  1. #1
    Junior Member
    Join Date
    May 2010
    Location
    VA
    Posts
    5

    black
    1999 Z28

    abs asr and brake light

    Was wondering if any body can tell me if this has happened to them and what they did about it. Yesterday i was driving and my ASR OFF light came on along with the Brake Light and the ABS Inop light came on at same time. It did not send a check engine light or store any codes. Has anybody had this happen before.Thanks for the help. Forgot to add that when i got home went inside for about 15 minutes came back out restarted the car and the lights where off.
    Last edited by ragtop Z28; 05-11-2010 at 09:02 AM.

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    check your fuses to start... could be some dirt in the plugs for your ABS...

  3. #3
    Junior Member
    Join Date
    May 2010
    Location
    VA
    Posts
    5

    black
    1999 Z28

    Hey man thanks for the info first thing i checked was the fuses and they all tested good felt the wires all seem to be tight

  4. #4
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by ragtop Z28 View Post
    Was wondering if any body can tell me if this has happened to them and what they did about it. Yesterday i was driving and my ASR OFF light came on along with the Brake Light and the ABS Inop light came on at same time. It did not send a check engine light or store any codes. Has anybody had this happen before.Thanks for the help. Forgot to add that when i got home went inside for about 15 minutes came back out restarted the car and the lights where off.
    If your car is an A4 and you downshifted at a higher speed than the PCM liked then it had to reset a few things. Or did you brake really quick? This will cause the ABS to reset. That will do it too.

    FWIW: You should never use the tranny to brake with. If you had to brake hard enough for the ABS to pulse it will set off the light while it resets. These will also cause the LO TRAC light to come on and then go out.

  5. #5
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    Hell mine stay on all the time. I figured it was the cam not pulling enough vacume. I know if your running a taller tire in the back than the front it can cause it.
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  6. #6
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    When my car sits for a while the light come on occasionally. I did clean all the wheels sensors and it happens less often.

  7. #7
    Junior Member fastZ's Avatar
    Join Date
    May 2008
    Location
    Phoenix,AZ
    Posts
    45

    artic white
    1998 z28

    abs light

    that happend to me a while back and didnt do nothing about it for a week. then it suddenly came off, but when it does come on be aware because your car no longer has abs and the wheels will lock on you. i never found a solution. very common amongst gm vehicles my h2 has the same problem.

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I know when I bought my car, it had an "ABS FAULT" sign on the DIC and an ABS light on the dash. Threw a solus on the car and came back with "right rear speed sensor signal out of range" code. Previous owner shimmed the right rear speed sensor too far away from the axle reluctor ring. I took the shim out and used a washer to bring the sensor closer to the ring. Problem solved.

    Check to see if any of your sensors are too far away from the reluctor rings on your axles. They should be no more than a credit card thickness away from the rings.

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Have the ABS codes checked. 99% of the time its a bad wheel speed sensor and the codes will point you in the right direction as to which one to replace.

  10. #10
    Junior Member
    Join Date
    May 2010
    Location
    VA
    Posts
    5

    black
    1999 Z28

    Thanks everybody for your advice having the ABS codes checked today then will go from there Thanks again

  11. #11
    Junior Member
    Join Date
    Sep 2006
    Location
    Long Island
    Age
    46
    Posts
    48

    Hugger Orange
    '99 Hugger SS

    I'd say a bad wheel sensor or like in my case, taller rear tires.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parking Brake "Brake" light not turning on
    By Questioner in forum Firebird / WS6
    Replies: 1
    Last Post: 11-05-2015, 07:52 AM
  2. Help: Where can I get a third brake light ?
    By SmokinSS in forum Firebird / WS6
    Replies: 7
    Last Post: 03-09-2013, 01:37 PM
  3. Help: Brake Light
    By str8poolbanger in forum General Help
    Replies: 4
    Last Post: 05-19-2010, 08:42 AM
  4. Third Brake Light
    By the_furnace in forum Domestics and Foreigns
    Replies: 5
    Last Post: 06-11-2008, 06:01 PM
  5. FS 3rd brake light
    By Scanlamp in forum Rocky Mountain Members
    Replies: 1
    Last Post: 08-09-2007, 11:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •