Results 1 to 4 of 4

98 shifter issue

This is a discussion on 98 shifter issue within the General Help forums, part of the LSx Technical Help Section category; anyone know why a shifter wont go up into park? reverse is park, like its not going high enough. it ...

  1. #1
    Junior Member ResurrectedWS6's Avatar
    Join Date
    Aug 2012
    Location
    Charlotte, NC
    Posts
    48

    pewter
    2001 Trans am

    98 shifter issue

    anyone know why a shifter wont go up into park? reverse is park, like its not going high enough. it does have an aftermarket shift handle on it, maybe something to do with that?

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    What kind of aftermarket handle do you have? There could be a kink in the linkage. If none of those are the issue, then the indicator is out of adjustment.

  3. #3
    Junior Member ResurrectedWS6's Avatar
    Join Date
    Aug 2012
    Location
    Charlotte, NC
    Posts
    48

    pewter
    2001 Trans am

    Quote Originally Posted by cammed goat View Post
    What kind of aftermarket handle do you have? There could be a kink in the linkage. If none of those are the issue, then the indicator is out of adjustment.
    Let me rephrase that, "park is reverse", the park indicator is actually reverse, like its not going high enough to reach park. is there an adjustment somewhere or maybe its a bad cable needing replaced? just hoping someone else had this issue before.

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Sounds like a stretched cable. At least to me. Others will chime in here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issue.. may be tune issue.. help?
    By okiels1 in forum General Help
    Replies: 2
    Last Post: 12-07-2016, 03:17 PM
  2. pvc issue... vacuum leak....tune issue?
    By okiels1 in forum General Help
    Replies: 3
    Last Post: 03-05-2016, 10:10 AM
  3. a4 ls1 shifter issue
    By Murder after Midnight in forum General Help
    Replies: 3
    Last Post: 11-16-2009, 07:15 PM
  4. Help: tranny issue think it might be planetary issue
    By nerisls1 in forum Automatic Transmission
    Replies: 6
    Last Post: 03-05-2009, 10:32 PM
  5. Factory hurst shifter & regular shifter?
    By importssuck in forum External Engine
    Replies: 30
    Last Post: 10-28-2008, 09:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •