Results 1 to 8 of 8

3 questions need help

This is a discussion on 3 questions need help within the General Help forums, part of the LSx Technical Help Section category; ...

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    3 questions need help

    I got a few questions I need to run by y’all and see what y’all have to say.

    1st on the steering wheel only the mute DOESN’T work, what could be causing that and how can I fix it?

    2nd sound goes and comes out of come speakers, they don’t sound busted any thoughts on this?

    3rd I need to change my belt or belts on the motor, my question, is there one or two belts and do y’all have any preferences on what belt I should go with, also tension pull will be changed to, another question I seen they have smooth pulleys and V shaped groves in some which is better.

    Should I change other pulleys as well in the process, it’s a 2002 A4,DD but plan to put a lot of power on it soon.

    Thoughts, advice and suggestion are very much welcomed

  2. #2
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    1)Replace the button assembly
    2)Not real good with stereo stuuf,sorry.
    3)2 belts 1 big belt that goes around the crank,alternator,water pump,powersteering pump,idler,and tensioner.1 small belt goes around the inside of the crank pulley and the a/c compressor.you can spend the money for Goodyear Gatorback belts or just get what's cheapest at auto zone no real big deal.
    Posted via Mobile Device

  3. #3
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Check rockauto.com,they have good prices on parts.
    Posted via Mobile Device

  4. #4
    Junior Member
    Join Date
    Jul 2010
    Location
    Louisiana
    Posts
    45

    Blacki
    2002 WS6 Trans Am

    ^^ thanks dude ill check that site out, do you know how to replace the botton assembly? if so can you provide step by step? thanks

  5. #5
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Never done it on a t/a,but I would think the airbag would need to come out to access the screws holding the buttoms on.might want to check with someone who has done this before or check the local dealer on how much $ to replace.
    Posted via Mobile Device

  6. #6
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    The stereo issue could be the amplifer if is happening in all the speakers.

  7. #7
    024mula 024mula's Avatar
    Join Date
    Dec 2010
    Location
    Ohio
    Age
    57
    Posts
    680

    silver
    '02 Firebird Formula

    Quote Originally Posted by superhuman85 View Post
    I got a few questions I need to run by y’all and see what y’all have to say.

    1st on the steering wheel only the mute DOESN’T work, what could be causing that and how can I fix it?

    2nd sound goes and comes out of come speakers, they don’t sound busted any thoughts on this?

    3rd I need to change my belt or belts on the motor, my question, is there one or two belts and do y’all have any preferences on what belt I should go with, also tension pull will be changed to, another question I seen they have smooth pulleys and V shaped groves in some which is better.

    Should I change other pulleys as well in the process, it’s a 2002 A4,DD but plan to put a lot of power on it soon.

    Thoughts, advice and suggestion are very much welcomed
    About the 2nd question, are you sure the "Fade" control knob is set correctly?

  8. #8
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    I'm not sure if it is aftermarket radio and instalation but if it is check the speaker wiring. I had issues with my speakers and I found the wires were frayed because of bad routing. Replaced all wiring with new ones and routed them correctly and no problems for 2 yrs. Knock on wood ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few questions
    By blackcar in forum External Engine
    Replies: 5
    Last Post: 01-30-2012, 12:35 PM
  2. Replies: 6
    Last Post: 12-30-2011, 12:40 PM
  3. z28 questions
    By stickinpcb in forum Internal Engine
    Replies: 2
    Last Post: 04-25-2007, 02:37 PM
  4. Questions
    By The Silver Goat in forum GTO
    Replies: 2
    Last Post: 04-22-2007, 08:26 PM
  5. Questions
    By Airguy in forum Firebird / WS6
    Replies: 3
    Last Post: 04-21-2007, 01:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •