Page 4 of 4 FirstFirst 1234
Results 61 to 64 of 64

#3 misfire

This is a discussion on #3 misfire within the General Help forums, part of the LSx Technical Help Section category; Im still having the misfire :/ Today i shall buy new plugs and wires, and completely replace them.. The guy ...

  1. #61
    I Drive A 95' AfterYou's Avatar
    Join Date
    Aug 2009
    Location
    Granbury, Texas
    Posts
    441

    01' Firebird Pewter
    98' Trans Am Black

    Im still having the misfire :/ Today i shall buy new plugs and wires, and completely replace them.. The guy who im bring it to is doing it for free, and is completely trusted by my family for a long time... He said he can just do it in a parking lot in no time at all, he said hes just going to cut the old ones off, and reroute the new ones?! no clue, but like i said, i and my family trust him, so we shall see what happens!

  2. #62
    I Drive A 95' AfterYou's Avatar
    Join Date
    Aug 2009
    Location
    Granbury, Texas
    Posts
    441

    01' Firebird Pewter
    98' Trans Am Black

    After hours of tinkering, trips to Autozone, cleaning, lifting, pulling, bolting, and 200$ later, I FINALLY FIXED IT!!! Turns out I just needed a new set of plug wires :/ that was AFTER i bought 3 coilpacks, a cam sensor, and had a couple other things done, oh well, im just glad this adventure is over. Time to figure out the sludge in my coolant

  3. #63
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Exclamation

    Quote Originally Posted by AfterYou View Post
    After hours of tinkering, trips to Autozone, cleaning, lifting, pulling, bolting, and 200$ later, I FINALLY FIXED IT!!! Turns out I just needed a new set of plug wires :/ that was AFTER i bought 3 coilpacks, a cam sensor, and had a couple other things done, oh well, im just glad this adventure is over. Time to figure out the sludge in my coolant
    WOW! Glad you figured it out.. Now get the coolant system flushed and you should be good to go..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  4. #64
    Junior Member
    Join Date
    Nov 2010
    Location
    virginia beach, va
    Posts
    6

    red
    2000 pontiac trans am

    i had this problem with my 2000 trans am and i found out that one of the wires going to my o2 sensor had broken apart. i spliced the wire back together and the car ran like a champ. that one wire was throwing 3 different codes and none of which had to do with the o2 sensor.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Misfire???
    By motorhead584 in forum General Help
    Replies: 8
    Last Post: 04-06-2014, 03:56 AM
  2. Help: could a bad o2 cause a misfire?
    By SteveCZ28 in forum General Help
    Replies: 18
    Last Post: 07-25-2011, 05:10 PM
  3. Misfire cyl #3 HELP!!!!
    By blownh2x in forum General Help
    Replies: 16
    Last Post: 03-28-2009, 12:06 PM
  4. Misfire on #1
    By INeedLS1 in forum General Help
    Replies: 4
    Last Post: 04-22-2007, 07:44 PM
  5. 3.8 misfire
    By andrew rs in forum V6
    Replies: 4
    Last Post: 03-10-2007, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •