Results 1 to 4 of 4

2007 vue wouldn't start.

This is a discussion on 2007 vue wouldn't start. within the General Help forums, part of the LSx Technical Help Section category; My parents have a 2007 Saturn Vue today it wouldn't start. It was turning over but the engine was not ...

  1. #1
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    2007 vue wouldn't start.

    My parents have a 2007 Saturn Vue today it wouldn't start. It was turning over but the engine was not starting. After a good bit of trying to start it the engine finally fired up. The exhaust was putting out a lot of smoke and it kind of smelled like something was burning. I popped the hood but there was no smoke or smell coming from the engine. The car didn't throw any codes. My question is do you guys have any idea what the cause may have been?
    1998 Trans Am WS6 - Phantom
    421 CI LQ9, Tick Performance Custom Cam, TFS 255cc LS3 heads, Kooks 2" LT headers, Kooks 3" True Duals w/ high flow cats, FTP 104 lid, Speed Density Tune, 4" silicon tube, LS6 VCT, FAST 102 Intake, NW 102 TB, Oil Catch Can, SLP Bilstein Shocks w/ Vogtland Springs, CTS-V 4-piston Calipers w/C6 Z06 rotors, Stainless Steel Brake Lines, R1 concepts premium rotors, Hawk HP+ brake pads, VFN WSQ Hood, C5-R timing chain, SLP oil pump, E85 tune, Walbro 450 fuel pump, Deatschwerkz 95# injectors, Breathless performance headlights, Frost Tune, !HVAC.
    (Coming Soon) BMR DSL, UMI TQ Arm
    421 LQ9 14.8:1 on E85 Build/

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    how many miles and did the smoke go away? Pull a spark plug and look at it....could just be fouled plugs. Routine maintenance done on it? Fuel filter, tune up, and things like that?

  3. #3
    Moderator 98TransAmWs-6's Avatar
    Join Date
    Apr 2010
    Location
    Fairfax, VA
    Posts
    3,596

    Black/ Silver
    98 TA WS6/ 01 C5 Corvette

    Quote Originally Posted by 0rion View Post
    how many miles and did the smoke go away? Pull a spark plug and look at it....could just be fouled plugs. Routine maintenance done on it? Fuel filter, tune up, and things like that?
    The smoke did not seem to go away but then again it is really cold and may seem like a lot. As far as maintenance I really don't know since it is my parents car. The miles is about 90k+. I will look at the plugs and see if I see anything.

  4. #4
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Keep us posted. I haven't heard any bad things about the Ecotec motors, so this is new to me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wouldn't it be nice...
    By Bad30th in forum Western Members
    Replies: 12
    Last Post: 08-29-2008, 02:42 PM
  2. New fuel pump, drove it, then wouldn't start
    By GottaHaveLS1 in forum General Help
    Replies: 10
    Last Post: 07-02-2008, 08:43 PM
  3. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM
  5. tell me you wouldn't like to have one of these!
    By 440 rwhp trans am in forum Almost Anything Goes
    Replies: 10
    Last Post: 08-28-2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •