Results 1 to 8 of 8

2002 ws6 Backfire

This is a discussion on 2002 ws6 Backfire within the General Help forums, part of the LSx Technical Help Section category; My 2002 transam backfires when I rev it up. What could be causing it?...

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    2002 ws6 Backfire

    My 2002 transam backfires when I rev it up. What could be causing it?

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    When's the last time you cleaned your MAF?

  3. #3
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    maf

    About a year. Can anything else be causing it. maybe vacuum leak?

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    2002 ws6 Backfire

    several things can:
    Dirty Maf
    Fowl Plugs (also if cracked)
    Clogged Injectors
    Bad Wires
    Coil Pack Issue
    Bad Gas
    Vacuum leaks
    Last edited by SMWS6TA; 11-05-2015 at 07:53 AM.

  5. #5
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    In addition to SMWS6TA recommendations, a clogged up fuel filter or fuel pump on its last leg, will also cause havok. What's been done to the car? Mileage, & mods? Most of the above mentioned will be things that won't cost you anything but time to check.
    1998 Pontiac TA, stock heads, FAST 90, FAST 90 TB, FLP LT, off road y-pipe with cat delete, flow master muffler, comp cams 54-457-11 223/231-610/617-112 LSA, Pro charger D1SC with FMIC @ 8psi, FROST tune, VIG 3200 stall, built 4l60e, snow meth kit, MOSER 12 bolt 373 gears, Derale 13900 trans cooler.

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by KHGYUscQ View Post
    That looks like for a long time.

    Yes, should do it about every 2-3 months depending on driving conditions. Most do it when you change the air filter. More often if you use a K&N type filter. Not everyone services the filter properly and the extra oil residue will build up on the MAF wire.




    Take the MAF housing off, spray the wire inside a few times
    but do not touch. Let it air dry.






    OP does it back fire when you move the throttle by hand? or is it only when you are driving? Just trying to narrow it down some.

  7. #7
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    2002 ws6 Backfire

    Also inspect the connection between the airbox and throttle body. I know that feeling.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  8. #8
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    leak

    How would a leak between the airbox and throttlebody case a backfire?

    It happens when I am sitting still, like at a light. Should be no difference between hand and foot operating the throttle cable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backfire?
    By lmyers1 in forum Internal Engine
    Replies: 6
    Last Post: 08-19-2009, 07:46 PM
  2. Backfire
    By 98warbird in forum General Help
    Replies: 1
    Last Post: 12-22-2008, 04:41 PM
  3. Question: !!!!backfire!!!
    By pmolina0436 in forum GTO
    Replies: 20
    Last Post: 09-27-2008, 09:15 PM
  4. Need Help with backfire!
    By borgejr in forum General Help
    Replies: 0
    Last Post: 08-10-2007, 09:41 PM
  5. backfire 6.0 bad
    By whitez28onspray in forum Internal Engine
    Replies: 4
    Last Post: 02-07-2007, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •