Results 1 to 2 of 2

2002 camaro P0343

This is a discussion on 2002 camaro P0343 within the General Help forums, part of the LSx Technical Help Section category; Any tips or ideas why am getting the cam position sensor error. I have replaced one on another car and ...

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    2002 camaro P0343

    Any tips or ideas why am getting the cam position sensor error. I have replaced one on another car and its a mother of a job.

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Other than a faulty sensor, it looks like a damaged wire, shorted wire or a corroded connection are the only other possible issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0343 DTC P0343 Camshaft Position (CMP) Sensor Circuit High
    By Camaro98Z/28 in forum General Help
    Replies: 11
    Last Post: 10-16-2013, 08:57 AM
  2. Help: P0343
    By Boothe in forum Firebird / WS6
    Replies: 3
    Last Post: 05-03-2012, 10:23 AM
  3. Help: dtc p0343
    By 05silverado in forum GM Trucks
    Replies: 2
    Last Post: 12-19-2011, 06:11 AM
  4. Throwing a p0343
    By 1nasty86 in forum Computer & Tuning
    Replies: 1
    Last Post: 12-19-2010, 10:23 AM
  5. 2002 mustang gt vs 2002 camaro
    By jrea42 in forum Kill Stories
    Replies: 24
    Last Post: 09-05-2009, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •