Page 1 of 3 123 LastLast
Results 1 to 20 of 43

2001 SS Jerking/Hitching at Highway Cruising

This is a discussion on 2001 SS Jerking/Hitching at Highway Cruising within the General Help forums, part of the LSx Technical Help Section category; My 2001 SS A4 Convertible is great, except when I cruise around. Little jerks or hitches every 3-5 seconds mostly ...

  1. #1
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    2001 SS Jerking/Hitching at Highway Cruising

    My 2001 SS A4 Convertible is great, except when I cruise around. Little jerks or hitches every 3-5 seconds mostly felt between 35-70 mph. It doesn't always do it but it is persistent. The tach does not move when the car jerks. Light acceleration is fine. Jerks happen when maintaining speed with or without cruise.
    WOT acceleration is fine and the idle bounces occasionally in park, but then can be normal.

    Car has 220 heads, 232/232 0.595/595 114 LSA, 95 mm Fast intake and throttle body, 100 mm Lingenfelter MAF, Fast Toys lid, 255 lph Racetronix fuel kit, Ford 42 lb green top injectors, Vigilante 3200 stall, 3.73 gears, NGK Tr6 plugs, Kooks 1 3/4" headers, EFI Live dyno tune

    I have replaced numerous things trying to fix it. I had MSD coil packs and 3 different shops said they were the problem and were junk. I liked them, anyway I put the stock coil packs back on and the problem seems slightly worse. I guess it wasn't the MSD's.

    I have replaced the plugs, MAF, transmission, torque converter, ring and pinion, limited slip, fuel filter, fuel pump, O2 sensors, and the computer has been retuned by 2 different shops.

    No codes.

    I drove around with a transmission pressure gauge, with no change in pressure when the jerking occurs.

    I have driven with a GM tech tool and a laptop running EFI Live. No misfires were ever detected and race shops along with GM dealerships have been unable to find anything wrong.

    It feels like it is going in and out of lockup but the computer says it is staying in lockup when the jerking occurs and the tach does not move.

    The car is no longer fun to drive and is driving me crazy.

    Any help would be appreciated.

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    You replaced alot of stuff there, but did'nt see mention of U-joints..

    A dried up U-joint can cause all sorts of issues @ highway speeds..

    They don't have to make noise to be going bad..

    Not saying that IS your issue but (imho) something to consider since you've done just about everything else..

  3. #3
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    Thank you for the quick reply. I believe the U joints are original. We ran the car up on a lift and could not detect anything from the U joints. They have been inspected every time the transmission and rear end has been worked on.

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Do the shops agree that there is a problem? Odd that they can't find it, and the tuning software isn't detecting anything. It suggests that either the problem is happening to quickly for the software to detect, or it's mechanical in nature. Are you still running the stock 10 bolt? I'm wondering if there isn't an issue there.

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I would normally suggest going to a factory MAF, but read your car doesn't throw any codes nor show anything on the scanner. You mentioned Racetronix. Did you use the fuel pump harness as well?

  6. #6
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    Yes, I also have the upgraded wiring to the fuel harness from Racetronix. Lingenfelter posts the MAF curve and flow numbers on its website which my tuner used in EFI Live.

  7. #7
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Are you running any rear aftermarket lower control arms? Or are they stock?

  8. #8
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    SLP Tubular with urethane bushing lower control arms, SLP boxes panhard bar, SLP adjustable torque arm, SLP subframe connectors, shocks and springs are stock.

  9. #9
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    Ever rebuilt the transmission? 3 times this happened to me and was the 3& 4 clutches. Also happened recently after replacing pump motor and stopped after I went back in to replace fuel pressure regulator.

  10. #10
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    Transmission has been replaced 3 times and rebuilt 4. The last time it was rebuilt, a Raybestos Z-Pack 3-4 clutch was used. Fuel pressure regulator was replaced with another GM unit 3 months ago. The fuel pressure gauge doesn't seem to move in accordance with the jerking. I thought that clutch pack as well, but it seemed the same before and after the transmission was out.

  11. #11
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by LangeZ28 View Post
    SLP Tubular with urethane bushing lower control arms, SLP boxes panhard bar, SLP adjustable torque arm, SLP subframe connectors, shocks and springs are stock.
    Now I am starting to think you may be experiencing wheel hop. Or maybe the rear may be pivoting up/down a little bit while you are driving.

  12. #12
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    I can check the suspension again. The last time it was on a lift I tried to move things with a pry bar and could not.

  13. #13
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Has that car's suspension ever been inspected on an alignment rack-style lift?

  14. #14
    Junior Member Ain't Right's Avatar
    Join Date
    Aug 2011
    Location
    Marshall, TX
    Posts
    48

    Pewter metallic
    2001 Pontiac Trans Am

    My zpack lasted 5 months and found out the steel valves wore out the aluminum valve body and no longer held pressure. It was virtually undetectable unless you really got on it then felt like the forward sprag was bad. It would barelt jerk or skip and only did it at high cruising speed especially if using cruise control on slight hilly roads. Then when it gave it out completely it was almost a surprise. The 4 speed tranny is junk especially after a rebuild if not done roght. And even the most experienced rebuilder can do a great job and still be wasting time and money. Pisses me off. Hopefully it's something simple. I'd replace the u joints first even if they seem ok during inspection, going down the road wirh the axle moving up and down can put it in a tiny bind that you would detect in your hands on a work bench.

  15. #15
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    Thank you for the suggestions. The transmission is only 2 weeks old at this point. I am out of money to pull it apart again, but the other things I can do. Monday, I will do a vacuum test, a compression leak down test, and i can replace the u joints and look at the suspension.

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Get back to us and let us know what you find.

  17. #17
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by LangeZ28 View Post
    Lingenfelter posts the MAF curve and flow numbers on its website which my tuner used in EFI Live.
    There's probably room for improvement there. Most tuners who use HPtuners calibrate there MAFs with a histogram and a wide band O2 sensor. I'm not saying thats your problem...but the hitch/jerk/surge could be a tune issue in general, especially with big cams. If a tuner can datalog those surge events, hopefully he can tweak the timing and fuel tables in those specific areas to get rid of it.

  18. #18
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    Quote Originally Posted by LangeZ28 View Post
    My 2001 SS A4 Convertible is great, except when I cruise around. Little jerks or hitches every 3-5 seconds mostly felt between 35-70 mph. It doesn't always do it but it is persistent. The tach does not move when the car jerks. Light acceleration is fine. Jerks happen when maintaining speed with or without cruise.
    WOT acceleration is fine and the idle bounces occasionally in park, but then can be normal.

    Car has 220 heads, 232/232 0.595/595 114 LSA, 95 mm Fast intake and throttle body, 100 mm Lingenfelter MAF, Fast Toys lid, 255 lph Racetronix fuel kit, Ford 42 lb green top injectors, Vigilante 3200 stall, 3.73 gears, NGK Tr6 plugs, Kooks 1 3/4" headers, EFI Live dyno tune

    I have replaced numerous things trying to fix it. I had MSD coil packs and 3 different shops said they were the problem and were junk. I liked them, anyway I put the stock coil packs back on and the problem seems slightly worse. I guess it wasn't the MSD's.

    I have replaced the plugs, MAF, transmission, torque converter, ring and pinion, limited slip, fuel filter, fuel pump, O2 sensors, and the computer has been retuned by 2 different shops.

    No codes.

    I drove around with a transmission pressure gauge, with no change in pressure when the jerking occurs.

    I have driven with a GM tech tool and a laptop running EFI Live. No misfires were ever detected and race shops along with GM dealerships have been unable to find anything wrong.

    It feels like it is going in and out of lockup but the computer says it is staying in lockup when the jerking occurs and the tach does not move.

    The car is no longer fun to drive and is driving me crazy.

    Any help would be appreciated.
    I also have a 2001 camaro ss A4 and I think I feel this jerking mostly when off the gas or holding a speed from 35 to 45 or so. the car is mostly all stock and only has 35K miles. again like you said the RPM gauge doesnt move or anything and its a small feeling but i do notice it.
    2001 Camaro SS, LM 1, BMR LCA, relocation brackets, BMR springs, adj panhard bar, smooth below, lid, sub-frame connectors weld on, strut brace
    2000 WS6, ls6 intake, sub-frame connectors, slp maf, slp cat delete with slp y-pipe, electric cutout, strut brace, smooth below, slp lid, bmr LCA and RLB

  19. #19
    Junior Member LangeZ28's Avatar
    Join Date
    May 2006
    Location
    Windom, MN
    Posts
    15

    Navy Blue Metallic
    2001 Camaro SS Convertibl

    01 SS Racing. That's exactly what I feel, but mine does it from 35 on up.

    The worst is between 35-60.

    My car is spending this week at the shop.

    Hopefully I will know something by Friday.

  20. #20
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    Its something that if you dont know its there like to look for it you wont feel it. that being said maybe its just something thats always been there because I just dont see something going wrong with my car out of no where I mean 35k mile on it... I hope its nothing

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. jerking
    By ls1wallen in forum Automatic Transmission
    Replies: 5
    Last Post: 09-20-2011, 08:31 AM
  2. close the sun roof when jerking off
    By 02Sweet in forum Almost Anything Goes
    Replies: 18
    Last Post: 05-08-2009, 09:29 PM
  3. Severe hesitation/jerking
    By grandkodiak in forum LT1
    Replies: 42
    Last Post: 04-01-2007, 03:46 PM
  4. Jerking/Shuddering still
    By freshduckie in forum General Help
    Replies: 18
    Last Post: 04-16-2006, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •