Results 1 to 14 of 14

2 Noises on Cold Startup - Advice Needed

This is a discussion on 2 Noises on Cold Startup - Advice Needed within the General Help forums, part of the LSx Technical Help Section category; I have 2 different noises - both happen only upon cold startup. 1st noise is in the steering - when ...

  1. #1
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Exclamation 2 Noises on Cold Startup - Advice Needed

    I have 2 different noises - both happen only upon cold startup.

    1st noise is in the steering - when i start the car up and back out of my driveway, as i turn the wheel i can hear a squeaking / creaking noise in the steering wheel. Noise goes away once the vehicle has been driven for a few minutes. fluid level is good, always flushed regularily... noise has started happening recently and i just want to know what it could be.

    2nd noise is a grinding type noise, happens on cold starts as well and goes away after about 30 seconds, sounds like it is coming from underneath between the trans and rear end, i'm thinking it could be a u-joint or something but i just wanted to know if anyone else has experienced this?

    Any help would be appreciated!!

  2. #2
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    bump

  3. #3
    Junior Member lloydb3's Avatar
    Join Date
    Aug 2008
    Location
    Philly
    Age
    37
    Posts
    42

    Pewter
    2002 Camaro Z28

    I am getting the same grinding noise under my car. I have searched and searched and still can't find the darn thing. I think it is a shield rattling loose but I don't know. What side is it coming from?
    Lloyd - 2002 Pewter Z-28, T-Tops, Hurst Shifter, Corsa Exhaust, MAF Upgrade, Diablo Sport Tune, Centerforce HD Clutch, SLP lightened flywheel, SLP cold air kit w/ bellows, K&N Filter, Coming soon Ported and Polished heads.

  4. #4
    Member axxdet's Avatar
    Join Date
    May 2008
    Location
    MI
    Posts
    305

    pewter
    2002 firehawk

    how long do you let it warm up ...?

  5. #5
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by lloydb3 View Post
    I am getting the same grinding noise under my car. I have searched and searched and still can't find the darn thing. I think it is a shield rattling loose but I don't know. What side is it coming from?

    yea that sounds possible too!


    Quote Originally Posted by axxdet View Post
    how long do you let it warm up ...?
    usually 30 seconds to 1 min first thing in the AM - its in a garage so its not "cold" or anything. But if i leave at the end of the day i let it warm up for 20 seconds or so.

    the noise goes away after about 10-20 seconds after a cold start, the steering noise goes away after 5 minutes or so.

  6. #6
    Junior Member lloydb3's Avatar
    Join Date
    Aug 2008
    Location
    Philly
    Age
    37
    Posts
    42

    Pewter
    2002 Camaro Z28

    You said the fluid looks okay? I had my cooler crack and power steering fliud mixed with coolant. I then had to replace the pump. Try putting valve grinding compound on the belt and the pulley, or did you try that?

  7. #7
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by lloydb3 View Post
    You said the fluid looks okay? I had my cooler crack and power steering fliud mixed with coolant. I then had to replace the pump. Try putting valve grinding compound on the belt and the pulley, or did you try that?
    been through that cooler issue too... fucked my shit right up, had to change the cooler, all the hoses and i am waiting for other shit to fuck up - i dont have a pump noise though i can hear it in the steering wheel as i turn it. when my cooler leaked and i had antifreeze in my PS, my pump started whining pretty good but i flushed both systems like 6 times and put a conditioner in it and it has been quiet ever since

  8. #8
    Junior Member lloydb3's Avatar
    Join Date
    Aug 2008
    Location
    Philly
    Age
    37
    Posts
    42

    Pewter
    2002 Camaro Z28

    That is the exact thing I'm fixing now. Sludge and swollen hoses everywhere. Put some grease around the boot at the bottom of your steering shaft. move the boot around well and it might go away. Had this problem too.

  9. #9
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by lloydb3 View Post
    That is the exact thing I'm fixing now. Sludge and swollen hoses everywhere. Put some grease around the boot at the bottom of your steering shaft. move the boot around well and it might go away. Had this problem too.
    i'll try that thanks... PS cooler, what a stupid fuckin design.


    now if i could figure out my grinding/rattle noise, thats the one that bothers me the most.

  10. #10
    Junior Member lloydb3's Avatar
    Join Date
    Aug 2008
    Location
    Philly
    Age
    37
    Posts
    42

    Pewter
    2002 Camaro Z28

    Noises are the worst.

  11. #11
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    I have a rattling noise as well i thought it was a heat shield but got under there and checked. A weld broke on the top of the passenger side catalytic converter and it rattles. But u can hear it when im drivin as well not just on cold start

  12. #12
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by One_Bad_TA View Post
    I have a rattling noise as well i thought it was a heat shield but got under there and checked. A weld broke on the top of the passenger side catalytic converter and it rattles. But u can hear it when im drivin as well not just on cold start
    I actually thought that it was the cats originally, that something was breaking up inside and rattling around... but then i put LT's on with no cats and the noise is still there lol

  13. #13
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by KyleLs1 View Post

    2nd noise is a grinding type noise, happens on cold starts as well and goes away after about 30 seconds, sounds like it is coming from underneath between the trans and rear end, i'm thinking it could be a u-joint or something but i just wanted to know if anyone else has experienced this?

    Any help would be appreciated!!
    Is the car moving when the noise happens, or at a stop?? And when the noise happens, do you have your foot on or off the clutch??

  14. #14
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Quote Originally Posted by Wesman View Post
    Is the car moving when the noise happens, or at a stop?? And when the noise happens, do you have your foot on or off the clutch??
    right after the car is started, in neutral, no clutch, at a stop.


    ive had that "clutch" noise before too haha that one was nice... new clutch now so its all good

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 10-27-2014, 06:05 PM
  2. Help: need trans advice (bad bad noises)
    By Fury_786 in forum Manual Transmission
    Replies: 0
    Last Post: 07-02-2009, 07:34 PM
  3. A little rough on cold startup
    By totalkos in forum General Help
    Replies: 6
    Last Post: 03-01-2008, 08:06 AM
  4. Cold Startup Backfire
    By chuckie669 in forum General Help
    Replies: 7
    Last Post: 11-21-2007, 06:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •