Results 1 to 11 of 11

1994 Camaro - Hard start..

This is a discussion on 1994 Camaro - Hard start.. within the General Help forums, part of the LSx Technical Help Section category; Hello. I currently own a v6 1994 Chevy Camaro. Lately, I've been having some issues starting the car and when ...

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    Elkhart, IN.
    Posts
    5

    Black
    1994 Chevy Camaro

    Exclamation 1994 Camaro - Hard start..

    Hello. I currently own a v6 1994 Chevy Camaro.
    Lately, I've been having some issues starting the car and when coming to a stop.
    I went to Advance Auto and they did a Starter/Alternator/Battery Test. They said it was not the starter. Was told it was the alternator, which has been changed before. Also, checked to see if it was the alternator by taking the negative connector of the battery off while running and stays running.
    Result = not the alternator.

    Things recently done to the engine:
    - Replaced the radiator motor which died
    - Replaced the battery
    - Intake manifold repaired
    - Radiator flushed
    I am not very mechanically inclined, so I'm not too sure what this could be. Although, I have read that this could be a bad CRANK SENSOR.. Could this be the simple answer to my madness?

  2. #2
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    what happens when you stop?

    any engine codes?

  3. #3
    Junior Member
    Join Date
    Dec 2010
    Location
    Elkhart, IN.
    Posts
    5

    Black
    1994 Chevy Camaro

    Taking it to Advance Auto tomorrow to check for error codes next.
    The service engine light has been on but one reason for that is because we have temperature sensor over-rode (i think is the way that was done) so the radiator fan will start right away.
    It usually feels like it will die when i come to a stop. But it has only died when i have been turning into a parking spot or my driveway..

  4. #4
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    auto trans or stick?

  5. #5
    Junior Member
    Join Date
    Dec 2010
    Location
    Elkhart, IN.
    Posts
    5

    Black
    1994 Chevy Camaro

    Automatic

  6. #6
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    oh.....hmmmm.....to me it sounds like a fueling problem, throttle position sensor, or maybe a bad fuel pump.

  7. #7
    Junior Member
    Join Date
    Dec 2010
    Location
    Elkhart, IN.
    Posts
    5

    Black
    1994 Chevy Camaro

    O ok. Well, the stupid thing is, I had the fuel pump replaced last fall.. ?

  8. #8
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    thats just the first step in the fuel system....injectors been cleaned?

  9. #9
    Junior Member
    Join Date
    Dec 2010
    Location
    Elkhart, IN.
    Posts
    5

    Black
    1994 Chevy Camaro

    Not too sure..I don't know too much about cars. Eh

    Is that something potentially related though?

  10. #10
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    could be...sounds to me like the engine isnt getting enough gas, unless your in the throttle, clogged up injectors hinder the flow

  11. #11
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    3.4l OHV F-body Non-High feature

    Possibilites....

    EGR
    Fuel Presure Reg.
    IAC sensor.
    MAP
    MAF

    You said intake "repair".. What was it you fixed?

    Scan Codes will help..
    Last edited by Smittro; 12-20-2010 at 11:13 PM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hard start won't stay running at idle.
    By 93TransAm in forum LT1
    Replies: 3
    Last Post: 02-13-2012, 01:13 AM
  2. 1994 Pontiac formula 6speed hard top/70k miles
    By z06 vett in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 12-11-2011, 01:56 PM
  3. 1998 Z28 Stalls After hour Drive and hard to start
    By cr0nix in forum General Help
    Replies: 5
    Last Post: 11-27-2011, 03:31 PM
  4. truck hard to start (03 gmc sierra 5.3)
    By jeffz0rz in forum General Help
    Replies: 10
    Last Post: 10-06-2009, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •