Page 1 of 2 12 LastLast
Results 1 to 20 of 25

160 thermostat

This is a discussion on 160 thermostat within the General Help forums, part of the LSx Technical Help Section category; i put the 160 thermo in my car and set the fans to run at 170 but my temp gauge ...

  1. #1
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    160 thermostat

    i put the 160 thermo in my car and set the fans to run at 170 but my temp gauge still reads more like 195 200 ?????

  2. #2
    Something Diabolical... chuckie669's Avatar
    Join Date
    May 2007
    Location
    Houston, Texas
    Posts
    2,677
    2000 C5 Torch Red

    If you have an obd2 scan tool you would see it is working. Everyone except 98 models get dummy gauges so you don't get an accurate reading. Just cold/warm/boom.

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71


  4. #4
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    The aftermarket 160 stats are not capable of that temp anyway, and actually open around the 170 degree mark. It's limited because of it's design.
    You would need a scanner for accurate temp readings. Both of my camaros with 160's actually open around 172-173 degrees,,,and keep the engine in the upper 170's while cruising.

    With that said, you may have to set the fans a bit higher so they will cycle properly. Otherwise they will run continuously.

    I think I set mine to come on around 185 for the first fan, and 190 for the second fan,,,and they both shut down around 180 degrees. But as long as I'm moving the engine runs about 177-178.

    It's just something that should be scanned and setup accordingly.

  5. #5
    Member JRENIGAR's Avatar
    Join Date
    Oct 2009
    Location
    arkansas
    Posts
    371

    red
    99 camaro

    ^^^ I was wondering the same thing. I scanned mine and it runs around 174-178 cruising with a 160 thermo in it. Wierd...

  6. #6
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by JRENIGAR View Post
    ^^^ I was wondering the same thing. I scanned mine and it runs around 174-178 cruising with a 160 thermo in it. Wierd...
    Yep, that's about right.

    The way these LS1 stats are designed, they are only capable of about ~170 degrees. They are basically a modified factory 195 stat with a 1/8 inch spacer. Spacing them anymore for colder temps causes them to hang open, and won't close completely.

    Not sure why they are advertised as 160's, because they are most certainly not.

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    From what I understand the temp gauges after 98 are all off and will not tell you precise temperature at all. If you do some searching you can confirm this.

    I run a Hypertech 160 in my 98 Formula and it never brakes 160 unless I sit in traffic on a VERY hot day.


    Slow Passenger Window - Want Passenger Express Down - Tired of Replacing DayTime Running Light Bulbs

    Camaro Owners Click Here
    Firebird Owners Click Here

    Need instructions to replace your F-Body window motor?
    www.AutoTrix.net

  8. #8
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    yes the 160 LS1 stat starts to open at 170 so its really a 170 stat. My 2001 SS has those gauges, they work different , they take a avarge reading , so they are always off, get a scanmaster or interceptor gauge , they both work very well.

  9. #9
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    and Firebird jones is very right , the first fan shouldnt come on till 180ish and the second around 190 , otherwise they will always run until you start driving

  10. #10
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    My 98ta runs in the 170 range. Just depend how hot outside an if I'm moving or stuck in traffic as to where in the 170 range it runs.

  11. #11
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    I was running a procharger fan shroud and single 15" or 16" fan , i hated the single fan set up, really sucked, either the car ran to hot or cold and the fan was always running,

    so i built my own duel fan shroud system, with a 10" and a 14" so now i have two fans just like the stock set up. And i can program each fan to come on at a certain time , works perfect

  12. #12
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Is there anything I ca
    do to make the gauge work the way it should change a sensor or something

  13. #13
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    no , but you can get a interceptor , it reads in digatal very accurate

  14. #14
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Quote Originally Posted by Lawnboy View Post
    no , but you can get a interceptor , it reads in digatal very accurate
    What is the interceptor??

  15. #15
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    http://www.aeroforcetech.com/


    if you need one let me know

  16. #16
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Quote Originally Posted by Lawnboy View Post
    http://www.aeroforcetech.com/


    if you need one let me know
    how much does this gauge go for and can i get it to say ws6 or something like that all i see is gm ford chevy but no pontiac

  17. #17
    Member
    Join Date
    Aug 2005
    Location
    Tulsa,OK
    Age
    37
    Posts
    914

    Quick Silver
    2002 Z06

    Just add the items to your cart and you can see the price. I thought it was strange they did not list prices...

    They want $249 for that guage. Kinda crazy high for me!

  18. #18
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by gnomee View Post
    Just add the items to your cart and you can see the price. I thought it was strange they did not list prices...

    They want $249 for that guage. Kinda crazy high for me!
    Ya I'd say. You're half way to buying HPtuner at that point, and you could read and/or change anything your heart desires. Just sayin'

  19. #19
    Member Lawnboy's Avatar
    Join Date
    Mar 2007
    Location
    NY
    Posts
    134

    Black
    01 SS Built LS6 740RWHP

    the intercepter is a very nice gauge and good tool , i use it all the time, i check all my IAT, coolent temps , knock , o2's etc, the new version accpets stand alone sensor kits to read wide band o2 , boost , IAT, fuel pressure and oil pressure

    all wraped up in a 2" gauge

  20. #20
    Member JRENIGAR's Avatar
    Join Date
    Oct 2009
    Location
    arkansas
    Posts
    371

    red
    99 camaro

    ^^^ I use my predator to do the same thing. I got it off ebay for 180 shipped. Just something to think about.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 160 thermostat
    By V8MUSCLE in forum External Engine
    Replies: 6
    Last Post: 10-02-2009, 12:53 AM
  2. No thermostat?????
    By ggino85 in forum General Help
    Replies: 5
    Last Post: 08-03-2009, 11:22 PM
  3. 160 thermostat
    By 13nickels in forum General Help
    Replies: 0
    Last Post: 07-07-2008, 06:58 PM
  4. thermostat mod
    By Brent in forum General Help
    Replies: 6
    Last Post: 03-17-2008, 04:09 PM
  5. Thermostat?
    By '00T/A in forum External Engine
    Replies: 13
    Last Post: 09-27-2007, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •