Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

12 volt power No crank no start

This is a discussion on 12 volt power No crank no start within the General Help forums, part of the LSx Technical Help Section category; glad you figured it out...

  1. #21
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    glad you figured it out

  2. #22
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by zmg00camaross View Post
    All right got to work on it Friday, found the problem, The car was playing games, rechecked grounds and starter, all tested good besides the starter, remove took to part store so they could check it and the damn thing worked fine for them, So a little pissed, so rechecked a bunch if little crap, all was good, reinstalled starter and tried to start and it started like nothing was wrong, guess it has a bad spot in the starter and does need a new one. I knew it was the starter i not a idiot when i tested and it didnt work. So all is good at the moment. Thanks for your guys input.
    Just throwing this out there. It's prolly not a starter issue. More likely a solenoid issue. The motor itself should last a very long time it only spins for a few seconds. However the contact plate in the solinoid mechanism has to deal with extreme amperage on a regular basis. They sometimes try to weld together and then are ripped apart again over and over. This can create ozidization on the plate giving it the "dead spot" or even warping the plate causing it to make intermittent contact. I'd go solenoid first, it's cheaper and a known factor in rebuilder circles.. I've prolly rebuild 10,000 starters in my life time including working for a rebuild shop a hand full of years ago. I'd say out of all the starters I've done only 20% or so had field coil issues, or armature issues. Occasionally the fields will rub through or a solder joint will break. Most armature damage came from the contact plate welding from over cranking (spinning the starter too long) or the like causing the starter to stay engaged when the engine fired up which caused armatrue overspin and it would fly apart inside taking out everything in its path. Long story short try the noid first....
    Last edited by Smittro; 04-26-2010 at 04:29 PM.

  3. #23
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    They still make rebuild kits? Wonder how much a kit would cost? because if i could purchase a kit and save money then it would be a no brainer.

  4. #24
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by zmg00camaross View Post
    They still make rebuild kits? Wonder how much a kit would cost? because if i could purchase a kit and save money then it would be a no brainer.
    This may help.. You may just need a solenoid rather than the whole starter rebuilt..
    http://www.springhillautoelectric.co...ewCat&catId=96
    Last edited by Smittro; 04-27-2010 at 12:44 AM.

  5. #25
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Thanks for the link.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 Trans Am WS6 will crank over but not start
    By REDVENOM in forum General Help
    Replies: 12
    Last Post: 11-08-2013, 04:36 AM
  2. Help!Ls1 wont start unless i crank it 10 seconds
    By Leeroyws6 in forum General Help
    Replies: 56
    Last Post: 10-02-2010, 03:50 PM
  3. 2010 Hot Rod Power Tour Pre Start Arrivials
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 06-05-2010, 02:30 PM
  4. No start problem: No crank
    By WARP211 in forum General Help
    Replies: 13
    Last Post: 08-28-2008, 04:29 PM
  5. No Start: No Crank
    By darwal61 in forum General Help
    Replies: 2
    Last Post: 08-19-2006, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •