Page 1 of 2 12 LastLast
Results 1 to 20 of 25

12 volt power No crank no start

This is a discussion on 12 volt power No crank no start within the General Help forums, part of the LSx Technical Help Section category; As the title says. All accesorys come on lights, Radio, ect, Just need some advice to where to start, like ...

  1. #1
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    12 volt power No crank no start

    As the title says. All accesorys come on lights, Radio, ect, Just need some advice to where to start, like a flow chart.

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Did you check your starter relay? Also, do the lights cut out when you turn the key to "run"?

    Also, what trans are you running? M6? A4? Have you checked your neutral safety switch?
    Last edited by cammed goat; 04-12-2010 at 10:13 AM.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    when you turn the key to run can you hear the fuel pump prime? What happens when you turn the key to start? Anything? Security light on the gauges stay on solid or flash?

  4. #4
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Quote Originally Posted by cammed goat View Post
    Did you check your starter relay? Also, do the lights cut out when you turn the key to "run"?

    Also, what trans are you running? M6? A4? Have you checked your neutral safety switch?
    M6 trans relay checked good, and also checked my clutch switch, since i installed my 2 step to the switch about 2 months ago i checked that right away and seems to be working correctly.

  5. #5
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Quote Originally Posted by 0rion View Post
    when you turn the key to run can you hear the fuel pump prime? What happens when you turn the key to start? Anything? Security light on the gauges stay on solid or flash?
    You can hear the fuel pump, and when you turn the key all the lights on the dash go off until i let of the key then come back on. Almost sounds like a bad connection. Dont know about the security lights.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by zmg00camaross View Post
    You can hear the fuel pump, and when you turn the key all the lights on the dash go off until i let of the key then come back on. Almost sounds like a bad connection. Dont know about the security lights.
    I agree.....I would start by checking all the battery/starter/alternator connections for tightness and corrosion.

  7. #7
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    1. Have battery load tested.
    2. Alt. tested
    3. Make sure it's not a VATS issue.
    4. Maybe a neutral safety switch issue.
    5. Have starter tested.
    6. Maybe an ignition switch issue.
    Last edited by Smittro; 04-13-2010 at 04:37 AM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  8. #8
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Someone explain the VATS, going to start looking at it tommorow morning work evenings and sleep all day, hard to work on something then lucky its not my daily driver.

  9. #9
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax


  10. #10
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    Quote Originally Posted by Smittro View Post
    1. Have battery load tested.
    2. Alt. tested
    3. Make sure it's not a VATS issue.
    4. Maybe a neutral safety switch issue.
    5. Have starter tested.
    6. Maybe an ignition switch issue.
    This. Had the same issue. Everything would work, but the batt wasn't strong enough to turn the car over. Wouldn't even get a "click" when I tried to start it. Most parts houses well check it for free. BTW the cheap batts at O'Rielly's suck.

  11. #11
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    I mite have to do the vats just because, i remove the battery and load test it.

  12. #12
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    well checked battery load tested bad, put know good battery out of my truck, still no start, checked at starter found 12v and checked at the solenoid with key in crank position and had 12 volts sounds like a starter, I checked it off the block dont know if it grounded someway when bolted to the block.

  13. #13
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by zmg00camaross View Post
    well checked battery load tested bad, put know good battery out of my truck, still no start, checked at starter found 12v and checked at the solenoid with key in crank position and had 12 volts sounds like a starter, I checked it off the block dont know if it grounded someway when bolted to the block.
    Did you charge it before you put a load tester on it?
    Starter should be case grounded

  14. #14
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Quote Originally Posted by tatertot91 View Post
    Did you charge it before you put a load tester on it?
    Starter should be case grounded
    No just load tested thats why i dont think its the battery, car wasnt started in about 1 1/2 weeks so probly just low charge it wont even click the starter, Well with the starter on the ground unbolted but wires hooked up, the solenoid had power with key in cranking position, Bad starter

  15. #15
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by zmg00camaross View Post
    No just load tested thats why i dont think its the battery, car wasnt started in about 1 1/2 weeks so probly just low charge it wont even click the starter, Well with the starter on the ground unbolted but wires hooked up, the solenoid had power with key in cranking position, Bad starter
    think it would have to be grounded for it to work

  16. #16
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    well if its case grounded then no worrys i would imagine, all the wires where hooked up. but if it needs to be bolted to the block to get a ground then i would go throw it on there and recheck.

  17. #17
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by zmg00camaross View Post
    well if its case grounded then no worrys i would imagine, all the wires where hooked up. but if it needs to be bolted to the block to get a ground then i would go throw it on there and recheck.
    Just run a cable to it off the car for ground

  18. #18
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    will see tomorrow, cant remember if there is a ground strap on the starter or block somewhere, Thanks tatertot91.

  19. #19
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    no problem, hope you get her fixed up soon

  20. #20
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    All right got to work on it Friday, found the problem, The car was playing games, rechecked grounds and starter, all tested good besides the starter, remove took to part store so they could check it and the damn thing worked fine for them, So a little pissed, so rechecked a bunch if little crap, all was good, reinstalled starter and tried to start and it started like nothing was wrong, guess it has a bad spot in the starter and does need a new one. I knew it was the starter i not a idiot when i tested and it didnt work. So all is good at the moment. Thanks for your guys input.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 Trans Am WS6 will crank over but not start
    By REDVENOM in forum General Help
    Replies: 12
    Last Post: 11-08-2013, 04:36 AM
  2. Help!Ls1 wont start unless i crank it 10 seconds
    By Leeroyws6 in forum General Help
    Replies: 56
    Last Post: 10-02-2010, 03:50 PM
  3. 2010 Hot Rod Power Tour Pre Start Arrivials
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 06-05-2010, 02:30 PM
  4. No start problem: No crank
    By WARP211 in forum General Help
    Replies: 13
    Last Post: 08-28-2008, 04:29 PM
  5. No Start: No Crank
    By darwal61 in forum General Help
    Replies: 2
    Last Post: 08-19-2006, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •