Results 1 to 9 of 9

02 TA:Low Beams Wont Turn On

This is a discussion on 02 TA:Low Beams Wont Turn On within the General Help forums, part of the LSx Technical Help Section category; Have a '02 TA and both my low beam headlights went out at the same time. The fogs, parking lights, ...

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    HAWAII
    Posts
    1

    WHITE
    2002 TRANS AM WS6

    02 TA:Low Beams Wont Turn On

    Have a '02 TA and both my low beam headlights went out at the same time. The fogs, parking lights, and high beams still work. Fuses are good. Replaced low beams last year. Any Suggestions???

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Try replacing them??? lol

    If you have a test light/meter make sure your getting power to the socket.

  3. #3
    Still The Junior Member RedVertTA's Avatar
    Join Date
    Jun 2008
    Location
    Orlando FL
    Age
    28
    Posts
    1,045

    Red+White Top and Stripes
    2000TransAmConvertible A4

    Welcome to the site, there's a help section for these things, the moderators may delete this thread because you opened up asking for help. Sorry I can't help you, hope you find a solution.
    FAST 90/90, SLP Lid, Kooks JetHot Coated LT's, American Racing Y-Pipe+Magnaflow Cats, DHM Electric Cutout, Flowmaster American Thunder Catback, HP Tuners Software, 343 rwhp.

    BMR Convertible Subframe Connectors, Hotchkis Strut Tower Brace, BMR Driveshaft Safety Loop.

  4. #4
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by RedVertTA View Post
    Welcome to the site, there's a help section for these things, the moderators may delete this thread because you opened up asking for help. Sorry I can't help you, hope you find a solution.
    What kinda crack are you smokin?
    LS1 Performance Information > LSx Technical Help Section > General Help > 02 TA:Low Beams Wont Turn On


  5. #5
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    If every other light works it just might be coincedence the bulbs went out at the same time. If you have a test light or multimeter you could check for power at the bulb first.

  6. #6
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    it has happened to me before. strangely enough

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I agree that it seems pretty improbably that both bulbs blew at the same time but it's not unheard of either. I would first start to see if you have juice to the low beams when the switch is on. If you do then it's the bulbs. If you don't I would look at fuses and the switch next.

  8. #8
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    i had both fogs go out at once. I didnt even think it would be possible so I was checking for shorts and check the current at the fuse box and at the harnesses, and checking the fuses. I had the fuse box out andeverything......no luck....so I am luck hell I will just look at the bulbs......and wouldnt you know both were shot to hell

  9. #9
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by TransAm11973 View Post
    i had both fogs go out at once. I didnt even think it would be possible so I was checking for shorts and check the current at the fuse box and at the harnesses, and checking the fuses. I had the fuse box out andeverything......no luck....so I am luck hell I will just look at the bulbs......and wouldnt you know both were shot to hell
    it's definitely not unheard of but a bit improbable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 2000 z28 wont turn over!
    By 2000maro in forum General Help
    Replies: 5
    Last Post: 11-21-2011, 09:39 AM
  2. High/Low beams won't turn on sometimes
    By amza_03 in forum LT1
    Replies: 2
    Last Post: 03-20-2010, 05:32 PM
  3. Oil Light Wont Turn Off!?!?!?!?!?
    By dphillips1984 in forum Firebird / WS6
    Replies: 18
    Last Post: 07-26-2008, 10:57 AM
  4. A/C condensor wont turn off
    By BruceLee in forum General Help
    Replies: 5
    Last Post: 09-29-2007, 09:16 AM
  5. Hi beams and Low beams on at the smae time....
    By SOMSS in forum Appearance Section
    Replies: 5
    Last Post: 10-30-2006, 05:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •