Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Bad Day at the DYNO... =(

This is a discussion on Bad Day at the DYNO... =( within the Dyno Information forums, part of the Racing Forums category; Originally Posted by BREAKxNECKxSPEED How long did you let your car cool down before the 2nd and 3rd passes on ...

  1. #21
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by BREAKxNECKxSPEED View Post
    How long did you let your car cool down before the 2nd and 3rd passes on the Dyno? Heat could have had something to do with the downhill slope of power on each run.
    hm... yeah... didn't have much time to cool down... it was done in very quick fashion... but again...it had a nasty sputter since I was climing on the dyno...

  2. #22
    Member
    Join Date
    Jan 2006
    Location
    Harrisburg
    Age
    34
    Posts
    364

    Black
    2000 TA

    The rear O2's dont control how rich your car runs. The front ones do along with the rest of the sensors. The only thing the rear ones do is let you know if the cats are bad.

  3. #23
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    Quote Originally Posted by Rikki_SeVeN View Post
    hm... yeah... didn't have much time to cool down... it was done in very quick fashion... but again...it had a nasty sputter since I was climing on the dyno...
    There you go. Without proper cool down the numbers will get lower. Thats why at the drag races they make a pass,come back and shut it down asap.

  4. #24
    I wouldnt worry about it man, sounds like the conditions were anything but optimal. Hot, humid, and to boot, from the sounds of it, your car may not have been running its best.

    I went to the dyno to get my car tuned on a 90* day with 98% humidity and man did it suck. The dyno place had the smallest P.O.S fan Ive ever seen. It was the size of one you see school bus drivers have blowing on their face.

    Just go back (or to a different one) when youre car is ready to go and also its a little cooler. Im sure youll have better results. Your numbers dont seem to bad though considering your mods and that you A4

  5. #25
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by BREAKxNECKxSPEED View Post
    There you go. Without proper cool down the numbers will get lower. Thats why at the drag races they make a pass,come back and shut it down asap.
    my fastest pass down the track was withing 2 mins of a previous pass... LOL... I know I should've let it sit and cool down...but I could feel it in my bones that it was gonna go faster...

    anywho...yeah... I did shut it down before the last run... for a few mins... but as I said...I had like 4 failed attemps... plus the Missfire wich kept us looking for something wrong in the engine bay...so the car was HOT

  6. #26
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    Quote Originally Posted by EE1983 View Post

    The dyno place had the smallest P.O.S fan Ive ever seen. It was the size of one you see school bus drivers have blowing on their face.
    Thats funny as hell!!!

  7. #27
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by EE1983 View Post
    I wouldnt worry about it man, sounds like the conditions were anything but optimal. Hot, humid, and to boot, from the sounds of it, your car may not have been running its best.

    I went to the dyno to get my car tuned on a 90* day with 98% humidity and man did it suck. The dyno place had the smallest P.O.S fan Ive ever seen. It was the size of one you see school bus drivers have blowing on their face.

    Just go back (or to a different one) when youre car is ready to go and also its a little cooler. Im sure youll have better results. Your numbers dont seem to bad though considering your mods and that you A4
    yeah... numbers seems to be on the botom end on the range is all...and the Mach1 ran near identical numbers... so it sucked even more... gotta wait till about october when it cools down again... cause today has been sunny and 95 degrees all day long... (last night was a passing rain storm or something the reason for the 80degree weather)

  8. #28
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    From what I hear dyno jets dyno kinda high. I had my car dynoed in July on a Mustang and only pulled 281/283 with a K&N, Predator programmer, elec. Water pump, 25%underpulley, shortys, duals 2.25inch no cats, SLP LM2s,A4. Compensating for weather and temp he said it should have been about 295. He said that ALL the LS1's that come in the shop stock only dyno about 260RWHP. He said all I gained out of it was 20RWHP.

  9. #29
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by xzaero0 View Post
    From what I hear dyno jets dyno kinda high. I had my car dynoed in July on a Mustang and only pulled 281/283 with a K&N, Predator programmer, elec. Water pump, 25%underpulley, shortys, duals 2.25inch no cats, SLP LM2s,A4. Compensating for weather and temp he said it should have been about 295. He said that ALL the LS1's that come in the shop stock only dyno about 260RWHP. He said all I gained out of it was 20RWHP.
    well...then that justifies my dissapointment...since DynoJets dyno unusually high...

  10. #30
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    I wasnt happy with it at all. I know how you feel being dissapointed. I just purchased new American Racing Headers and a magnaflow 3inch X-Pipe, it gonna take 1-4 weeks for my headers to get made and get here. Hopefully it will help out quite a bit over my current exhaust.

  11. #31
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by xzaero0 View Post
    I wasnt happy with it at all. I know how you feel being dissapointed. I just purchased new American Racing Headers and a magnaflow 3inch X-Pipe, it gonna take 1-4 weeks for my headers to get made and get here. Hopefully it will help out quite a bit over my current exhaust.
    Kool... I'm also curious about that Sputter my car had...I'm not a mechanic nore do I pretend to be... so I need to have it check out...

  12. #32
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    IT WAS A LOOSE SPARK PLUG WIRE!!!!... the 2nd one from front to back...in the driver side bank...was almost falling off the Coil... the guy was having trouble getting the RPM signal...he must've moved it somewhat to see if he got a signal and almost knocked it out of place...that explained the bad misfire it had!... and probably why I'm so dissapointed with the RUN it it...

  13. #33
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    simple fix-I like those! awsome man!!!

  14. #34
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Just took it for a test drive...and it was a WORLD of difrence...no more Sputerring... no more stumbling... or Misfiring... just perfection!!!...

    now my rear shocks are asking to be changed...LOL

  15. #35
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    cool! glad u got her fixed! Now back to the dyno!!

  16. #36
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by BREAKxNECKxSPEED View Post
    cool! glad u got her fixed! Now back to the dyno!!
    Err... yeah... when I have another $20... to spend... plus I have to wait for my friend (brother of the dude with the MACH1)... to fix the Radiator fans on his 94 Supra... so he can go too...and see the DynoQueen do it's thing...

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chassis-Dyno Tuning - Dyno-Mite!
    By Ed Blown Vert in forum GTO
    Replies: 0
    Last Post: 01-28-2011, 03:30 PM
  2. Dyno Comparison Gtech, Mustange Dyno & Iphone
    By karpetcm in forum Almost Anything Goes
    Replies: 6
    Last Post: 10-25-2009, 11:44 PM
  3. Replies: 12
    Last Post: 01-07-2008, 02:31 PM
  4. Dynojet dyno,Mustang dyno??
    By speedydog in forum Dyno Information
    Replies: 4
    Last Post: 08-13-2007, 05:57 AM
  5. Dyno Day @ The Dyno Shop on Sat: 07-22-2006
    By Ed Blown Vert in forum Western Members
    Replies: 3
    Last Post: 07-23-2006, 03:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •