Page 1 of 2 12 LastLast
Results 1 to 20 of 27

257.8 rwhp, whats wrong with this junk...????

This is a discussion on 257.8 rwhp, whats wrong with this junk...???? within the Dyno Information forums, part of the Racing Forums category; please look at my dyno run and tell me whats wrong with this picture......only 257.8 rwhp on a 98ss a4 ...

  1. #1
    Member redz284u's Avatar
    Join Date
    Aug 2005
    Location
    Littlerock, CA
    Age
    41
    Posts
    205

    Red
    1998 SS

    257.8 rwhp, whats wrong with this junk...????

    please look at my dyno run and tell me whats wrong with this picture......only 257.8 rwhp on a 98ss a4 bone stock????? but still running 1/4 mile: 13.656 @ 101.45 mph

    Attachment 1489
    Attachment 1490
    Attachment 1491
    Attachment 1492
    Last edited by redz284u; 06-21-2006 at 06:24 PM.

  2. #2
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    how many miles are on the car?

  3. #3
    Member redz284u's Avatar
    Join Date
    Aug 2005
    Location
    Littlerock, CA
    Age
    41
    Posts
    205

    Red
    1998 SS

    99k

  4. #4
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    hum?

    those are some strange numbers.

  5. #5
    Member redz284u's Avatar
    Join Date
    Aug 2005
    Location
    Littlerock, CA
    Age
    41
    Posts
    205

    Red
    1998 SS

    u think dyno run is wrong?????????? being that the a/f reading is flat at 8.0 thruout the whole run???????
    Last edited by redz284u; 11-27-2005 at 12:13 PM.

  6. #6
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    hell you should at least see 285 at the lowest. is anything wrong with the engine?

  7. #7
    Member redz284u's Avatar
    Join Date
    Aug 2005
    Location
    Littlerock, CA
    Age
    41
    Posts
    205

    Red
    1998 SS

    runs smooth and nice, and like i mentioned, im still running mid 13's at 101 mph

  8. #8
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    do it again then or take it to another one, lol

  9. #9
    Member
    Join Date
    Oct 2005
    Location
    Houston,Texas
    Age
    37
    Posts
    149

    white
    2000 Camaro Z28

    my 2000 Z28 a4 ran a 13.5@102 Bone stock no dyno numbers

  10. #10
    1. Superflow dynos read lower than dynojets
    2. AFR of 8??? if you are that rich I think it should be smoking...
    3. If it is running well I would get it tuned and try again

  11. #11
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by redz284u
    runs smooth and nice, and like i mentioned, im still running mid 13's at 101 mph
    your trap is a little low...should be around 104-105. what's your 60ft?

  12. #12
    Member
    Join Date
    Oct 2005
    Location
    Houston,Texas
    Age
    37
    Posts
    149

    white
    2000 Camaro Z28

    my 60 ft time on the 13.5@102 run was 2.048

    Could it get better?

    How??

  13. #13
    Quote Originally Posted by SeVeReDiStOrTiOn
    your trap is a little low...should be around 104-105. what's your 60ft?

    I don't think so. It depends on the DA when he ran. Stock SS/WS6 f-bodys run 99-103 in Vegas where the DA is +3000 or higher. I ran 13.8 @ 103 w/ 2.15 60' and stock dyno was 311/320 on a Superflow which reads slightly lower than a dynojet
    Last edited by jdearles; 12-06-2005 at 07:26 AM.

  14. #14
    Story of My Life!! BIG D's SS's Avatar
    Join Date
    Aug 2005
    Location
    Commerce Ga
    Age
    40
    Posts
    4,995

    Black, Blue
    07 TBSS, 07 GSXR1000

    Well hell I run 13.1@111 with a 2.2 60 ft. Now that is fucked up.

  15. #15
    Member TwistedSS's Avatar
    Join Date
    Sep 2005
    Location
    Irmo, SC
    Posts
    214

    Arctic White
    2001 Camaro SS

    hmm...before making any real assumptions, i would use a better dyno like a dynojet. My car is an A4 with 92k, Magnaflow cat-back, SLP airlid, and TB bypass and it put down 290.0 and 308.6. At Jackson, SC hot humid night with high DA, and first time at the track with 20 PSI in cheap street tires it ran a 13.9 and trapped 101mph with a 2.1 60' and a 9.1 1/8. Thats with 2.73's and an auto. As for the A/F, mine was around 12.5 on that dyno day. I think your problem is in that dyno.
    Last edited by TwistedSS; 12-13-2005 at 08:48 PM.

  16. #16
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    Quote Originally Posted by BIG D's SS
    Well hell I run 13.1@111 with a 2.2 60 ft. Now that is fucked up.


    fuck u should be in the 12's easily

  17. #17
    lee1rbc
    Guest
    This dyno was done in Lancaster CA. That is 2,600ft in elevation. If Your car runs 280hp at sea level, it would be.

    (2600ft elevation x .03 x 280hp / 1000.) that = 258hp

  18. #18
    Impounded 86 IROC-Z's Avatar
    Join Date
    Aug 2005
    Location
    .
    Age
    29
    Posts
    11,760

    Everything fiberglass
    2005 Amberlamps

    Haha they spelled Camaro wrong in the dyno readout.

  19. #19
    "Oh WoooW" casisthefirst's Avatar
    Join Date
    Jan 2006
    Location
    NY
    Age
    31
    Posts
    13

    Black
    2000 SLP Camaro SS

    Yea I think you need to take it to a place where they know what a Camaro is

  20. #20
    Member mogs01gt's Avatar
    Join Date
    Aug 2005
    Location
    Ohio
    Age
    37
    Posts
    676
    Quote Originally Posted by redz284u
    please look at my dyno run and tell me whats wrong with this picture......only 257.8 rwhp on a 98ss a4 bone stock????? but still running 1/4 mile: 13.656 @ 101.45 mph

    Attachment 1489
    Attachment 1490
    Attachment 1491
    Attachment 1492
    Your dyno numbers are exactly proportional to what you are trapping in the quarter mile. Maybe you should do a compression test, that is sort of weak but that is pretty close to exactly 15% at 305hp. If you forget about all the internet BS about cars, you are right were you should be at a 305 flywheel rating.
    Last edited by mogs01gt; 02-01-2006 at 09:44 AM.
    324hp/333tq

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Umm... I don't know whats wrong??
    By WS6Dream in forum General Help
    Replies: 1
    Last Post: 03-30-2011, 05:33 PM
  2. Help: Whats wrong?
    By TruThug in forum Firebird / WS6
    Replies: 20
    Last Post: 01-27-2011, 07:01 PM
  3. Question: Whats wrong with my T/A?
    By Dann in forum Firebird / WS6
    Replies: 8
    Last Post: 06-03-2009, 08:45 AM
  4. whats my rwhp
    By mr_r0bert0 in forum Dyno Information
    Replies: 41
    Last Post: 11-07-2008, 07:27 PM
  5. whats my rwhp?
    By D-millar in forum Dyno Information
    Replies: 36
    Last Post: 08-26-2006, 01:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •