Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Why am I slower?

This is a discussion on Why am I slower? within the Drag Racing forums, part of the Racing Forums category; ever since i had my car dyno tuned, i can't hit 7.90's anymore. i'm thinking maybe the converter is failing ...

  1. #1
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    Why am I slower?

    ever since i had my car dyno tuned, i can't hit 7.90's anymore. i'm thinking maybe the converter is failing on me. i have no clue where to begin. ported and polished the maf ends, 2800 non-lockup converter, built tranny, 12 bolt moser w/ 4.11's, volant air intake w/ relocated AIT senor in the center, throttle body by-pass, smooth bellow, borla cat-back, empty cat's, adjustable torque arm. 8.10's all day long. how did i lose 2 tenths? any help and advice would be great.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Are your 60' times the same? It is getting a little colder out, which could be causing you to spin a little more off the line? First thing that comes to mind.

  3. #3
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    i was having 1.70's average. now it's 2.10's????

  4. #4
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    i'm gonna try 15 PSI in the DR's this sunday night. i can't hook for anything right now. big burn out, dry hops, little clean off tire spin, nothing works right now. i blow the tires off not at the line but just after, maybe 10 or 15 feet out the hole.

  5. #5
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    What tires? The cold air should have to trapping better and faster. Most DR want to be heated very good. Count to 5, slowly.

    If your blowing the tires off out in front of the starting line, tires and colder track. Whats been the track temps lately down there? Any suspension changes?

  6. #6
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Your 60 ft tells it all. After your tune, you are now making so much power you can't get the car to hook! Good problem to have, once you solve that and get your 1.7x 60 ft back, I bet you will average 7.7x

  7. #7
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    I had a dyno tune, and it slowed me down a whole second in the 1/4..... Took me months to tune it back... Some tuners only look at WOT, not the low end, and you might of gotten a safe tune... A wasted 480.00 ....

  8. #8
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    On my DR's, I run 19.5 cold psi, and no dry hops...

  9. #9
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    if i can get the tires to catch, I'll know a little better where my problem is. I just figured my times should have stayed the same or gotten better, not worse. I'm itching to turn my car into a drug addict and pour the gas on. maybe a 200 wet shot from harris speed works. I can't do any of that until I get this taken care of. Wonder if Frost could help?

  10. #10
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Do you have the LCA relocation brackets on your moser ?

    http://cgi.ebay.com/ebaymotors/1982-...item1c0d787888

  11. #11
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    do i have to have the relocation brackets even though i have an adjustable torque arm? my angle is set at 7*

  12. #12
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Quote Originally Posted by joedude02 View Post
    do i have to have the relocation brackets even though i have an adjustable torque arm? my angle is set at 7*
    Give me a call,,, PM being sent !

  13. #13
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by joedude02 View Post
    do i have to have the relocation brackets even though i have an adjustable torque arm? my angle is set at 7*
    Whew!!! Talk to Bill. That needs to be changed.

  14. #14
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Quote Originally Posted by Hi-Po View Post
    Whew!!! Talk to Bill. That needs to be changed.
    Done Deal !!! Happy Turkey Day !!!

  15. #15
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    T/A should be 2-3* down.

    Also, what type of DR's? After a TC change to 3400 (from stock) I couldn't get the 555R's to hook at all regardless of pressure. A set of M/T DR's solved that. After a burnout I can't get the tires to turn at all off the line. Dead hook gives me a consistant 1.74-1.76 60 foot even with a brake stand to 3k rpm.

    The dude in the tower even made fun of me for not being able to spin the tires. My license plate reads "TIRFRYR". Easy enough to do with the stock tires. He said, "Not much tire frying going on with the "TIRFRYR".

  16. #16
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    The A4 should be 1 1/2 - 2* and the M6 should be 2 - 3* down. I do have my A4 at 3* but my 60's average 1.39 and I pulled a 1.35 last weekend with it. I launch harder than most M6 cars. ( 4600 stall ) I do like the M/T DR's the best ! The relo brackets will plant the tires better. If you have adjustable shocks, the fronts at the softest setting, and the rears semi soft to medium settings.

  17. #17
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    well, after everyone's help here i got my time back. 1.62 60ft with a passenger. needless to say that's the last run my buddy gets to ride with me down the track. got the tire pressure at 17psi and got my burnout figured out with the tire heat cycle. too hard of a burnout and the tires get greasy. mild and steady at 4k spinning does just right on these used MT dr. weight transfer is awesome with the solid motor mounts. track closed early so it wasn't able to run after the track official went over some safety rules with me. going back next sunday night to make some real passes. got an underdrive fluid harmonic dampener to install prior.

  18. #18
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Thats a damn good 60'.

    Kick that passenger to the curb right away!
    370 CI - Twin 6766 Turbo - Jakes stage 5 4L80E - MWC 9" - Holley Dominator

    Build in progress...

  19. #19
    Member
    Join Date
    Apr 2008
    Location
    ohio
    Posts
    102

    1966 Chevelle Convertible
    1998 Z/28, 1970 AAR Cuda

    The drag strip lets you run with a passenger? None in my area will.

  20. #20
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    ^^^could be what the rules explanation was LOL.

    We were able to run at IRP as of 2002 with a passenger, but no longer.

    And OP, glad to see you have it sorted out!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: slower with 3.42s instead of 2.73s
    By 1998z28 in forum Camaro / SS
    Replies: 35
    Last Post: 05-31-2009, 08:54 PM
  2. Does 18's = SLOWER CAR?
    By WS6ICK2K in forum Wheels and Tires
    Replies: 35
    Last Post: 01-29-2008, 06:53 PM
  3. going slower
    By silverz28camaro in forum Automatic Transmission
    Replies: 1
    Last Post: 10-18-2006, 10:37 AM
  4. car seems slower
    By wayfastws6 in forum General Help
    Replies: 1
    Last Post: 05-25-2006, 06:24 PM
  5. slower car..?
    By Snake Eater in forum External Engine
    Replies: 13
    Last Post: 01-11-2006, 03:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •