Page 1 of 5 12345 LastLast
Results 1 to 20 of 85

why am i slow

This is a discussion on why am i slow within the Drag Racing forums, part of the Racing Forums category; friday i ran three times all 15.0 and up my 60ft was over2 sec redline in 4th at the end ...

  1. #1
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    why am i slow

    friday i ran three times all 15.0 and up my 60ft was over2 sec
    redline in 4th at the end about 100mph.
    am i just killing the street tires or ??
    it should be in the 13s rite?
    99 t a stock 6speed

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by mxlplx71 View Post
    friday i ran three times all 15.0 and up my 60ft was over2 sec
    redline in 4th at the end about 100mph.
    am i just killing the street tires or ??
    it should be in the 13s rite?
    99 t a stock 6speed
    what is your DA? what was the name of your drag strip you where at ?

  3. #3
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    also be more specfic on your 60 ft' etc...a 2.5 is a lot different than a 2.1

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I'm just going to guess that you aren't shifting very well.

    You also need to get that 60' time down. You should be able to hit 1.9X.

    Are you spinning at all when shifting into 2nd? 3rd? You should be nowhere near redline in 4th in the 1/4 mile.

    When I was stock with my 02, I was just shifting into 4th as I crossed the 1/4 mile. I had the stock 3.42 rear end.

  5. #5
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    If it's stock you shouldn't be anywhere near redline in 4th gear,,,especially only at 100 mph. Sounds like someone stuck some 4.56's in there.

  6. #6
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    cordova dragway park, they also have a link to the photographer whose there all the time it was the 14th
    the timeslips are at home and im at work
    Last edited by mxlplx71; 05-19-2010 at 12:45 PM.

  7. #7
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    You should be nowhere near redline in 4th in the 1/4 mile.
    Quote Originally Posted by Firebirdjones View Post
    If it's stock you shouldn't be anywhere near redline in 4th gear,,,especially only at 100 mph. Sounds like someone stuck some 4.56's in there.
    Great minds think alike

  8. #8
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    the rear was just rebuilt but its at 1200rpm or so at 65mph in 6th

  9. #9
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by mxlplx71 View Post
    cordova dragway park, they also have a link to the photographer whose there all the time it was the 14th
    the timeslips are at home and im at work i believe they were 2.3 to 2.6 and my slow reactions were .70 .10 and .26
    Your reaction time has no impact on your time. However, it is important if you are actually competing against someone.

    1st thing is you need to work on your launch. Cutting .1 seconds off your 60' could result in close to .2 seconds off your 1/4 mile time.

    Second, I'd check to see what gears you are running in that rear end.

  10. #10
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by mxlplx71 View Post
    the rear was just rebuilt but its at 1200rpm or so at 65mph in 6th
    That sounds like about 3.42 gearing to me. Agree Firebird?

  11. #11
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by 35th-ANV-SS View Post
    Great minds think alike
    Haha, you posted that while I was still typing.

    Ya you are right, that was the first thing I noticed in the post, not so much the ET,,,,but reaching redline in 4th going 100 mph??? Sounds closer to 3rd gear with stock 3.42's.

  12. #12
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    so its crappy tires?
    they are 245-50-16
    dayton daytonas
    im looking at getting 315-17s 275 17 rear and fronts

  13. #13
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by 35th-ANV-SS View Post
    That sounds like about 3.42 gearing to me. Agree Firebird?
    Yes sir.

  14. #14
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    Quote Originally Posted by Firebirdjones View Post
    Haha, you posted that while I was still typing.

    Ya you are right, that was the first thing I noticed in the post, not so much the ET,,,,but reaching redline in 4th going 100 mph??? Sounds closer to 3rd gear with stock 3.42's.
    i think i must have been in 3rd,, sorry

  15. #15
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    i was mad after getting the slips, i sold two cars that were faster but older to get this one from my stepday a few weeks ago.

  16. #16
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by Firebirdjones View Post
    Haha, you posted that while I was still typing.

    Ya you are right, that was the first thing I noticed in the post, not so much the ET,,,,but reaching redline in 4th going 100 mph??? Sounds closer to 3rd gear with stock 3.42's.
    I agree. With 3.42's, if you leave the car in 3rd, you will hit redline right before the 1/4 mark.

    OP - You have a lot more going on here than just a bad 60' time if you are in the 15's.

    Maybe if you post your entire timeslip times it might help determine the issue more. 60', 1/8 mile & MPH, etc.

  17. #17
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    ill post them later today.

  18. #18
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by 35th-ANV-SS View Post
    Great minds think alike
    .......i wouldnt say great

  19. #19
    Junior Member mxlplx71's Avatar
    Join Date
    Apr 2010
    Location
    iowa
    Posts
    84

    pewter
    1999 trans am

    Unhappy

    cant post pics, yet?
    r/t. ... .765 .... .283 .... .202
    60' .... 2.349 ... 2.409 .... 2.419
    330 ... 6.556 .... 6.670 .... 6.637
    1/8 ... 9.858 .... 9.993 .... 9.971
    mph .... 74.74 .... 74.48 ... 74.10
    1000 ... 12.669 .... 12.826 ... 12.811
    1/4 ... 15.025 .... 15.203 .......15.185
    mph .... 94.86 ...... 95.10 .... 94.91
    heres the facts
    Last edited by mxlplx71; 05-19-2010 at 04:32 PM.

  20. #20
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    jesus man..even with a good 60 time of 2.0 you would only be 14.5ish ......tell us how your car is running ....sounds like it is a top end issue...fueling possibly

Page 1 of 5 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slow 5.0
    By Badass WS6 in forum Kill Stories
    Replies: 45
    Last Post: 04-05-2010, 12:18 PM
  2. Got Slow!
    By InEEdSPEED in forum Camaro / SS
    Replies: 12
    Last Post: 03-11-2010, 05:29 AM
  3. why is my ws6 so slow???
    By 98ws6-girl in forum Firebird / WS6
    Replies: 46
    Last Post: 08-16-2007, 07:22 AM
  4. Wow Slow day here...
    By RoysTransAM in forum Rocky Mountain Members
    Replies: 28
    Last Post: 12-24-2006, 10:42 PM
  5. why is ls1.com so slow?
    By sgt0704 in forum Request and Feedback
    Replies: 90
    Last Post: 06-04-2006, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •