Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Slow times, but consistent.

This is a discussion on Slow times, but consistent. within the Drag Racing forums, part of the Racing Forums category; Took my WS6 to the track in Cordova, IL last night. Practically empty for that place. I was able to ...

  1. #1
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    Slow times, but consistent.

    Took my WS6 to the track in Cordova, IL last night. Practically empty for that place. I was able to get in 7 runs between 6:30 and 10 PM. Also parked car for about an hour in there to let it cool down. Man, it was hot out there 90+ degrees and humid. In order, here are my times:

    1. 13.93 at 103.17 Best of the nite!
    2. 14.14 at 102.04
    3. 14.15 at 102.22
    4. 14.64 at 97.65 Missed third gear.
    5. 14.08 at 102.53
    6. 14.04 at 102.39
    7. 14.00 at 102.87

    I could not get the car to hook up for anything. I run Eagle F1s and tried just hazing the tires, tried really smoking them, and about everything in between. Did not matter, my best 60' was 2.26 and the worst was a 2.40.

    Now, for anyone who may have had this happen to them... I tried going through the traps in third and not shifting to fourth on my first run. Rev limiter works is all I can say. Starting with run 2 thru run 6 I shifted to fourth on the big end. My last run of the nite I wanted back into the 13s bad so I did not shift into fourth and hit the rev limiter again. Immediately got an SES light. Car still runs fine, drove it 45 miles home with no problems. Would hitting the limiter on the first run have done something to the computer to immediately slow me down 2 tenths consistently and then hitting it again caused it to throw a code? Any replies would be appreciated. Sorry so windy, just trying to make sure I explained it all.
    00 T/A WS6 - "a few mods"

  2. #2
    Senior Member jrc1122's Avatar
    Join Date
    Apr 2007
    Location
    Abilene, TX
    Posts
    1,053

    Liquid Red
    2009 Pontiac G8 GT

    Quote Originally Posted by jb'sWS6 View Post
    Took my WS6 to the track in Cordova, IL last night. Practically empty for that place. I was able to get in 7 runs between 6:30 and 10 PM. Also parked car for about an hour in there to let it cool down. Man, it was hot out there 90+ degrees and humid. In order, here are my times:

    1. 13.93 at 103.17 Best of the nite!
    2. 14.14 at 102.04
    3. 14.15 at 102.22
    4. 14.64 at 97.65 Missed third gear.
    5. 14.08 at 102.53
    6. 14.04 at 102.39
    7. 14.00 at 102.87

    I could not get the car to hook up for anything. I run Eagle F1s and tried just hazing the tires, tried really smoking them, and about everything in between. Did not matter, my best 60' was 2.26 and the worst was a 2.40.

    Now, for anyone who may have had this happen to them... I tried going through the traps in third and not shifting to fourth on my first run. Rev limiter works is all I can say. Starting with run 2 thru run 6 I shifted to fourth on the big end. My last run of the nite I wanted back into the 13s bad so I did not shift into fourth and hit the rev limiter again. Immediately got an SES light. Car still runs fine, drove it 45 miles home with no problems. Would hitting the limiter on the first run have done something to the computer to immediately slow me down 2 tenths consistently and then hitting it again caused it to throw a code? Any replies would be appreciated. Sorry so windy, just trying to make sure I explained it all.
    Don't know about the codes. Funny thing is, I went to the track with my SES light on, and afte my first pass, it went off. lol

    what is the track elevation?

    I just went for the first time, and my best was 13.766 @ 103.41 mph.

    It was fun times, but i was hoping to get 13.3 at least. but my 60' sucked, and i shifted too slowly.

    I too left it in 3rd, and I hit the rev limiter just as I passed the line. I did fourth in two other passes, but my times were horrible, because I spun all thru first gear.

  3. #3
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    You need to practice a lot more. I put on my new F1 GS-D3 Goodyears and was getting 1.998 60 foot times. Kinda let the clutch and the tires slip at the same time. My best times before my headers was 13.2x @ 107.5, usually running 13.4-13.5 @ 105. I have never felt the need to not shift into 4th. I shift right at 6100 RPM each gear. So, what code turned on the check engine?

  4. #4
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    I don't have a scan tool, so I haven't pulled the code yet. Got home from the track at 11:30 PM and got called into work at 2:30 AM. Hopefully tomorrow I can take it and get the code pulled. What RPM do you launch at? I was leaving from about 2700 and trying to slip the clutch but about 10 ft out when I would really roll into it the tires would just go up. The one time I tried leaving easier and rolling into it slower caused my 2.4 as I bogged. Oh well, I ran it more last nite than all my previous times put together. (at least with this car.) I definitely agree that practice will help. By the way, my best time for the car last year was 13.7 at 104. It was about 20 degrees cooler that night.

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Well,,,,,,,,,I guess I really don't look at the RPM when I am launching. I kinda do it by feel, but I guess it would be low, around 2,000. If it bogs, that means I have good traction or the RPM was too low so I get more aggressive. Just practice more, when you get a good launch you can feel it put you in the seat. I have found my quickest ETs have been with a kinda boggy launch, but quickest MPH comes with more tire spin off the line. Fun problem too have!

  6. #6
    Member
    Join Date
    Jan 2007
    Location
    STL
    Posts
    126

    RED
    2001 CAMARO Z

    i got two runs in at gateway il friday a 13.8 and a 13.9 and it was way hot so i am glad someone else is running the sametimes in the same area. what mods you got all i have is slp lid and flowmasters in a 01 z m6

  7. #7
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    the best times I have range from 13.1-13.4 and all I have is a K&N kit. But I do have a stroker being built, so when I return I will expect much better times..

  8. #8
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    All I have for mods are the free ones minus the throttle body polish, a lid and a Magnaflow catback. Had hopes for some longtubes and y-pipe this year and ended having to drill a well instead. Always next year I guess.

  9. #9
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    yeah all I have is the K&N, handheld tuner, and everything else is stock. i'm going to port and polish my heads, long tube headers, get a good cam, and good tune for my daily driver. are you an auto or m6? I hope I'm near 475 or so when I'm done.

  10. #10
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    It is an M6. I am currently having the great debate with myself over what to do. I had always been an "all motor" kind of guy until I was at the track the other night. One of the guys that I went with has a Terminator Cobra putting 578HP to the ground. We lined up a couple of times for fun. Unreal to watch him walk away going down the track. That kind of revised my thinking, maybe juice or a supercharger aren't so bad... His car starts just like normal and except for the whine of the blower you can't tell he doesn't just have exhaust on it. (yes I know the car came with a blower from the factory) Then he gets after it and you realize it's bad-azz! His times sucked for the power he puts down but was consistenly running 122-124MPH trap speeds.

  11. #11
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    I thought about the juice and supercharger as well, but for the time being I will be ok with my setup that i'm going with. But it would be nice to have that extra hp immediately like that. I just don't care for the whine of the superchargers though, but if someone was to give one to me i would take it..lol.

  12. #12
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    Is your goal of 475hp at the rear wheels or at the crank? Are you porting and polishing your stock heads or an aftermarket set? I looked into changing my cam and doing it myself. Still undecided if I'll do it or just pay the $400 labor I figured up. Doing all your stuff yourself?

  13. #13
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    My goal is 475 or so at the wheels. But I will take 475 at the crank. I was going to just have my stock heads ported and polished up by a shop back home; they will do them for me for free. I'm going to have my friend help me out when I do the cam swap. It seeps a little difficult to do with just one person. So do you think the hp goal I want is achievable with the setup that I've told you?

  14. #14
    Junior Member jb'sWS6's Avatar
    Join Date
    Jul 2006
    Location
    Aledo, IL
    Posts
    61

    red
    2000 WS6

    I would certainly think so. If you figure a 15% drivetrain friction loss 475 at the crank would equal 405 (roughly) at the wheels. A lot of people's sigs on here show at least that much. For 475 at the wheels your stock heads might limit ya, unsure on how much power they can support even ported.

  15. #15
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    yeah true. I was looking at some AFR 205's. I still might get them and add them once I know what output the stock ported ones will give me. I can't wait to get back and take my car to the track. If I can get some traction I "think" I could get 12's like the way I am now before I do the heads, cam, lt's and a good tune. I just don't get traction till after mid 2nd gear and then I'm good after that.

  16. #16
    LTX N20LT4's Avatar
    Join Date
    May 2007
    Location
    Cali
    Posts
    2,006
    10's N/A

    Funny how LS1 times range so widely. I honestly saw a completely stock '02 WS6 go 13.0@107 in 2003. Completely blew my mind.
    486/438
    10.68/127 N/A


  17. #17
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by N20LT4 View Post
    Funny how LS1 times range so widely. I honestly saw a completely stock '02 WS6 go 13.0@107 in 2003. Completely blew my mind.

    It's mainly the drivers who cause their own problems.

    (that is for your car color!)

  18. #18
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    Too Fast- i see that you have the hooker lt's. how do you like them? i've been considering them.

    N20LT4-yes that is quite funny because i've seen stock 02 ws6's run high 13's all day long...lol. (a4's)

  19. #19
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    I really love the way they fit. Nice and tight. Also, I gained ground clearance, amazing considering I went with their ORY. You know how the factory smashed Y pipe shows with daylight between it and the floor? Well, no more. The headers went in from below, no jacking the engine off its' mounts. Had to remove the steering linkage to the rack, no biggie. Also the oil cooler plug near the oil filter, again no problem. This is my first set of ceramic coated headers, I am a little disapointed with how that is holding up, maybe it's normal. Some areas have some surface spots of rust. I did not get the coated ORY, that is a waste IMO. It still looks new! I did have to heat and crimp about a 4 inch section of the ORY, under the drivers side crossmember. I would rather do that then lose ground clearance.

    Best of all the 1/4 dropped by .3-.4 (made my first 12 sec pass, a 12.992 @ 107.6, my highest trap that night was my worst launch, it was a 13.31 @ 108.95) and I gained 2-4 MPH, all without getting the engine tuned yet. And my highway mileage is up from 25.5-27.1 to 27.5-28.5.

  20. #20
    Member chieftransam's Avatar
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    382

    Blue
    2001 Pontiac Trans Am M6

    wow thats what i wanted to hear because i ordered a set of hooker lt's and a ory. do you have the emissions tests in indianapolis? we have them in nc and i was wondering if they will pass. but if not i will go register my trans am in texas at my home town.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ron Paul: Consistent Through Time
    By senicalj4579 in forum Political / Debate Forum
    Replies: 14
    Last Post: 10-12-2011, 05:12 PM
  2. slow 5.0
    By Badass WS6 in forum Kill Stories
    Replies: 45
    Last Post: 04-05-2010, 12:18 PM
  3. Help: slow times at the track
    By Y2K_CAMARO in forum Drag Racing
    Replies: 9
    Last Post: 07-23-2008, 03:35 AM
  4. Is my 99 z28 slow?
    By leejr85bmw in forum Drag Racing
    Replies: 12
    Last Post: 05-09-2008, 03:27 PM
  5. Will 18s slow me down
    By darkgt in forum Wheels and Tires
    Replies: 27
    Last Post: 05-26-2007, 10:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •