Results 1 to 6 of 6

Running a 5.0

This is a discussion on Running a 5.0 within the Drag Racing forums, part of the Racing Forums category; didnt want to post this in the kill section just yet....but im gonna be running a old model 5.0 with ...

  1. #1
    Member
    Join Date
    Jan 2006
    Location
    Indiana
    Age
    28
    Posts
    287

    Black
    2000 TA Built

    Running a 5.0

    didnt want to post this in the kill section just yet....but im gonna be running a old model 5.0 with headers, intake ,small roller cam ,3.73s, 5 speed, cai, and supposobly minor heads....hes running street tires and very little traction....race will be from a dig to 110mph.....ive got a 99 z28 6 speed all stock except for BFG drag radials just bought.....any thoughts....ill post the results in the kill section....hopefully i post with a

  2. #2
    Member
    Join Date
    Jan 2006
    Location
    Indiana
    Age
    28
    Posts
    287

    Black
    2000 TA Built

    any answers?

  3. #3
    Drive it like u stole it! newguy WS6's Avatar
    Join Date
    Nov 2005
    Location
    Charlotte, NC
    Age
    44
    Posts
    141

    Black
    06' GTO

    Depending on what cam/head combo he has.. Maybe close.. If he has like some Gt-40 heads and say an E-cam.. you will waste him.

    If he has Like AFR's and a good cam to go with the heads and intake and can drive might be close

    Just from my old mustang experience...

    Steve

  4. #4
    BigBlockPower
    Guest
    You'll probably be playing catch-up until about 80mph ....whether you'll have enough to pass him by the 110mph point will depend on his head/cam setup as mentioned. HCI 5.0s can be like a box of chocolates.

  5. #5
    Member
    Join Date
    Jan 2006
    Location
    Indiana
    Age
    28
    Posts
    287

    Black
    2000 TA Built

    im not to worried about it because i can get him off the line from the tires and i think his 5.0 is nice but somewhat poorly built....looks nice with the bolt ons but i have the feeling its just a tired engine....but then again 5.0s can be either extremely fast or plain dogs.....by the way i know yall saw pinks last night....gives me more respect for stangs....that 5.0 hooked like a mofo...hard ass launches that hook up our my favorite thing....theres nothing like a muscle car outta the hole.

  6. #6
    Junior Member
    Join Date
    Mar 2006
    Location
    Arkansas
    Age
    35
    Posts
    16

    Grey
    87 T-Top

    It depends on what heads and cam. I run a 331 in my stang and I run 9.70s in the 1,000 ft on street tires.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running rough if running at all help
    By ichliebecamaro in forum LT1
    Replies: 3
    Last Post: 01-25-2010, 11:54 AM
  2. Car is Running
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 106
    Last Post: 11-11-2009, 02:21 PM
  3. Question: running 12`s
    By SSMOKEshow in forum Drag Racing
    Replies: 41
    Last Post: 03-15-2008, 06:42 AM
  4. Got The Car Running Again But
    By theslow00 in forum Western Members
    Replies: 8
    Last Post: 03-05-2008, 01:08 PM
  5. Need help, car not running right?
    By blackSS01 in forum General Help
    Replies: 5
    Last Post: 10-15-2006, 09:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •