Results 1 to 7 of 7

Running 11's now

This is a discussion on Running 11's now within the Drag Racing forums, part of the Racing Forums category; This Friday was the second weekend in a row now that I've been hitting 11's. And so far I'm happy ...

  1. #1
    Member z28misfit's Avatar
    Join Date
    Jun 2006
    Location
    Fleetwood,Pennsylvania
    Age
    30
    Posts
    249

    Red
    1999 Chevy Camaro Z28

    Running 11's now

    This Friday was the second weekend in a row now that I've been hitting 11's. And so far I'm happy with my times exept for my fourth and last run. Car let loose around the 1/8mile and well I was dancing in and out of both lanes to eventually smack the wall with the very back of my quarter panel. I don't have my slips handy but I'll post up the most current slips , since they are the best. My best run so far is an 11.740 @ 118.84mph. My 60' I believe on that run was a 1.659. I'm going off memory here so once I have the slips infront of me I'll post up each of the 3 runs and the 4th run for shits and giggles.
    99 z28 cam,m6 ,S60 4.56gears,Fast 90/90 full boltons,more mods one day.
    11.2 @ 123mph.

  2. #2
    Member z28misfit's Avatar
    Join Date
    Jun 2006
    Location
    Fleetwood,Pennsylvania
    Age
    30
    Posts
    249

    Red
    1999 Chevy Camaro Z28

    Oh and I was racing at Maple Grove btw, so if anyone was down there that night and got video of a red camaro loosing it post it up. I want to see what it looked like. Them MT ET streets don't handle at all.

  3. #3
    Junior Member 198plus's Avatar
    Join Date
    Nov 2006
    Location
    loganville,ga
    Posts
    6

    blue
    2007 zo6

    Way to go.
    Quote Originally Posted by z28misfit View Post
    This Friday was the second weekend in a row now that I've been hitting 11's. And so far I'm happy with my times exept for my fourth and last run. Car let loose around the 1/8mile and well I was dancing in and out of both lanes to eventually smack the wall with the very back of my quarter panel. I don't have my slips handy but I'll post up the most current slips , since they are the best. My best run so far is an 11.740 @ 118.84mph. My 60' I believe on that run was a 1.659. I'm going off memory here so once I have the slips infront of me I'll post up each of the 3 runs and the 4th run for shits and giggles.

  4. #4
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    congrats. make sure to add yourself to the drag racing ET listing.

  5. #5
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Awesome! Sucks about the wall tho.

  6. #6
    Member z28misfit's Avatar
    Join Date
    Jun 2006
    Location
    Fleetwood,Pennsylvania
    Age
    30
    Posts
    249

    Red
    1999 Chevy Camaro Z28

    yeah, I guess I just panic'd and should have did nothing but instead I slammed on the brakes wich probably made it worse. I never had a car go out of control at the 1/8' so it was new to me.

  7. #7
    Member z28misfit's Avatar
    Join Date
    Jun 2006
    Location
    Fleetwood,Pennsylvania
    Age
    30
    Posts
    249

    Red
    1999 Chevy Camaro Z28

    Here's a breakdown of 3 good runs I had that night.
    RUN 1
    60'---1.659
    330---4.886
    1/8---7.549
    mph---92.90
    1000---9.840
    1/4---11.750
    mph---118.77

    Run 2
    60'---1.672
    330---4.884
    1/8---7.547
    mph---92.46
    1000---9.833
    1/4---11.741
    mph---118.84

    Run 3
    60'---1.715
    330---4.923
    1/8---7.584
    mph--92.33
    1000---9.874
    1/4---11.789
    mph---118.24

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running rough if running at all help
    By ichliebecamaro in forum LT1
    Replies: 3
    Last Post: 01-25-2010, 11:54 AM
  2. Car is Running
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 106
    Last Post: 11-11-2009, 02:21 PM
  3. Question: running 12`s
    By SSMOKEshow in forum Drag Racing
    Replies: 41
    Last Post: 03-15-2008, 06:42 AM
  4. Got The Car Running Again But
    By theslow00 in forum Western Members
    Replies: 8
    Last Post: 03-05-2008, 01:08 PM
  5. Need help, car not running right?
    By blackSS01 in forum General Help
    Replies: 5
    Last Post: 10-15-2006, 09:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •