Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

New Member Got 3.73s Installed Today

This is a discussion on New Member Got 3.73s Installed Today within the Drag Racing forums, part of the Racing Forums category; Looking forward to hear what you will run...

  1. #21
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    Good for you

    Looking forward to hear what you will run

  2. #22
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    Anxious to hear, thanks for posting the details. You sure like it hot.

  3. #23
    Junior Member
    Join Date
    Jun 2009
    Location
    Roseville, California
    Posts
    23

    Black
    1999 WS6 Convertable Auto

    Quote Originally Posted by 666ws6 View Post
    Anxious to hear, thanks for posting the details. You sure like it hot.
    It was 115 at the track on the first run and she ripped out a 13.25@109.35MPH with a 2.08 sixty foot. No burn out, just went up to the light and ran it. She still got stuck in the Rev limiter between 2nd and 3rd again. It was bounced twice between 6100 and 6300, before shifting. There is no doubt she'll hit 12's in January on a test and tune night where they prep the track. Very happy to see 109MPH!!! in the hot air.

    Made the semi finals in my lane and red lighted. Best sand bag time after the air cooled down was 13.71@87MPH. Coasted half the track. Hey if they're going to make me run a 13.5 as a convertable, what do you expect.

    I'm a little disapointed in the tires. I thought those tires would just kill, but they do not stick for me. They don't prep the track on Fun drags, but I still thought it should pull 1.8s regardless. It must be driver error but I don't know what else to try.

    So comparing 3.73s in 115 heat against 2.73 in 70 degrees for me:
    With the same sixty foot time I dropped 2 tenths and gained 2 MPH.

    In 70 degrees with better traction, it would probably be a whole half second faster. So it was a huge improvement. The trick is figuring out how to get all that new tire torque to the pavement.

    I'm going to save up for LS edit software and fix the rev limit and shifting issues.

  4. #24
    Member MotorDogStar's Avatar
    Join Date
    Apr 2009
    Location
    Nashville
    Posts
    105

    Green
    1994 Trans Am GTA

    I'm also doing the2:73 to 3:73 switch,,,, someone please tell me what all do I need to purchase to do this (gears, bolt?) really new to gears here.....can anyone also send a link of some good online shops with the gears and stuff I need?......and what all will my mechanic do the my car?....like he puts in gears and reprograms?
    "I'll gut you like a fish!"

  5. #25
    Member MotorDogStar's Avatar
    Join Date
    Apr 2009
    Location
    Nashville
    Posts
    105

    Green
    1994 Trans Am GTA

    nobody can help?

  6. #26
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Quote Originally Posted by MotorDogStar View Post
    nobody can help?
    Start a new thread in the drivetrain section

  7. #27
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by c5z28 View Post
    Start a new thread in the drivetrain section
    yep, try that

  8. #28
    Make real real sure Johns00Z28's Avatar
    Join Date
    May 2006
    Location
    Germantown, MD
    Age
    40
    Posts
    2,404

    Black
    2000 Z-28

    Maybe some suspension mods would help you dip into the 12's.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. installed my ls7 clutch today
    By WS6S in forum Manual Transmission
    Replies: 8
    Last Post: 01-24-2010, 02:30 PM
  2. installed my new Alpine HU today, need help.
    By bluefields88 in forum Stereo and Electronics
    Replies: 3
    Last Post: 05-01-2008, 10:36 PM
  3. Got my cut out installed today and I am mad at you guys !
    By Speedy_Gonzales in forum Almost Anything Goes
    Replies: 61
    Last Post: 11-23-2007, 11:51 AM
  4. 4:10's installed today!!!!!
    By 1bad99ss in forum Camaro / SS
    Replies: 67
    Last Post: 03-08-2007, 04:38 PM
  5. Installed my Q-tec today
    By anti-social in forum External Engine
    Replies: 0
    Last Post: 09-16-2006, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •