Results 1 to 6 of 6

Loosing mph

This is a discussion on Loosing mph within the Drag Racing forums, part of the Racing Forums category; Hey guys I'm new at the track this year I run a 99 Trans AM auto 3:23 gears cat back ...

  1. #1
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    Loosing mph

    Hey guys

    I'm new at the track this year I run a 99 Trans AM auto 3:23 gears cat back It run's 13.5 to 13.65 for the first 2 or 3 run's at 104 to 105.4 mph and then at run 4 or 5 it drops to 102 and at run 6 or 7 99 mph to 100mph all night if I want I imagine I didn't try more than 12 or 15 passes and it stayed right around the 14 14.1 at 99 to 100 mph

    I went back after that and it was the same thing.

    The car runs like it's new I love it but its a little anoying when a stock mustangs is on your fender when at the start of the night he is in your rear view mirror

    Any thoughts Tranny issue motor getting old maybe or pretty normal to loose 5mph when she is hottt

  2. #2
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    the clutch packs in the tranny are losing some friction by all the hot passes. maybe i'm wrong, but i notice the same thing with my car if i make 2 passes within 10 minutes or so.

  3. #3
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    cheers

    Quote Originally Posted by joedude02 View Post
    the clutch packs in the tranny are losing some friction by all the hot passes. maybe i'm wrong, but i notice the same thing with my car if i make 2 passes within 10 minutes or so.
    Thanks man I think so because my buddy has a 05 vette with 20 000 miles and he loose like .34 sec

  4. #4
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Some cars lose a bit of mph when going repeat rounds like that and some cars get quicker.
    Could be alot of things. Could be that the DA got worse as the day wore on. Which is pretty typical any day at the track as the temps rise. Usually in most cases you are talking 1-3 mph at best if the tune is way off for a given DA.

    In your case you had a rather large swing going from 105 mph to 99 mph later in the day. This is a bit much, and would cause me to start looking at mechanical things.

    Could be you have a failing fuel pump and losing pressure. This happens on long hard high gear pulls when the pump just can't keep up. Easy enough to check with a gauge, and go for a run.

    Could be weak or broken valve springs, maybe a cylinder going away??

    You are wondering if your transmission is slipping?? Guess it could be,,,,but losing that much mph on the same day, I would think I'd be able to feel something wrong in the trans to drop as much as 6 mph,,,at least see the rpms flare a bit.

    Easiest way to test that would be logging software. You can watch tranny temps as well as percent of slippage in every gear.

  5. #5
    Member joedude02's Avatar
    Join Date
    Mar 2008
    Location
    Goose Creek, SC
    Age
    36
    Posts
    349

    Victory Red
    2002 T/A WS6 A4

    you make some very valid points on this. i just think that there's way too many variables in this to exactly determine his problem. i just usually start with the basics. maybe the car isn't consistent enough yet with the traction factors that are involved. that's where i've found most of my problems.

  6. #6
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    It hooks

    It hooks like I drive a v6 it doesn't loose traction and I;m usually out of the whole faster than the other lane. I'm installing a trans cooler and doing a feqw changes on it. Most guys here are saying that they lose about 3/10 mine looses 5/10 so I'll check some stuff out thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. loosing my cool.
    By waterman74 in forum General Help
    Replies: 4
    Last Post: 04-24-2011, 07:52 AM
  2. Help: loosing faith in her...
    By tpibird923 in forum Firebird / WS6
    Replies: 8
    Last Post: 08-10-2009, 12:41 PM
  3. Loosing oil pressure
    By Mr. Luos in forum Internal Engine
    Replies: 35
    Last Post: 08-25-2008, 08:05 PM
  4. key fob loosing memory
    By cujo in forum General Help
    Replies: 3
    Last Post: 03-14-2006, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •