Results 1 to 6 of 6

How's my TA running?

This is a discussion on How's my TA running? within the Drag Racing forums, part of the Racing Forums category; Mods are in the sig Took her to the track for the first time last night. Each time I launched ...

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    PA
    Posts
    2,173
    07 MAZDASPEED6 GT

    Question How's my TA running?

    Mods are in the sig

    Took her to the track for the first time last night.
    Each time I launched at 1500 RPM. More and the tires started to break loose. I was on street tires.

    I think my mph is low, but maybe I'm just expecting too much? I know the car needs a tune.

    1st run:
    13.326 @ 105
    2.160 60'

    2nd run:
    13.216 @ 104
    1.987 60'

    3rd run:
    13.167 @ 105
    2.064

    How healthy does she look?
    '07 MAZDASPEED6 GT
    '96 Mystic Cobra #5615

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Your MPH is on par with your mods and the automatic.

    What tire??
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Location
    PA
    Posts
    2,173
    07 MAZDASPEED6 GT

    Quote Originally Posted by Mr. Luos View Post
    Your MPH is on par with your mods and the automatic.

    What tire??
    I was on 16" BFG KDWS

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    In that case, I say it looks average.

    Some stickier tires would help. Allow that stall to work for you.
    2.0xx on street tires is a good start.

    12's are around the corner for you...just need a little more off the line. Use that stall.

  5. #5
    Senior Member
    Join Date
    Nov 2005
    Location
    PA
    Posts
    2,173
    07 MAZDASPEED6 GT

    Quote Originally Posted by Mr. Luos View Post
    In that case, I say it looks average.

    Some stickier tires would help. Allow that stall to work for you.
    2.0xx on street tires is a good start.

    12's are around the corner for you...just need a little more off the line. Use that stall.
    Yea, I plan on going back on some ET Streets. I tried launching from a higher RPM, but the tires said no way.

  6. #6
    Member Hawk241's Avatar
    Join Date
    Jul 2006
    Location
    UPSTATE NEW YORK
    Posts
    158

    Black
    2002 TransAm Firehawk

    Do the tune, I ran my stock hawk A4 and was 13.3's with a 2.0 60. And you have some mods for sure!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running rough if running at all help
    By ichliebecamaro in forum LT1
    Replies: 3
    Last Post: 01-25-2010, 11:54 AM
  2. Car is Running
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 106
    Last Post: 11-11-2009, 02:21 PM
  3. Question: running 12`s
    By SSMOKEshow in forum Drag Racing
    Replies: 41
    Last Post: 03-15-2008, 06:42 AM
  4. Got The Car Running Again But
    By theslow00 in forum Western Members
    Replies: 8
    Last Post: 03-05-2008, 01:08 PM
  5. Need help, car not running right?
    By blackSS01 in forum General Help
    Replies: 5
    Last Post: 10-15-2006, 09:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •