Results 1 to 19 of 19

help with 1/4 mile time

This is a discussion on help with 1/4 mile time within the Drag Racing forums, part of the Racing Forums category; i just ran my car at the track and was seriously let down. I have a 2000 trans am with ...

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    help with 1/4 mile time

    i just ran my car at the track and was seriously let down. I have a 2000 trans am with slp cat back and slp induction package on it, also eibock pro kit other than that stock. Auto and i believe the 2.73 rear end. ran a 14.5 ...it was running kinda hot and sounded like the belt squeked at high rpms.....any ideas, is it just the rear end or what
    thanks

  2. #2
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    what was your 60' and mph? maybe spinning? what temp was your car running?

  3. #3
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    60- 2.381 1/8-9.5 mph 101.20 car was at 220 so it was running hot didnt spin to much

  4. #4
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    2.38 60'!!! thats your problem with your mods it should be about a 1.98! i would say get some DR's and get the temp problem fixed, maybe a 160 thermostat

  5. #5
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    xup2speedx, Where did you run your car? Edgewater or Tri-State? If you ran last night then you went to Edgewater. Usually they don't prep the track much for test and tune nights.

    Your 60' time is killing you....get some DRs and you will see your times come down. Your MPH is a little less then mine, but not much. Your car was running pretty hot. Your tensioner could be going bad.

    Let me know the next time you go to the track..........I'll let you use my DRs.

  6. #6
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    BTW I have a 00 WS6 A4 with a lid and a SLP LM1. I ran at Tri-State a few weeks ago......13.529 @102.59 with a 60' foot time of 2.088.

  7. #7
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    hey guys thanks a bunch for these post i went to edgewater....yea im thinking it might be my tensioner going but would that cause it to heat up? im deft getting a 160 therm before i go coming up and im looking for a rear end. so u guys think with tires and new belt tensioner and therm i can get 13's

  8. #8
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    just with dr's on a good stock car you will get 12's

  9. #9
    Member DemonSpeed's Avatar
    Join Date
    Nov 2005
    Location
    Virginia
    Age
    36
    Posts
    220

    Pewter Metallic
    1999 Trans Am

    are you stalling it up any for the launch?
    LS6 Engine swap, Custom Predator Tune, Lid, SLP Cold Air, Ram Air H.O. Hood, Hooker Long Tubes, !Cats, 3" True Duals w/Dynomax Bullets, Performabuilt stage 2 w/3600 stall, B&M Trans. Cooler, Moser 12 Bolt w/ 3.73's

    Pics of my car
    http://community.webshots.com/user/demonspeed_ta

  10. #10
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    yea to about 1800

  11. #11
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    When you leave at 1800 RPMs are you spinning? If so, try leaving at idle to see if that improves your 60' time.

    Don't use a 160 degree stat in the Winter.....My 93 T/A would never warm up in the Winter, I would go with a 180. You might want to look into a SLP fan switch....it will help you cool your car down while you are waiting to run. You may also want to have your car tuned to have your fans come on sooner.

  12. #12
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    what kinda shop do i need to find to tune it and also do i need a programmer?

  13. #13
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    daves total proformice is the most populer but cincy speed can do it to. are you runing with your tc on thats the same time i ran with it on. eadgwater dosnt prep the track it sucks thats y i like tri-state beter. on a good day my 01ta with a cat back and lid runs 13.5 at 105mph. my best is at killkare in dayton with a 13.3 at 107mph. let me know next time you go also thare are about 3 of use that go down from time to time, we will try and met you thare.

  14. #14
    rice..a growing epidemic PAT-LS101's Avatar
    Join Date
    Dec 2006
    Location
    OREGON
    Posts
    212

    blue
    2002 camaro z28 a4

    theres definatly something wrong my 90 mustang GT ran a 14.6 you should be running about 13.4 and ur trap time is good for 13's get that belt checked out and the overheating thing but I wouldnt worry so much about a tune get all the other stuff checked out first ive seen bone stock trans ams running low 13's without a tune just in good running condition....
    Quote Originally Posted by xup2speedx View Post
    i just ran my car at the track and was seriously let down. I have a 2000 trans am with slp cat back and slp induction package on it, also eibock pro kit other than that stock. Auto and i believe the 2.73 rear end. ran a 14.5 ...it was running kinda hot and sounded like the belt squeked at high rpms.....any ideas, is it just the rear end or what
    thanks

  15. #15
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    Quote Originally Posted by PAT-LS101 View Post
    theres definatly something wrong my 90 mustang GT ran a 14.6 you should be running about 13.4 and ur trap time is good for 13's get that belt checked out and the overheating thing but I wouldnt worry so much about a tune get all the other stuff checked out first ive seen bone stock trans ams running low 13's without a tune just in good running condition....
    ya he is right you dont need a tune yet. get some more bolt on's. im running mid to low 13's and dont have a tune.

  16. #16
    Junior Member
    Join Date
    Apr 2008
    Location
    cincinnati
    Posts
    7

    mystic
    2000 trans am

    well i dont have the traction control option witch i thought was kinda odd but yea im going to get a thermostat and take a look at the belts and try another run maybe easing into the throttle off the line

  17. #17
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by c5z28 View Post
    just with dr's on a good stock car you will get 12's
    Not an A4 with no stall and 2.73s it won't.

    My '98 ran a best of 13.69 @ 102.95, usually it was right at 14.0 @ 100-101.x. I had to manually shift just before the rev limiter, my 60 foot was usually a 2.0x. You need to get traction on the launch. A good stall will get almost .5 I have learned from this site. Of course, with a manual you can get any stall you desire.

  18. #18
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Too Fast View Post
    Not an A4 with no stall and 2.73s it won't.

    My '98 ran a best of 13.69 @ 102.95, usually it was right at 14.0 @ 100-101.x. I had to manually shift just before the rev limiter, my 60 foot was usually a 2.0x. You need to get traction on the launch. A good stall will get almost .5 I have learned from this site. Of course, with a manual you can get any stall you desire.
    best of .5.

  19. #19
    Member DemonSpeed's Avatar
    Join Date
    Nov 2005
    Location
    Virginia
    Age
    36
    Posts
    220

    Pewter Metallic
    1999 Trans Am

    yeah i gained a little over 4 tenths i think, close to that its been a while

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1/8th mile time
    By dethinboots in forum GTO
    Replies: 11
    Last Post: 04-21-2015, 09:26 PM
  2. 1/4 mile time
    By dethinboots in forum GTO
    Replies: 22
    Last Post: 01-29-2013, 07:06 AM
  3. 1/4 mile time
    By Rich Gershman in forum New Member Introductions
    Replies: 6
    Last Post: 10-11-2008, 11:58 AM
  4. First time down the 1/8 mile.
    By migueelw in forum Drag Racing
    Replies: 0
    Last Post: 06-19-2008, 02:04 PM
  5. New 1/4 mile time
    By Camaro9teen96 in forum LT1
    Replies: 1
    Last Post: 04-02-2006, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •