Page 1 of 2 12 LastLast
Results 1 to 20 of 30

First run in the formula

This is a discussion on First run in the formula within the Drag Racing forums, part of the Racing Forums category; I went to the local track today (1/8th mile). This is my first time having the car out there, i've ...

  1. #1
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    First run in the formula

    I went to the local track today (1/8th mile). This is my first time having the car out there, i've made a couple passes before in my truck and a bunch on my old bike.

    First run was my best run

    Reaction-.5232
    60ft----- 2.07
    330ft---- 5.71
    1/8th---- 8.69
    MPH----- 82.74

    i could not get my 60ft down at all, best 60ft was a 2.06, every run after the first was either 8.8-8.7 all mph's were 81-82. I was hoping for some better times, there was another 98 T/A out there with just headers from what they said and it was running 8.2-8.15 with MT ET streets. I have new BFG KDW 2's on the back, first run had about 38psi after a couple runs i dropped it to 25psi and it didn't change anything, my buddy said i wasn't spinning at all but the car just seemed very weak off the line. I was launching with rpms between 2-3k, first run was at most a 2k launch.

    anyone have any input to get times down, besides better tires and such? Once i receive my income tax check i will be putting a circle D 3200 stall in it, all current mods are in my signature.

  2. #2
    EVIL-LS1 EVIL-LS1's Avatar
    Join Date
    Jun 2006
    Location
    Fredericksburg,Virginia
    Age
    34
    Posts
    345

    RED
    2002/Z28

    Do you have TC if so was it on or off. Try leaving off idle thats when my car runs its best at. I have a stock stall/and 273s I have street radials to.Iam running 8.5s@85mph with a 1.9 60ft.

  3. #3
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    no TC in the car. I'll try launching like that next time. That first pass i it was maybe 1500-2k rpms when i launched and it was my best time, every pass after that i brought the rpms up more. We will find out next weekend!

  4. #4
    EVIL-LS1 EVIL-LS1's Avatar
    Join Date
    Jun 2006
    Location
    Fredericksburg,Virginia
    Age
    34
    Posts
    345

    RED
    2002/Z28

    OK keep us updated.

  5. #5
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    Quote Originally Posted by Tx98Formula View Post
    Reaction-.5232
    60ft----- 2.07
    330ft---- 5.71
    1/8th---- 8.69
    MPH----- 82.74

    i could not get my 60ft down at all, best 60ft was a 2.06

    I have new BFG KDW 2's on the back, first run had about 38psi after a couple runs i dropped it to 25psi and it didn't change anything
    On a 6 speed I previously had with a LM, the best 60' I could manage was a 2.3 and I ran 8.91@86.xxmph. I could never hook worth a damn... ever that night

    Friend of mine had an A4 LS1, when it was stock down to the paper filter on some aftermarket heavy chrome wheels, it ran 8.3@87mph.

    Those trap speeds seem a little slow to me from all 4 LS1s I've seen run at the track. I've yet to see one personally trap slower than 85.6mph that was bone stock to the paper filter. Try to take out your filter next time and see what happens. Worth a shot

  6. #6
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    Tx98 - You said all mods are in your signature, but I don't see your sig

    2000 Z - Light Pewter Metallic - A4 - 130k - Bolt Ons - My Pride and Joy
    2002 C5 - Electron Blue - M6 - 32k - My Dream Car

  7. #7
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    Oops. Guess I didn't save my sig... It has LT headers, manual cutout, ngk tr55 plugs, msd wires, slp lid, k&n filter, mail order tune, 3.73's, and new bfg kdw 2's.

    Maybe the full tank of gas was hurting me, but I don't see it hurting my mph and et that much

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    get some drag radials and that should help.....the stall is really going to help. I cut a 1.68 60' last year on my way to a 7.58 1/8 and 11.89 quarter.

  9. #9
    EVIL-LS1 EVIL-LS1's Avatar
    Join Date
    Jun 2006
    Location
    Fredericksburg,Virginia
    Age
    34
    Posts
    345

    RED
    2002/Z28

    Quote Originally Posted by MrMasterCraft View Post
    On a 6 speed I previously had with a LM, the best 60' I could manage was a 2.3 and I ran 8.91@86.xxmph. I could never hook worth a damn... ever that night

    Friend of mine had an A4 LS1, when it was stock down to the paper filter on some aftermarket heavy chrome wheels, it ran 8.3@87mph.

    Those trap speeds seem a little slow to me from all 4 LS1s I've seen run at the track. I've yet to see one personally trap slower than 85.6mph that was bone stock to the paper filter. Try to take out your filter next time and see what happens. Worth a shot
    When mine was bone stock mine went 9.03@79mph at Sumerduck and 8.88@81mph at Colonial beach. Low MPH is probally from having 273 gears..My 60ft was 1.9s.My car just went 8.6s@83mph at Sumerduck with 2.0 60ft and 8.5s@85mph at colonial beach with 1.9 60ft.
    Last edited by EVIL-LS1; 03-29-2010 at 07:57 AM.

  10. #10
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    I don't want to kick a dead horse, I was just stating what my car and Gunz's car ran in stock trim. Gunz's car was a 2.73 geared A4/LS1 as well, couldn't be any more stock at the time either. Unless you're counting those big 17" aftermarket wheels

    I was dissapointed with my time but once I saw what he ran with hardly being 1MPH faster, I was good, just knew I had to learn how to start launching on street tires

  11. #11
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Quote Originally Posted by Tx98Formula View Post
    Maybe the full tank of gas was hurting me, but I don't see it hurting my mph and et that much
    Doubtfull. When I ran my 70 formula in pure stock we had to use stock street rubber. That meant F/70-14 bias plys.
    When in a limited traction situation, a full tank of gas or close to it is a blessing.

    At first I was thinking like you, but when I saw all the fast guys in the class running with full tanks, I didn't argue. Sure enough, my best 60 foot times and quickest ET's were with atleast 3/4 tank of gas or more.

  12. #12
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    I'm going back tomorrow night so we will see what i can get out of her.

  13. #13
    EVIL-LS1 EVIL-LS1's Avatar
    Join Date
    Jun 2006
    Location
    Fredericksburg,Virginia
    Age
    34
    Posts
    345

    RED
    2002/Z28

    Quote Originally Posted by Tx98Formula View Post
    I'm going back tomorrow night so we will see what i can get out of her.
    Good luck..

  14. #14
    🤔 11s. blackbirdbrain89's Avatar
    Join Date
    Sep 2007
    Location
    hagerstown, mercersburg
    Age
    28
    Posts
    1,844

    black trans am
    2000

    i al ways ran on 1/2 tank of fule just so my pump alway would be wet...

    and it seems like the 1st gear clutch is slipping.... if ur coming outt the whole and not spining some thing is wrong if the car is just laying down

  15. #15
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    I went back tonight, here is the best run i had

    Reaction-- .262
    60ft------ 2.1
    330ft----- 5.75
    1/8th ET-- 8.72
    1/8th mph- 83.15


    for that run i launched from an idle. The other runs i would bring the rpms up to about 3k right before the back tires would start spinning. It would spin a little bit when i launched like that but not to bad at all, but i pulled worse ET's like that, i brought the rpms down so i didn't spin and still ran about the same. Seems like the car likes a very low rpm launch more than anything. I know i need a stall but it still just seems like something is off with the car.. i'm thinking its my tune..

  16. #16
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    That MPH seems a little low to me as well. I'm guessing your "mail-order tune" was done in accordance with your LT upgrade and more than likely the other little stuff? If so, you should be trapping ALOT higher than 83.xxmph...

  17. #17
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Looks about right to me. When my auto LS1 was running in the upper 8.60's in the 1/8th it was trapping 83.xx mph too.
    It ran 13.40's at 104-105 mph on those same runs. 3,820 lbs. race weight and 2563 ft. DA according to the timeslip.

    Appears he is running right on par with stockish LS1's.

  18. #18
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    Quote Originally Posted by Firebirdjones View Post
    Looks about right to me. When my auto LS1 was running in the upper 8.60's in the 1/8th it was trapping 83.xx mph too.
    It ran 13.40's at 104-105 mph on those same runs. 3,820 lbs. race weight and 2563 ft. DA according to the timeslip.

    Appears he is running right on par with stockish LS1's.
    I've got two times posted above for "stockish" (only exhaust) LS1s. My previous, and buddy's previous. Can also remember another guy that had full exhaust on his LS1, not tuned, and ran an 8.1 in an M6 '01 WS6.

    I would say it could be the elevation of the track, or you guys just got some slow LS1s



















    ok ok, don't get upset I was JK

    Jimmy, we still need to run

  19. #19
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    UPS finally dropped of my LS6 intake today, as soon as i got home from work i put it on!! took the car down the street just for a quick run and couldn't tell much of a difference right now, but hopefully this weekend i'll see a difference in ET's if i get a chance to go to the track.. Best so far is 8.69 1/8th hoping to see 8.50's would love to see 8.40's, but we will see..

  20. #20
    Member
    Join Date
    Feb 2010
    Location
    Abilene Tx
    Posts
    200

    White
    1998 FireBird Formula

    with the '01 ls1 you also already had the ls6 intake.. maybe that is the key factor here, lol.. i'd love it if just adding that LS6 intake made that big of a difference

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 08-13-2010, 07:30 PM
  2. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-27-2010, 07:42 AM
  3. 2001 Pontiac Firebird Formula - Formula Flambé
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-27-2010, 07:41 AM
  4. 1988 Pontiac Firebird Formula - Formula For Excess
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 10-17-2008, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •