Results 1 to 13 of 13

Finally ran the 02 SS vert.

This is a discussion on Finally ran the 02 SS vert. within the Drag Racing forums, part of the Racing Forums category; Got back today. Weather was less than perfect,,,getting rather warm today and humidity was up,,,kinda sticky outside. I actually drove ...

  1. #1
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552

    Finally ran the 02 SS vert.

    Got back today. Weather was less than perfect,,,getting rather warm today and humidity was up,,,kinda sticky outside. I actually drove home with the A/C on,,,lol.
    Anyway first pass was right off the street after 1 1/2 hour drive, didn't even let it cool,

    ran 2.18 60 foot with a 13.81 at 102 mph.

    Came out clean on that pass and no real noticable problems so I let the car cool down for about 45 minutes before the next pass. Didn't make a damn bit of difference,,,

    Ran a 2.17 60 foot with a 13.79 at 102 mph again. If anything the car is very consistent and would make a nice bracket racer,,,lol.
    Now if I can just figure out how to use this damn HPtuner so I can play with engine tuning. Now I at least have something to base some changes on. Larry.

  2. #2
    General Mota's! stevegrizzle's Avatar
    Join Date
    Sep 2006
    Location
    Around Tampa , FL
    Age
    34
    Posts
    378

    mid blue
    99 m6 z28

    Larry, those mph's seem low. what changes have you made so far?

  3. #3
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Just a lid and smooth bellow,,,and a very mild porting of the throttle body, and an ASP pulley.
    Don't know why the MPH was as low as it was,,,I was expecting a little more mph. I need to figure out HPtuner some more, and try to do some logging if I can.
    Don't know. Car runs nice a smooth, ran clean with no misfires, easy to launch with very little wheelspin.
    I need to find someone in my area that is thurough with Hptuner that knows what to look for and how to operate it. Would be willing to pay for someones time. Wishfull thinking though. Larry.

  4. #4
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    Larry you and I are competition for each other. I've got some of the same mods you got, but I'm slightly more modded. Do you have your 1/8th time on your slips? I'll be running mine later on this summer.

  5. #5
    General Mota's! stevegrizzle's Avatar
    Join Date
    Sep 2006
    Location
    Around Tampa , FL
    Age
    34
    Posts
    378

    mid blue
    99 m6 z28

    check and make sure you have no intake leaks, OR you could be running super rich...
    also i think it could be the tq managment.....i dont really know too much about autos tho

  6. #6
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I will have to look at the slip for an exact 1/8 mile number but it was 8.9X something I believe.
    I have torque management disabled I think,,,if I did it right that is,,,lol.
    Don't think I have vacuum leaks but it very well could be running rich when it's in PE mode.
    While cruising I have LTFT's in the +8 and +10 range which means it's lean in cruise mode and adding fuel,,,but if I understand PE correctly,,,it will use your target AF ratio and if your FT's are + then that will be added fuel as well.
    So if I have a target PE A/F ratio of say 12.5,,,,,I get 12.5 A/F ratio plus another 8 or 10% of added fuel due to the LTFT's being positive.
    I think I understand that correctly,,,if not well then I don't have an answer for ya other than the 3,820 lbs. race weight may have had a little to do with it,,,,lol. Larry.

  7. #7
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    8.9 is what I've got to beat. I was inexperienced when I ran at the track for the first time. I was getting a average of 9.5 because I thought the light was going fast and I wasn't used to it and also I wasn't revving high enough between shifts. I was launching pretty good but I've got some more tricks up my sleeve. I'm going to drop my 60' below 2 on my street tires. My real goal is to be a full second or more quicker the next time around. I'll keep you posted

  8. #8
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    You shouldn't have a problem beating the 8.9,,,quite frankly I thought my car was a little weak. Not sure why yet. My tuned port Iroc with only a couple of bolt ons runs almost identicle times and doing it with 2.77 gears,,,lol.
    As Steve eluded to earlier about running rich,,,I am thinking that very well could have been the case. My fuel trims were pretty high on the scanner at +8 to +10.
    Just the other day I installed a pair of gutted cats. I had the scanner back on it yesterday,,and now the fuel trims have changed drastically and seem to hover around -2 and +2 and also at 0 alot of the time.
    Not sure how freeing up the exhaust just made the car run richer, now the computer doesn't seem to be adding as much fuel as it was before, it's almost as if this LS1 computer works the opposite of the old school hotrods I work on. Generally freeing up the exhaust system causes the car to go lean and more fuel is needed, but this LS1 just did the opposite

    Anyway,,,I can't tell if there is any difference in performance on the street. Only the track will tell. Let me know how you do. Larry.

  9. #9
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I checked the timeslips for you,,,my best 1/8 mile was 8.94. I also noticed with the scanner hooked up the other day, this thing shifts low out of first gear and higher out of second. Looking at the shift rpms both are set to 6,000 rpms factory. But it's shifting at 5,600 out of first gear and it really noses over bad due to the huge RPM drop with this crappy 1-2 gear spread in the overdrive. I left the RPM setting alone and changed the MPH 1-2 shift setting,,,bumped it up 2 mph and now it shifts much better at full throttle. It's actually turning the tires over on the 1-2 shift now,,,wasn't doing that before. Not sure what difference if any it will make. It will take me a while to get things ironed out with this car,,,then another trip to the track. Larry.

  10. #10
    RAN MAN CAN RANSTRANSAM's Avatar
    Join Date
    Mar 2007
    Location
    MS.
    Posts
    129

    SUNSET ORANGE
    2001 TRANSAM

    I Have A 01 Trans Am A4 Not A Ws6. It Ran 13.4 On Regular Street Tires . Only Mods Are Flowmaster Muffler Ramair Mod

  11. #11
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Thats great. I have found mine is extremely rich for some reason. Factory programming has a target A/F ratio of 11.5 which is rich,,,plus 12% on top of that for the excessive fuel trims. I think this accounts for the weak mph.
    Currently I am playing with the VE table to correct the fuel trims. Then I will concentrate on the PE table for the target A/F ratio and head back to the track and see how it runs with the fuel tables more in line of where they should be. Larry.

  12. #12
    General Mota's! stevegrizzle's Avatar
    Join Date
    Sep 2006
    Location
    Around Tampa , FL
    Age
    34
    Posts
    378

    mid blue
    99 m6 z28

    GL larry and keep up updated!

  13. #13
    SS#430 1 of 74 7camaro7's Avatar
    Join Date
    Oct 2005
    Location
    Nashville, TN
    Posts
    1,754

    Pewter
    02SS6spd VERT!

    digging this thread up too...

    Larry my best 1/8th time is 8.52. I should be able to beat that since I've done more mods since then. That also makes me not a liar because I said I'd improve a full second on my times I had when I went to the track for the first time. Never had mine weighed. I need to get that done

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 TA ram air vert vs. 01 cobra vert vs. 06 350
    By treyofour in forum Kill Stories
    Replies: 6
    Last Post: 07-01-2009, 04:55 PM
  2. New Member with a 99 30th T/A Vert & 69 Firebird Vert
    By jvmax in forum New Member Introductions
    Replies: 2
    Last Post: 05-07-2007, 02:32 PM
  3. Finally aquired an SS Vert.
    By Firebirdjones in forum Convertible
    Replies: 46
    Last Post: 01-25-2007, 08:34 AM
  4. Replies: 6
    Last Post: 06-13-2006, 02:46 AM
  5. Replies: 2
    Last Post: 02-11-2006, 07:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •