Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

factory freak mybe

This is a discussion on factory freak mybe within the Drag Racing forums, part of the Racing Forums category; Originally Posted by Zboner they all run this. Not true....nice times....

  1. #21
    Member DocEwww's Avatar
    Join Date
    Aug 2005
    Location
    Burlington, NJ / Syracuse, NY
    Age
    32
    Posts
    106
    Quote Originally Posted by Zboner
    they all run this.

    Not true....nice times.
    07' Trailblazer SS AWD 3SS - Imperial Blue
    05' GTO - Midnight Blue Metallic
    99' Trans Am WS.6 - Nighthawk Black Pearl w/ flames

  2. #22
    sleeperstyle
    Guest
    good run- get a cheap lid and some drag radials next!

  3. #23
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, PA
    Age
    36
    Posts
    98

    black
    2000 Z28 (sold)

    I have mac headers, ory, loudmouth, and cai, and ran a 13.1 @110 with a 2.3 60'. I also had street tires and it was about 35 degrees out.

  4. #24
    1SlowTA 00BlueTA's Avatar
    Join Date
    Sep 2005
    Location
    Placer County
    Posts
    133

    Blue
    2000 Trans Am

    blky2kz thats odd, im sure the temp hurt the traction side of it the car probly loved it. is it an auto or a manual? as above I A4 loudmouth exaust free mods and subframes on street tires went 13.09 2.0 60'. I wonder why the times are so close considering mods?!?!

    -00BlueTA

  5. #25
    Member mogs01gt's Avatar
    Join Date
    Aug 2005
    Location
    Ohio
    Age
    37
    Posts
    676
    Quote Originally Posted by 98LSGUN
    All the LS1's run like this. Welcome to the club!!!
    talk about a bold face lie. There are some a4 14 second ls1s out there with exhaust and lids. Shit I have seen em, surprised the hell out of me.

  6. #26
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, PA
    Age
    36
    Posts
    98

    black
    2000 Z28 (sold)

    Mine is a 6 speed. I think i can get high 12's out of it with a good launch. That was the first time i had that car to the track so i didnt know what it would do. It kind of bogged when i launched it, so that hurt my time alot.

  7. #27
    Drive it like u stole it! newguy WS6's Avatar
    Join Date
    Nov 2005
    Location
    Charlotte, NC
    Age
    44
    Posts
    141

    Black
    06' GTO

    Once again... All things matter in scoring a good ET.. temp, track, mods etc... But You just cant say that because a car has certain Mods it wil run XX.XX in the Quarter at XXX speed... You have to remember its all about the driver..

    I ran my car at Mooresville, NC right before it got cold ran 8.20's and 8.30's at 85 to 89 mph... My car is near stock except exhaust free mods, lid etc.. I had to drive the shit out of it to get those times and have a little experience behind the wheel at drag racing.. Then the following week I went to another track 50 miles away and drove like shit and ran anywhere from a 8.20 to a freakin 9.80, because Iwas not on my game..

    Again mods and cars etc are important.. but the driver is everything

    My .02 Not to offend anyone...

    Steve

  8. #28
    Junior Member
    Join Date
    Dec 2005
    Location
    Burton,Mi
    Age
    35
    Posts
    43

    Red
    2000 Slp Firehawk #128

    My 2000 T/a went 12.87 and 12.92 bone stock with 3/4 tank of gas when i first bought it new when it had 3,000 miles on it. went 1.96 and 1.99 and i believe the gas helped the time and hooking up to get out of the 60. Was 110 and 111 mph. Car dynoed 325 rwhp on dynojet stock and 310 on mustang dyno with roughly 2500 miles on it. I beleive in factory freaks not saying mine was one but had 3 ls1 cars and other 2 were bests of 13.3 and 13.1 all 6 spds.

  9. #29
    Senior Member Hurley711's Avatar
    Join Date
    Jul 2005
    Location
    Earth
    Age
    41
    Posts
    3,362

    414 RWHP 395 RWTQ
    00 Black Ram Air Trans Am

    Quote Originally Posted by 00BlueTA
    blky2kz thats odd, im sure the temp hurt the traction side of it the car probly loved it. is it an auto or a manual? as above I A4 loudmouth exaust free mods and subframes on street tires went 13.09 2.0 60'. I wonder why the times are so close considering mods?!?!

    -00BlueTA

    Check his 60 ft time...2.3, prol couldn't hook because of the cold. 13.1 with a 2.3 60 ft is pretty good IMO, if he actually hooked and got that down to 2.0 or below we'd be looking at mid to high 12's instead.

  10. #30
    Junior Member
    Join Date
    Dec 2005
    Location
    Burton,Mi
    Age
    35
    Posts
    43

    Red
    2000 Slp Firehawk #128

    definitly with that time and 60 foot 2.0 woulda been great. Its tough sometime to launch on hard tires. I was at 12.87 all stock then put on bfg drag radials and went 12.69 and was actually fun to launch lol.

  11. #31
    Junior Member
    Join Date
    Jan 2006
    Location
    Land Down Under
    Age
    34
    Posts
    1

    Gold
    2001 VX Commodore

    Down here in AUS our LS1's are pretty Detuned But 90% run mid 14's Stock..
    But these are 4 Door family cars that weigh 1750Kg..
    Mine with Mafless Tune , 3.7 diffgears and exhaust ran 12.92 @108.4MPH
    whats the unopened Record over there ?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Pontiac Trans Am - Fastidious Factory Freak!
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 05-26-2011, 09:00 AM
  2. Ran the factory freak at the track
    By blackbird0230 in forum Firebird / WS6
    Replies: 150
    Last Post: 06-23-2010, 10:50 AM
  3. 02 z28 - factory freak?
    By chuckie669 in forum Camaro / SS
    Replies: 22
    Last Post: 03-28-2010, 04:00 PM
  4. Update on the Factory Freak
    By JwMonE99 in forum Almost Anything Goes
    Replies: 8
    Last Post: 08-15-2008, 07:35 PM
  5. factory freak bolt on dyno!
    By ibanez7 in forum Dyno Information
    Replies: 60
    Last Post: 02-05-2007, 03:06 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •