Page 1 of 3 123 LastLast
Results 1 to 20 of 50

back from the track!!!!!!!

This is a discussion on back from the track!!!!!!! within the Drag Racing forums, part of the Racing Forums category; As you all know I am new to the site and also new to the LS1 scene. I been in ...

  1. #1
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    back from the track!!!!!!!

    As you all know I am new to the site and also new to the LS1 scene. I been in the Mustang scene too long and decided to make a change. Anyway my ride is an '99 Z28 auto. The only thing that has been done to it is K&N filter and Flowmasters. I went to the 1/8 mile track and these were my times.

    60ft. 2.15 with Yokohama 245/50/16 tires. YK520 in back.
    1/8: 9.03
    @ 81.2

    I ran 3 times and they were all in the 9.0's. What do you think about these times? Are they good for a stock auto?
    Last edited by 98_ls1maro; 09-30-2007 at 06:11 PM. Reason: change

  2. #2
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    This link is posted in the "Drag Racing" section under 1/8 to 1/4 conversion: http://www.centralfloridastreetcars....conversion.htm

    According to the chart you are running low 14's. Your car should be much faster especially since you live in Texas. As a stock car my 02 Z ran 13.50's @ 105 in the 1/4 out here in Phoenix. My time is typical, although some LS1 4th gens are as much as .25 to .50 seconds (some even more) faster than mine.

    Have you ever raced on a track? A tip if you have an A4: Put it in drive (not OD) and let the computer do the shifting. If you have an M6 you are on your own. Stock tires are not very sticky. There are more.

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Mine ran 14.6, bone stock with street tires... A lot of bolt-ons & mods later, now it's in the high 10's ! Good Luck !!!

  4. #4
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    I did put it in drive. The first D right? and let the computer do the shifting. Actually my friend has a 2000 Trans Am 6 speed and ran a 9.1. He was expecting me to run a 9.3 or 9.4.
    That's typical around here. Unless we all suck at driving.lol
    Last night there was a corvette running 9.2 and 9.1
    A GTO was running similar times.
    The track wasn't hooking good either.

  5. #5
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    I leave mine in OD... Guess it's the same ???

  6. #6
    F BODYS RULE maxwax's Avatar
    Join Date
    Sep 2007
    Location
    GEORGIA
    Posts
    579

    NBM
    2001 CAMARO

    I have a 2002 ls1 m-6 bone stock and at an 1/8 mile track at 800' elv. it ran 3 back to back 8.413, 8.416, 8.414 with a 1.87 60' time @ around 86mph, launching at 3,300 rpm with drag radials. according to the conversion chart thats about a 13.10 t0 a 13 .13 in the 1/4 mile.

  7. #7
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    D*mn that's good Maxwax. Mine's an auto so I can't take off that fast.
    Good times nonetheless. I would be happy if I ran a 8.7 stock.

  8. #8
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    my car bone stock ran 8.55 with a 2.0 60' its also an a4

  9. #9
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    Well hell what am I doing wrong.
    9.0 is pretty slow compare to you all.
    I just put it in the first D, stall it to 1000rpm's and go.
    I know I can go a little faster if I drop my 60 foot to at least a 2.0
    but I don't know if that's going to happen with stock type tires.
    huh, I guess I need a little more practice.
    How did you lauch your car??
    Mine's a high mileage car,135k maybe that's why.

  10. #10
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Maybe a good tune up?

  11. #11
    11's HERE I COME INIT2WIN's Avatar
    Join Date
    Apr 2007
    Location
    Louisiana
    Posts
    86

    Pewter
    2002 Camaro Z28 A4

    My car run consistent 8.3's in the 1/8 at 86mph with a 1.9 60ft on street tires. I have a few bolt-ons though. I don't think your times are all that bad considering the high miles on your car!! Stock my car went 9.1@80.11 with a 2.1 60ft if that makes your feel better!

  12. #12
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    i stalled my car up to about 1500rpm's, my car was stock, but i had DR's, my car only had 49000 miles on it at the time

  13. #13
    11's HERE I COME INIT2WIN's Avatar
    Join Date
    Apr 2007
    Location
    Louisiana
    Posts
    86

    Pewter
    2002 Camaro Z28 A4

    Quote Originally Posted by 35thz28camaro View Post
    i stalled my car up to about 1500rpm's, my car was stock, but i had DR's, my car only had 49000 miles on it at the time
    What did it run?? I had better luck launching my car closer to idle speed with the stock converter. My 60ft times continued to drop when I started doing that.

  14. #14
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    8.55 with a 2.0 60'

  15. #15
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    I just talked to the guy who sold the car to me and ask him exactly what he had done to the car and he said:
    K&N Filter .
    Granatelli MAF(don't know what size).
    Flowmaster.
    Borla Tips.

    I have just installed a SLP Lid and I could feel a difference. Is the Granatelli hurting me or helping me? The car was never tuned for the Granatelli MAF.
    So I don't know if with a tune it can make a difference. How much time can I lose in the eight mile with 3.73's since I already have 3.23's??

    Going to the track next weekend and hope I reduce a .1 off, with the slp lid. What do you think? Also is there an ORY I can buy to work with stock headers?

  16. #16
    Rice Killa JwMonE99's Avatar
    Join Date
    Aug 2006
    Location
    Myrtle Beach
    Age
    27
    Posts
    5,561

    Black With T-Tops
    96 Z28 M6

    Quote Originally Posted by bills98ta View Post
    Mine ran 14.6, bone stock with street tires.
    That is kind of slow isnt it?

  17. #17
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    when i put my flowmaster cat back i went 8.45; after my lid, K&N, free ram air i went 8.37; after i installed 3.73s, 160 thermostat, and got a diblosport programer, i went 7.97, however, my 60ft is still 2.0? with everything i picked up 6mph

  18. #18
    Member 98_ls1maro's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    102

    Black
    2000 Camaro SS

    Did you had 3.23's to start with??

  19. #19
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by 98_ls1maro View Post
    Well hell what am I doing wrong.
    9.0 is pretty slow compare to you all.
    I just put it in the first D, stall it to 1000rpm's and go.
    I know I can go a little faster if I drop my 60 foot to at least a 2.0
    but I don't know if that's going to happen with stock type tires.
    huh, I guess I need a little more practice.
    How did you lauch your car??
    Mine's a high mileage car,135k maybe that's why.
    when i bought my 99 TA with 92k on the clock, it went 14.2 all stock. changed plugs, wires, fuel filter and went back, ended up 13.80. start there and see what happens. also, i went from 250 rwhp to 276 rwhp.

  20. #20
    Member 35thz28camaro's Avatar
    Join Date
    Jul 2007
    Location
    mobile
    Posts
    312
    2002 z28 camaro

    Quote Originally Posted by 98_ls1maro View Post
    Did you had 3.23's to start with??
    no, i had 2.73's

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. going back to the track
    By fastt in forum Camaro / SS
    Replies: 6
    Last Post: 09-04-2010, 10:35 PM
  2. Back on Track
    By Hyzell in forum New Member Introductions
    Replies: 1
    Last Post: 02-18-2008, 05:33 AM
  3. Back from the track. . . WTF?
    By samson_420 in forum Drag Racing
    Replies: 19
    Last Post: 11-15-2007, 10:11 PM
  4. just got back from the track
    By 01outlaw in forum Camaro / SS
    Replies: 12
    Last Post: 06-18-2007, 04:30 AM
  5. Just got back from the track:
    By MarkuzLS1 in forum Drag Racing
    Replies: 6
    Last Post: 06-17-2006, 01:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •